locked
Lenteur PC avec le processus svchost RRS feed

  • Question

  • Bonjour ,

    Depuis quelque temps nous rencontrons d'énormes lenteurs au niveau des pc , à chaque fois c'est le processus "svchost" qui bouffe toute la mémoire.

    Merci de votre aide afin de solutionner ce problème . Je compte encore une fois sur vous.

    Cdlt.

    jeudi 16 juillet 2015 16:46

Réponses

  • Bonjour les gas ,

    Le problème est résolu grâce à une commande trouvée sur le net : net stop WuAuServ

    Merci encore.

    • Marqué comme réponse Emile Supiot jeudi 23 juillet 2015 09:13
    mercredi 22 juillet 2015 08:13

Toutes les réponses

  • Salut,

    le process svchost peut contenir un ou plusieurs services Windows, il faut déterminer quels sont ces services :

    Dans le gestionnaire des tâches, Clic-droit sur l'instance de svchost.exe qui consomme de la ressource, puis cliques sur 'Accéder aux Services'. Les services associés au processus apparaissent en surbrillance sous l’onglet Services.

    Ton Win7 est à jour niveau updates ? tu utilises un antivirus ?

    ++

    jeudi 16 juillet 2015 21:54
  • Bonjour, Doof_Jules,

    Est-ce que le problème est toujours d'actualité?
    Je vous remercie par avance de votre retour.

    Cordialement,
    Téodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    lundi 20 juillet 2015 15:26
  • Bonjour,

    Par hasard, ce n'est pas juste après le déploiement des dernières mises à jour?

    Je ne saurais te dire laquelle mais certaines update de juin m'ont fait la même chose.

    J'essaye de creuser et de trouver la KB. Mais c'était une mise à jour de sécurité.


    Cordialement,

    Mickaël LOPES

    Blog : http://lopes.im 

      

    lundi 20 juillet 2015 16:25
  • Bonjour les gas ,

    Le problème est résolu grâce à une commande trouvée sur le net : net stop WuAuServ

    Merci encore.

    • Marqué comme réponse Emile Supiot jeudi 23 juillet 2015 09:13
    mercredi 22 juillet 2015 08:13
  • Bonjour,

    il s'agit effectivement du service de Mises à jour Windows.

    Il doit y avoir un KB ou l'installation est en erreur.


    Cordialement,

    Mickaël LOPES

    Blog : http://lopes.im 

      

    mercredi 22 juillet 2015 08:29