none
[ Exchange 2010 ] MSExchangeRepl RRS feed

  • Discussion générale

  • Bonjour à tous 

    Depuis quelques jours j'ai ce message d'erreur sur mon exchange

    La vérification d'intégrité de redondance de base de données a échoué.
    Copie de la base de données : MailboxDISKLOCAL
    Nombre de redondances : 1

    Erreur : The number of configured copies for database 'MailboxDISKLOCAL' (1) is less than the required redundancy count (2).

    Name                 Status RealCopyQueu InspectorQue  ReplayQueue      CIState
                                           e           ue                          
    ----                 ------ ------------ ------------  -----------      -------
    MailboxDISKLO       Mounted            0            0            0      Healthy
    CAL\ABO-DC-01


    ===============
     Full Status 
    ===============



    Identity                         : MailboxDISKLOCAL\ABO-DC-01
    Name                             : MailboxDISKLOCAL\ABO-DC-01
    DatabaseName                     : MailboxDISKLOCAL
    Status                           : Mounted
    MailboxServer                    : ABO-DC-01
    ActiveDatabaseCopy               : abo-dc-01
    ActivationSuspended              : False
    ActionInitiator                  : Unknown
    ErrorMessage                     : 
    ErrorEventId                     : 
    ExtendedErrorInfo                : 
    SuspendComment                   : 
    SinglePageRestore                : 0
    ContentIndexState                : Healthy
    ContentIndexErrorMessage         : 
    CopyQueueLength                  : 0
    ReplayQueueLength                : 0
    LatestAvailableLogTime           : 
    LastCopyNotificationedLogTime    : 
    LastCopiedLogTime                : 
    LastInspectedLogTime             : 
    LastReplayedLogTime              : 
    LastLogGenerated                 : 0
    LastLogCopyNotified              : 0
    LastLogCopied                    : 0
    LastLogInspected                 : 0
    LastLogReplayed                  : 0
    LogsReplayedSinceInstanceStart   : 0
    LogsCopiedSinceInstanceStart     : 0
    LatestFullBackupTime             : 
    LatestIncrementalBackupTime      : 
    LatestDifferentialBackupTime     : 
    LatestCopyBackupTime             : 
    SnapshotBackup                   : 
    SnapshotLatestFullBackup         : 
    SnapshotLatestIncrementalBackup  : 
    SnapshotLatestDifferentialBackup : 
    SnapshotLatestCopyBackup         : 
    LogReplayQueueIncreasing         : False
    LogCopyQueueIncreasing           : False
    OutstandingDumpsterRequests      : {}
    OutgoingConnections              : 
    IncomingLogCopyingNetwork        : 
    SeedingNetwork                   : 
    ActiveCopy                       : True

    Evenement : 4113

    Les 2 exchanges sont en mode DAG 

    De plus je ne sais pas si c'est de cause à effet mais j'ai pas mal de mail qui reste dans la file d'attente avec un message d'erreur comme celui la 

    451 4.4.0 Primary target IP address responded with: ""421 4.2.1 Unable to connect."" Attempted failover to alternate host, but that did not succeed. Either there are no alternate hosts, or delivery failed to all alternate hosts."

    Merci de votre précieuse aide 

    mardi 31 juillet 2012 06:02

Toutes les réponses

  • Bonjour,

    les 2 problèmes ne sont pas liés !

    * Le premier message est une "simple" alerte qui vous dit que votre banque d'information n'est présente que sur 1 nœud, alors que la logique voudrait qu'elle soit dupliquée sur au moins 2 nœuds dans un DAG. Il faudra modifier le script Powershell lancé régulièrement par Exchange si cette situation est normale pour vous et que vous voulez éviter cet évènement.

    * Dans le 2ème cas, le serveur Exchange n'a réussi à se connecter à la messagerie du destinataire (ou du relais) et  n'a pas trouvé de meilleurs serveurs alternatifs !

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://www.faqexchange.info

    mardi 31 juillet 2012 11:42
    Modérateur
  • Merci de votre réponse

    Savez vous ou je peux et comment modifier le script powershell ? 

    En ce qui concerne le 2eme cas mon serveur de mail externe ( postfix ) fonctionne plutôt bien en sachant que beaucoup de mail partent et uniquement certain user sont bloqués 

    mardi 31 juillet 2012 12:54
  • J'ai changé de serveur externe sans succes 

    mardi 31 juillet 2012 15:13
  • Bonsoir,

    l'envoi direct par Exchange sur Internet fonctionne t-il ?

    Si tous les messages envoyés passent par un relais intermédiaire (PostFix ou Autre), que certains messages passent et pas d'autres, c'est principalement là qu'il faudra essayer de voir (dans les queues et les logs) comment sont traités les messages qui ne passent pas.

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://www.faqexchange.info

    lundi 6 août 2012 20:39
    Modérateur