locked
Probleme de lancement de WDS RRS feed

  • Question

  • Je possède un serveur 2008 R2 qui est contrôleur de domaine dans une foret.
    Il est serveur DNS et DHCP.
    Et je lui ai installé le rôle de serveur de déploiement (WDS).
    Une foi le serveur WDS installé et configuré,  impossible de le demarrer.
    J’ai le message d’erreur suivant dans le journal d’évènement système :
    Id event : 768 : BINLSVC
    Une erreur s’est produite lors de l’initialisation de la stratégie Ajouter automatiquement.
     
     Informations sur l’erreur : 0x6FC

    Id event : 7024 : service Control Maanger
    Le service Serveur des services de déploiement Windows s’est arrêté avec l’erreur service particulière La relation d’approbation entre le domaine principal et le domaine approuvé a échoué..
    Pour info j’ai déjà suivi le topic suivant :
    http://social.technet.microsoft.com/Forums/windowsserver/en-US/43e72e0c-45a5-443b-b998-e1f8f100c0df/wds-service-will-not-start?forum=winserversetup
    J’ai aussi désinstallé le rôle WDS, DNS, Et Active directory du serveur.
    Je l’ai renommé et rajouter sur le domaine puis réinstaller juste le service WDS mais rien n’y fait.

    Cordialement Luc,

    jeudi 26 juin 2014 11:48

Réponses

  • Bonsoir,

    l'erreur de relation d'approbation peut aussi bien provenir d'un ordinateur membre (station ou serveur) que d'un contrôleur de domaine, même si c'est plus rare.

    Pour un serveur membre, il suffit souvent de le retirer du domaine, puis de le remettre.

    Pour un DC, c'est plus complique. Il faudrait etre sur qu'il soit fonctionnel. On ne dirait pas.

    A suivre.


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(80 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    lundi 21 juillet 2014 20:50
  • Mon problème est solutionné.

    Je suis allez faire un tour dans domaine et approbation active directory et je me suis apercu qu'un vieux domaine qui n'est plus utilisé etait toujours listé.

    Comme le DC de ce domaine n'est plus actif cela me généré une erreur.

    Apres suppression mon server WDS a demarré.

    Merci Thierry pour la piste que tu m'as donné.

    mardi 22 juillet 2014 12:56

Toutes les réponses

  • Bonjour,

    Quelle est la configuration matérielle de votre serveur (physique ou VM) hébergeant le DC + WDS ?

    A+
    HK.


    Hicham KADIRI | Just Another IT Guy

    jeudi 26 juin 2014 18:38
  • Bonjour,

    C'est un serveur physique qui heberge le DC et WDS ainsi que le DHCP et le DNS.

    vendredi 27 juin 2014 09:24
  • Personnes pour m'aider ???

    vendredi 4 juillet 2014 10:05
  • Généralement un problème d'initialisation du WDS est dû a un problème de communication /fonctionnement du client PXE, option DHCP -> 60

    Si ce port est utilisé par un service autre que WDS, ça peut causer ce genre de problème.

    de plus, quand vous configurez WDS pour la première (assistant de config WDS), vous êtes invité à configurer ou pas l'option 60 (PXEClient) : en répondant à la question "Est ce que le serveur DHCP est exécuté sur le même serveur WDS ..)

    Vérifiez aussi si aucun routeur ou tout équipement réseau ne fournit cette option DHCP.

    vérifiez cette piste.

    A+
    HK.



    Hicham KADIRI | Just Another IT Guy

    vendredi 4 juillet 2014 10:17
  • Merci pour ta réponse.

    Coté DHCP tout est ok.

    Coté DNS aussi.

    Coté site active directory aussi.

    Mes deux machine sont sur des site gegraphique different avec des adressage ip different mais elles se ping bien des deux coté.

    Elle sont bien controleur de domaine sur le même ad mais j'ai une erreur.

    Je ne comprend vraiment pas pourquoi j'ai cette erreur de relation d'approbation ....

    J'ai bien des relations d'approbation avec d'autres domaine mais je ne pense pas que cela soit le problème.

    Mon serveur WD est bien installer sur mon ad principal

    lundi 21 juillet 2014 14:59
  • Bonsoir,

    l'erreur de relation d'approbation peut aussi bien provenir d'un ordinateur membre (station ou serveur) que d'un contrôleur de domaine, même si c'est plus rare.

    Pour un serveur membre, il suffit souvent de le retirer du domaine, puis de le remettre.

    Pour un DC, c'est plus complique. Il faudrait etre sur qu'il soit fonctionnel. On ne dirait pas.

    A suivre.


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(80 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    lundi 21 juillet 2014 20:50
  • Bonjour,

    J'ai fait un dcpromo sur mon serveur pour lui enlever le role de DC , puis je lui ai remis le role.

    J'ai même changé le nom de mon serveur et son ip.

    Au final j'ai toujours l'erreur.

    Je ne demande si il n'y a pas un problème sur ma foret mais après avoir fait un dcdiag je n'ai aucune erreur.

    mardi 22 juillet 2014 07:30
  • Mon problème est solutionné.

    Je suis allez faire un tour dans domaine et approbation active directory et je me suis apercu qu'un vieux domaine qui n'est plus utilisé etait toujours listé.

    Comme le DC de ce domaine n'est plus actif cela me généré une erreur.

    Apres suppression mon server WDS a demarré.

    Merci Thierry pour la piste que tu m'as donné.

    mardi 22 juillet 2014 12:56