none
urgent:rapport asset inteligent RRS feed

  • Question

  • Rapport ConfigMgr <script></script> <script></script> <form style="margin-top: 0px; margin-bottom: 0px;" action="report.asp" method="post">
    Bonjour,

    Lors l'execution d'un rapport pour la collecte des ordinateures qui utilise un logiciel spécifique j'obtien l'erreur suivante :
    Merci de bien vouloir m'aider à résoudre ce problème

    Une erreur s'est produite lors de l'exécution du rapport. Les détails sont les suivants :
    Délai d'attente de requête expiré
    Numéro d'erreur : -2147217871
    Source : Microsoft OLE DB Provider for SQL Server
    Erreur d'origine :

    0

    </form>
    jeudi 27 janvier 2011 14:46

Réponses

  • Ok, noter que ConfigMgr utilise les scripts ASP pour exécuter les rapports classiques. Alors IIS est configurée par defaut avec un timeout de 90 sec. De ce fait, il parait que ce temps là est insufisant dans ton cas pour génerer ce rapport. Du coup je te propose d'augmenter la valeur du timeout en suivant cet article http://technet.microsoft.com/fr-fr/library/bb632464.aspx
    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/
    • Marqué comme réponse asmae2203 lundi 31 janvier 2011 13:00
    jeudi 27 janvier 2011 15:50
    Modérateur
  • Bonjour Bechir

    je m'excuse pour le retard

    en suivant l'article j'ai pas pu lancer les proprietés de SMSreporting_SMS  (option inexistante) par contre aujourdh'hui j'ai éxecuté le rapport il a pris un certain temps mais il m'a affiché le résultat

    MErci bcp pour votre aide

    meilleures saluattions

    lundi 31 janvier 2011 11:44

Toutes les réponses

  • Salut,

    Tu utilise les rapports classiques ou bien les rapports de SQL reporting service ? Et est ce seulement ce rapport qui pose problème ?


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/
    jeudi 27 janvier 2011 15:01
    Modérateur
  •  

    Bonjour,

    j'utilise les rapport classique de asset inteligent

    c'est le seul rapport qui présente ce problème

    jeudi 27 janvier 2011 15:22
  • Ok mais cette erreur s'affiche avec n'importe quel produit/collection spécifié(e) dans les options de ce rapport ?

    Quelle est la version de ton Windows et SQL ?


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/

    jeudi 27 janvier 2011 15:33
    Modérateur
  • oui meme si je change le type de produit-microsoft, office, arcgis......) il affiche le meme msg d'erreur
    jeudi 27 janvier 2011 15:41
  • Ok, noter que ConfigMgr utilise les scripts ASP pour exécuter les rapports classiques. Alors IIS est configurée par defaut avec un timeout de 90 sec. De ce fait, il parait que ce temps là est insufisant dans ton cas pour génerer ce rapport. Du coup je te propose d'augmenter la valeur du timeout en suivant cet article http://technet.microsoft.com/fr-fr/library/bb632464.aspx
    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/
    • Marqué comme réponse asmae2203 lundi 31 janvier 2011 13:00
    jeudi 27 janvier 2011 15:50
    Modérateur
  • Alors Asmae!! Quoi de neuf ?
    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/
    vendredi 28 janvier 2011 15:47
    Modérateur
  • Bonjour Bechir

    je m'excuse pour le retard

    en suivant l'article j'ai pas pu lancer les proprietés de SMSreporting_SMS  (option inexistante) par contre aujourdh'hui j'ai éxecuté le rapport il a pris un certain temps mais il m'a affiché le résultat

    MErci bcp pour votre aide

    meilleures saluattions

    lundi 31 janvier 2011 11:44
  • Bonjour,

    le problème persiste toujours j'ai augmenter la valeur du timeout mais aucun rapport ne s'affiche

    est ce que ça pourra étre un problème au niveau de SQL

    Merci

     

    jeudi 3 février 2011 13:49
  • A la limite, désinstalle puis réinstalle le reporting point et supervise l'installation avec le rsetup.log
    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/
    jeudi 3 février 2011 13:56
    Modérateur
  • Bonjour ,

    c'est fait et j'ai toujours la meme erreur surtout en éxecutant le rapport "Logiciel 02D - Ordinateurs équipés d'un logiciel spécifique"

     

    jeudi 3 février 2011 14:53