none
Envoyer des mails de l'externe RRS feed

  • Question

  • Bonjour,
    Je sollicite votre aide, car je m'y perd un peu avec tous les infos qu'on peut trouver ici et ailleurs.
    Voilà, j'ai une organisation Exchange 2010 (DAG), et je souhaiterai pouvoir envoyer des mails depuis l'extérieur avec un client Outlook ou Thunderbird (donc à l'eau la solution uniquement "Outlook Anywhere"?).
    Ce que j'ai fait :
    - Connecteur de réception SMTP port 587 activé, TLS (pas d'authentification mutuelle) activé, Authentification de base idem, + Windows Intégré.
    - Groupe d'autorisation : Utilisateurs anonymes & exchange
    - Le port 587 au niveau du pare feu est ouvert
    - Le client de messagerie : J'ai bien précisé le port 587, en connexion chiffré TLS.

    J'ai testé ainsi, ça ne passe pas. Cependant si je met connexion chiffré "aucune" sur le client les mails transitent.
    J'ai généré par la suite un nouveau certificat, à l'aide du service Microsoft sur un 2003,  gérant le service SMTP ...

    Bref je recherche une aide (ou un tuto bien expliqué ?) pour me décrire les étapes à faire pour arriver à mes fins ...(Envoyé des mails de manière sécurisé hors domaine)

    Merci d'avance !! help ?!

    mercredi 8 juin 2011 07:13

Réponses

  • Bonsoir

    pour l'envoi de message par TLS et SMTP (sur le port 587), il faut utiliser un certificat validé par et pour Exchange.

    Il est nécessaire de créer ou d'acheter un certificat pour avoir tous les éléments (partie privée publique), et s'il est autogénéré par Exchange, ce certificat doit être ajouté dans les autorités racines des serveurs Exchange, mais aussi des postes clients.

    Le certificat doit bien entendu avoir été affecté(enable-Exchangecertificate...) aux communications SMTP

    Alors seulement, TLS sera utilisable.

    A+

     


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    mercredi 8 juin 2011 21:37
    Modérateur
  • Bon juste pour vous signaler le dénouement !

    ça marche ! Le problème vient je pense du fait que les connecteurs de réception crée avant la mise en place du certificat n'y sont pas affecté, et qu'il fallait recréer mon connecteur avec le port désiré pour que le chiffrement soit bien pris en compte !

     

    Merci d'avoir essayé de m'aider !


    • Marqué comme réponse Thierry_65 vendredi 10 juin 2011 13:24
    vendredi 10 juin 2011 13:24

Toutes les réponses

  • J'ai testé ainsi, ça ne passe pas.

    Hello,

    Qu'est ce que tu obtiens comme retour/message d'erreur ?


    -- Cédric GEORGEOT [MVP] Directory Services http://www.e-novatic.fr -- Auteur du livre "Bonnes pratiques, planification et dimensionnement des infrastructures de stockage et de serveur en environnement virtuel"
    mercredi 8 juin 2011 07:59
    Modérateur
  • Bonjour, oui désolé j'ai oublié de vous noter le message d'erreur :
    Erreur 0x800CCC7D
    "Le serveur ne prend pas en charge le type de chiffrement de connexion indiqué. Essayer de changer de méthode de chiffrement"

    Je rappelle vite fait que sur le client j'utilise le type de connexion chiffré : TLS
    et que en mode "aucun chiffrement" ça passe.

    Merci ..

    mercredi 8 juin 2011 08:22
  • Bonsoir

    pour l'envoi de message par TLS et SMTP (sur le port 587), il faut utiliser un certificat validé par et pour Exchange.

    Il est nécessaire de créer ou d'acheter un certificat pour avoir tous les éléments (partie privée publique), et s'il est autogénéré par Exchange, ce certificat doit être ajouté dans les autorités racines des serveurs Exchange, mais aussi des postes clients.

    Le certificat doit bien entendu avoir été affecté(enable-Exchangecertificate...) aux communications SMTP

    Alors seulement, TLS sera utilisable.

    A+

     


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    mercredi 8 juin 2011 21:37
    Modérateur
  • Merci de votre réponse,

    Il me semble bien que le malaise viens de là, je vais retenter le coup du certificat car j'ai du rater une étape; D’ailleurs à ce sujet si vous avez un tuto je suis preneur :)  Je vais suivre la même procédure que pour la mise en place de Outlook Anywhere quand à l'installation du certificat, je vais voir ce que ça donne.

     

    jeudi 9 juin 2011 06:49
  • Bon juste pour vous signaler le dénouement !

    ça marche ! Le problème vient je pense du fait que les connecteurs de réception crée avant la mise en place du certificat n'y sont pas affecté, et qu'il fallait recréer mon connecteur avec le port désiré pour que le chiffrement soit bien pris en compte !

     

    Merci d'avoir essayé de m'aider !


    • Marqué comme réponse Thierry_65 vendredi 10 juin 2011 13:24
    vendredi 10 juin 2011 13:24
  • Bonjour,

    oui, cela ressemble fortement à ce que j'avais indiqué !

    Extrait :

    Le certificat doit bien entendu avoir été affecté(enable-Exchangecertificate...) aux communications SMTP!!!

    A+

     


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    samedi 11 juin 2011 17:24
    Modérateur