none
Outlook 2007 avec exchange 2013 RRS feed

  • Question

  • Bonjour, 

    j'ai l'habitude d'utiliser Outlook 2007 pour accéder à ma boite mail via LAN en utilisant un serveur exchange 2003.
    récemment j'ai acquis Exchange 2013, il est opérationnel, et quand je tente d’accéder par Outlook 2007, je reçois un message d'erreur (voir pièce jointe): 

    "Impossible d'ouvrir vos dossiers de messagerie par défaut. Vous devez vous connecter à votre serveur Microsoft Exchange avec le profil actuel avant de pouvoir synchroniser vos dossiers avec votre fichier de dossiers en mode hors connexion."

    j'ai suivi la procédure habituelle pour se connecter à Exchange, en créant un profil via l'icone courrier32, puis mettre l'adresse ip de mon serveur Exchange 2013, et je mets le nom d'utilisateur, ce dernier est reconnu par le serveur.


    le problème quand j'ouvre Outlook, il me sors ce message.

    j'ai essayé de supprimer tous les profils que j'ai précédemment, malheureusement en vain. 

    Avez vous des propositions ? 

    est ce que ce message indique un problème au niveau Outlook ou Exchange. 

    Cordialement,
    mercredi 28 septembre 2016 18:47

Réponses

  • Bonjour,

    Vous trouverez sur ce post les compatibilités Exchange/Outlook : Outlook Versions Supported by Exchange 2007/2010/2013/Online

    Si vous n'êtes pas en SP3 sur Outlook 2007, il est possible que ce soit la raison.

    Sinon, je vous conseille (lorsque Outlook est ouvert) de faire un CTRL+Clic droit sur l'icône Outlook dans la zone de notification, puis "Tester la configuration automatique de la messagerie".

    Saisissez votre adresse email + mot de passe, laissez coché uniquement "Utiliser la découverte automatique" et postez le résultat ici.


    Cordialement,

    Sylvain (MCP, MCTS Windows Server 2008 R2 Server Virtualization, MCTS Exchange 2010)

    Blog : http://sylvaincoudeville.fr

    jeudi 29 septembre 2016 06:35

Toutes les réponses

  • Bonjour,

    Vous trouverez sur ce post les compatibilités Exchange/Outlook : Outlook Versions Supported by Exchange 2007/2010/2013/Online

    Si vous n'êtes pas en SP3 sur Outlook 2007, il est possible que ce soit la raison.

    Sinon, je vous conseille (lorsque Outlook est ouvert) de faire un CTRL+Clic droit sur l'icône Outlook dans la zone de notification, puis "Tester la configuration automatique de la messagerie".

    Saisissez votre adresse email + mot de passe, laissez coché uniquement "Utiliser la découverte automatique" et postez le résultat ici.


    Cordialement,

    Sylvain (MCP, MCTS Windows Server 2008 R2 Server Virtualization, MCTS Exchange 2010)

    Blog : http://sylvaincoudeville.fr

    jeudi 29 septembre 2016 06:35
  • Bonjour, 

    La version de Outlook 2007 utilisé est SP3.

    J'ai oublié de vous dire qu'on utilise Exchange en interne dans le réseau local, 

    On a actuellement deux serveur Exchange, (2003 et 2013). 

    Avec Exchange 2003, tout marche bien, mais quand j'essaie de me connecter vers Exchange 2013 en utilisant la procédure décrit en haut (profil), je reçois toujours le même message d'erreur. et quand je clique sur OK, outlook se ferme. je ne peux pas utiliser la commande CTRL+Clic droit. 

    est ce que je peux entrer avec le profil Exchange 2003 puis je teste CTRL+clic droit en entrant l'adresse mail et le mot de passe de celui de Exchange 2013.

    NB: sur le réseau local, les deux serveur travaillent sur le même nom de domaine (Dommsg.lan)

    Merci.

    samedi 1 octobre 2016 11:11
  • Bonjour,

    Oui, vous pouvez, en effet, lancer Outlook depuis un profil fonctionnel (par exemple celui en Exchange 2003) pour pouvoir lancer l'outil de test de l'autoconfiguration de la messagerie.


    Cordialement,

    Sylvain (MCP, MCTS Windows Server 2008 R2 Server Virtualization, MCTS Exchange 2010)

    Blog : http://sylvaincoudeville.fr

    lundi 3 octobre 2016 06:13
  • Bonjour, 

    voici le résultat du test: 

    et le journal: 

    mardi 4 octobre 2016 14:04
  • Votre adresse email finit en @xxxxx.lan ? Vous n'avez pas de nom de domaine routable sur Internet?

    Vous devriez faire le test avec votre adresse email principale (en général @masociete.fr).

    D'après les journaux, l'autodiscover ne fonctionne pas (pas de serveur Exchange détecté en SCP, ni via les URL autodiscover, ni via un enregistrement SRV sur le domaine :

    • Si le poste est connecté au domaine, vérifiez que le DNS principal de la carte pointe sur un DNS du domaine Active Directory
    • Si le poste est hors domaine et que vous n'utilisez pas de nom de domaine routable sur Internet, il va falloir que vous créiez une entrée SRV sur le DNS de votre AD pour qu'Outlook puisse trouver le serveur Exchange (How To Check Exchange Autodiscover SRV Record Using Nslookup)
    • Si le poste est hors domaine et que vous utilisez un nom de domaine routable sur Internet, la zone DNS publique de ce nom de domaine devrait avoir aussi son enregistrement SRV (même lien que si-dessus) et Exchange doit être paramétré pour Outlook Anywhere (LES BASES D’UNE BONNE CONFIGURATION EXCHANGE – PARTIE 4)



    Cordialement,

    Sylvain (MCP, MCTS Windows Server 2008 R2 Server Virtualization, MCTS Exchange 2010)

    Blog : http://sylvaincoudeville.fr

    mardi 4 octobre 2016 14:33
  • Bonjour, 

    Oui effectivement, on utilise exchange pour le moment en local, donc on n'a pas un nom de domaine routable sur internet. 

    comme vous avez mentionné, on est dans le 2eme cas, j'ai essayé de créer un enregistrement SRV sur le DNS de mon serveur AD, selon cette configuration: 

    Service: _autodiscover
    Protocol: ._tcp
    Port Number: 443
    Host: nom_server.nom_domaine.lan
    Priority: 0
    Weight: 0

    mais toujours le meme probleme. 

    Je peux accéder à exchange en interne via OWA. 

    le problème persiste uniquement avec outlook 2007. 

    le test de SRV record est concluant en utilisant: 

    nslookup

    set q=srv

    _autodiscover._tcp.mondomaine.lan

    le message que je reçoi maintenant est: 

    Cordialement, 



    mercredi 5 octobre 2016 07:47
  • Bonjour compteabdou,

    Le thread est-il toujours d'actualité?
    Je vous remercie par avance de votre retour.

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    vendredi 4 novembre 2016 14:05
  • Bonjour, 

    Je m'excuse pour cette réponse tardive, 

    j'avais des empêchements, et je viens pour dire que le problème viens de la version d'Exchange qui étais mal configurée. 

    Cordialement,


    Cordialement,

    dimanche 18 décembre 2016 09:22