none
Exchange 2010: problème gestionnaire absence RRS feed

  • Discussion générale

  • Bonjour, 

     
    J'ai un souci sous exchange  2010 avec le gestionnaire d'absence. 
    Si je l'active sur les postes clients, les autres postes sur le domaine reçoivent bien la notification d'absence mais rien n'est envoyé aux mails venant de l'extérieur (pas d'erreur, rien du tout). 
     
    J'écume les forums depuis ce matin et je tourne en rond donc je viens demander de l'aide :-) 
     
    Je précise que tout le reste fonctionne parfaitement: envoi / réception que ce soit interne ou externe. 
     
    Voici quelques copies d'écran: 
     
    http://www.avecmespieds.fr/1.jpg 
    http://www.avecmespieds.fr/2.jpg 
    http://www.avecmespieds.fr/3.jpg 
    http://www.avecmespieds.fr/4.jpg 
     
    Le suivi exchange semble n'indiquer aucune tentative d'envoi alors que le serveur et le client "semblent" accepter ces envois. 
    Je sèche ... si vous avez une idée ou piste, je suis preneur :-) 


    • Modifié piedbiche mercredi 30 mai 2012 05:45
    • Type modifié Florin Ciuca mardi 5 juin 2012 11:55 attente de feedback
    mercredi 30 mai 2012 05:44

Toutes les réponses

  • Le message d'absence est implémenté sous forme d'une règle de messagerie stocké côté serveur, vous pouvez essayer de lancer outlook avec le commutateur /cleanrules, ce qui aura pour effet de supprimer toutes les règles, y compris le message d'absence.

    Je doute cependant que ce soit cela, mais sait-on jamais...

    Vérifier aussi que vous positionnez bien le message d'absence à la fois pour les expéditeurs internes et externes, par défaut ce n'est qu'interne, et enfin rappelez vous que le message d'absence n'est envoyé qu'une seule fois par expéditeur, il faut désactiver/réactiver la règle pour rémorcer le système.

    mercredi 30 mai 2012 13:22
    Modérateur
  • Merci beaucoup pour la réponse

    Je viens de tester la purge des règles en lançant outlook /cleanrules ; j'ai refait mon absence (interne et externe) et toujours rien pour les mails venant de l'extérieur ... Je ne pense pas que ça vienne d'outlook puisque j'ai également testé en créant l'absence depuis webapps; avec le même succès.

    Dans tous les cas, il doit y avoir un souci quelque part dans mes configs exchange puisque j'ai le souci sur mes 2 install, dans mon entreprise et chez un client. Tout semble fonctionner parfaitement, sauf ça ...

    Je me posais une question; les mails sont relevés sur le serveur exchange via le programme popcon qui récupère les message chez notre hébergeur.
    Est-ce qu'il ne pourrait pas y avoir un souci à ce niveau, à savoir un mappage de l'émetteur du mail fait par popcon ? Mais bon, en regardant le traffic exchange je ne vois rien sortir.

    Encore merci pour votre aide, si quelqu'un a une idée, je suis preneur :-)

    

    mercredi 30 mai 2012 16:05
  • bonjour,

    verrifier si la passerelle SMTP/Antispam bloque le message  car le message d'absence du bureau ne contient pas d'expéditeur, et parfois ca ne plait pas aux passerelles SMTP.


    Cordialement, MCP|MCTS|MCITP Server Administrator MCITP Enterprise Desktop Administrator 7 MCITP Enterprise Administrator ITIL Foundation V3

    jeudi 31 mai 2012 10:09
  • Bonjour,

    si le message arrive avec un outil style "POPCON", cela veut dire que les messages sont retirés par POP3 (ou IMAP) et déposer directement dans les boîtes.

    Le  serveur Exchange ne les voit donc pas arriver par SMTP, et ne traite donc pas les messages d'absences correspondant.

    A part recevoir directement les messages sur Exchange (sans hébergement de messagerie Externe), je ne vois pas de manière correcte de gérer cela.

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (69 MCPs) http://base.faqexchange.info

    jeudi 31 mai 2012 11:03
    Modérateur
  • Un grand merci à vous 2 pour vos réponses !

    Je vais donc dans un premier temps tester avec une autre passerelle smtp, au cas ou.
    Actuellement, je passe par celui d'OVH, les boites étant hébergées chez eux; je vais faire un test en passant par celui d'orange ... Mais je n'y crois pas trop car j'ai l'impression que le serveur exchange ne tente même pas d'envoyer le message, donc problème en amont du serveur SMTP.
    Du moins, c'est l'interprétation que je me fais de la dernière copie d'écran,  ne devrait-on pas y voir un message sortant sur cet écran ?? Qu'en pensez-vous ??

    Si l'envoi du message est déclenché lors de la réception du message sur le connecteur SMTP d'exchange, effectivement, ça pourrait expliquer le souci.
    Je ne pensais pas que popcon déposait les messages directement dans la boite mais qu'il les envoyait à exchange ... si le problème est là, mauvaise nouvelle car mon client souhaite absolument utiliser les messages d'absence et pour le coup ça risque d'être compliqué.
    Le serveur n'étant pas dans un environnement suffisamment sécurisé pour garantir un service continu 24/24 7j/7, je me vois mal faire arriver les mails en direct dessus ...

    Je vais essayer de voir si je ne peux pas créer une règle dans outlook pour renvoyer automatiquement un mail type lors de la réception d"un mail venant de l'extérieur ... il me semble avoir vu ça quelque part.

     Si vous avez d'autres idées / pistes, n'hésitez pas :-)


    jeudi 31 mai 2012 11:55