locked
Windows 7 RTM RRS feed

Réponses

  • Bonjour,

    Comme je te le signalais dans ma dernière réponse, j'ai des doutes sur la compatibilité de ton Securitoo Firewall avec Windows 7.
    Il te faudrait installer un antivirus digne de ce nom et tu actives le pare-feu de Windows 7 qui est beaucoup plus performant que celui de XP et donc très adapté à un surf normal.

    Tu as sur la page du Centre de Compatibilité et d'Applications Windows 7 une liste d'antivirus indiqués compatibles avec Windows 7 :
    http://www.microsoft.com/france/windows/windows7/compatibilite/Resultats.aspx?ctn=Software&prn=Antivirus&cpn=Antivirus&can=all&cmn=all&syt=all&scn=all

    Tu as aussi cette liste sur le site Windows 7, mais elle date de la Beta et n'est pas à jour :
    http://www.microsoft.com/windows/antivirus-partners/windows-7.aspx

    Sur Forum-Seven, nous avions aussi commencé une liste d'antivirus compatibles avec Windows 7 Bêta, donc compatibles avec la RC (pas mise à jour non plus) :
    http://www.forum-seven.com/forum/post18.html?hilit=antivirus%20compatibles%207#p18

    @+

    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    mardi 25 août 2009 15:27
  • bonsoir win84,

    regardes dansl'eventvwr voir si tu as des problemes avec certains services ou périphériques...
    regardes dans le gestionnaire de périphérique si tous tes drivers sont à jour, et utilises Microsoft Updates afin de mettre à jour l'ensemble des softs MS présents sur ta machine.

    en dernier recours fais une installation propre et ne mets que l'antivirus, personnellement j'utilise NOD32 sur toutes mes machines Seven sans aucun probleme ni ralentissement.

    en regle génrale, tu devrais avoir un boot équivalent à celui de Windows XP avec une machine comme la tienne.

    tu as donc comme indiqué par les autres réponses un probleme sur ta config...je doute que les barettes de ram soient fautive si tu as des bonnes performances sur un autre OS avec cette meme machine.

    tiens nous informés,

    Cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    mardi 25 août 2009 18:25

Toutes les réponses

  •  Bonjour, à tous,

       Votre question en soulève une autre...
       Auriez-vous des problèmes au démarrage de Seven ?

       Personnellement, Seven RC7100 64 bits, démarre sur mes trois machines que je lui consacre actuellement, en dix secondes, antivirus compris !
       Je ne parle pas de Windows Defender, mais bien d'un antivirus commercial.

       Je 'ai plus rencontré cela depuis Windows 98 !

       Ce n'est pas la réponse que vous attendiez, mais tout de même une orientation.
       Si vous aviez des problèmes de démarrage, soit votre matériel est mal-adapté, soit vous avez un autre soucis.

       Si vous désirez une réponse précise , posez à votre tour une question précise .... et avec un maximum de détails, cela aidera la communauté à vous aider.

       A suivre ....

    A plus..... Cordialement Aider pour le plaisir d'aider ....
    mardi 25 août 2009 12:29
  • j'ai testé la version RC 64 bits et le démarrage été tré long mon anti-virus ( securitoo firewall )
    configuration materiel  Phenom 2 Quad X4 940 carte mére ASUS M4N72-E  Carte video Geforce ENGTX280 HTDP
    memoire 8GO DDR2 Disque dure 2x 500GO SATA
    voila mon logiciel exploitation actuel windows xp pro
    la diférence entre xp et windows 7 RC  au démarrage de Windows XP PRO mais pas plus de quelque second
    que la version windows 7 RC mais + de 1min entre le start et l'apparition de la fenétre.

    mardi 25 août 2009 12:51
  • Bonjour,

    On parle bien d'un boot à froid.

    Sur mon PC de Bureau avec Windows 7 RTM 64 bits, 29 sec pour arriver à mon Bureau.

    Ma config :
    Asus P5K Premium Wifi
    Intel Core 2 Duo E8600
    GeForce 8800 GTS 512
    8 Go DDR2
    Disque dur 300 Go - 10 000 tpm - 16 Mo
    Antivir Premium + pare feu Windows 7

    Si cela peut te donner un point de comparaison,

    @+

    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    mardi 25 août 2009 14:28
  • + de 29 sec a froid a chaud idem
    entre 50 sec a 1min
    mardi 25 août 2009 14:33
  • Bonjour,

    Désactive le logo de ta carte-mère dans le Bios.
    • Tu tapotes F2 ou Suppr au démarrage pour rentrer dans le Setup
    • Tu navigues avec les flèches directionnelles du clavier pour aller dans l'onglet Boot
    • Tu rentres dans Boot Settings Configuration
    • Tu descends sur la ligne Full Screen Logo et par la touche Entrée tu valides l'option Disabled
    • Tu fais F10 pour sortir et valider ta modification

    Tu ne touches à strictement rien d'autre dans le Bios, si tu n'y es pas habitué.

    Tu devrais pouvoir gagner quelques petites secondes.

    Si tu as toujours un temps de démarrage long, tu as peut-être aussi trop d'applications qui se lancent en même temps que Windows.
    Tu peux désactiver des entrées soit par msconfig, soit par un logiciel tiers tel que CCleaner (tu installes la version Slim - sans Toolbar) ou CodeStuffStarter

    A titre indicatif, ne démarre chez moi en même temps que Windows Antivir et mon imprimante tout en un HP qui est en réseau.

    @+

    Edit : Securitoo Firewall n'a pas l'air très compatible avec Windows 7 d'après le Centre de Compatibilité et d'Applications Windows 7
    http://www.microsoft.com/france/windows/windows7/compatibilite/FicheProduit.aspx?id=769

    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    mardi 25 août 2009 14:51
  • Bonjour à nouveau, win84 ,

    Super configuration pour tester Seven !

    Mais manifestement , il y a un gros problème !
    Que ce soit long, sur de "petites" machines, je le comprends, mais là cela ne pas pas !

    Mes trois machines dévouées à Seven sont moins puissantes que la vôtre : P5Q-Pro / P5Q / P5Q avec des respectivement E8200, E 7300 et E5200 (overclocké).
    Démarrage en dix secondes après le 'post'.

    Je ne connais pas votre antivirus, je vais me renseigner, sachant que d'autres personnes sur ce forum ont eu des problèmes avec de faux antivirus....
    En désactivant votre logiciel de protection ( en ayant pris soin d"éteindre au préalable votre modem ou WiFi) le démarrage est-il aussi pénible ?

    Booter vous en dual boot et si oui, l'autre OS possède t-il également un autre antivirus à jour ? Quel serait cet autre OS ?
    Et , toujours dans l'affirmative, avez-vous installé Seven à partir de cet autre système d'exploitation ou à partir d'un DVD ou d'une clé USB contenant l'iso?

    Avez-vous fait des recherches sur la 'valeur de votre antivirus, il suffit de copier /coller le nom que vous mentionnez dans la petite fenêtre  d'un moteur de recherches, mais j'imagine que vous le savez - cette remarque est à l'attention des personnes peu informées -
    La version de votre antivirus est-elle compatible avec Seven ou au moins Vista64bits ?

    Il y a sur ce forum une discussion ouverte ( symbole : la loupe ) qui propose une liste d'antivurus non -compatibles avec Seven , au moment de la parution de
    cette même liste - je ne sais si elle est à jour .

    Je ne reviendrai que ce soir, après avoir, recherché des infos sur votre antivirus, mais d'autres personnes vous ferons certainement des suggestions.

    A plus..... Cordialement Aider pour le plaisir d'aider ....
    • Modifié Loukiana samedi 29 août 2009 15:47 faute de frappe
    mardi 25 août 2009 14:51
  • Bonjour,

    Comme je te le signalais dans ma dernière réponse, j'ai des doutes sur la compatibilité de ton Securitoo Firewall avec Windows 7.
    Il te faudrait installer un antivirus digne de ce nom et tu actives le pare-feu de Windows 7 qui est beaucoup plus performant que celui de XP et donc très adapté à un surf normal.

    Tu as sur la page du Centre de Compatibilité et d'Applications Windows 7 une liste d'antivirus indiqués compatibles avec Windows 7 :
    http://www.microsoft.com/france/windows/windows7/compatibilite/Resultats.aspx?ctn=Software&prn=Antivirus&cpn=Antivirus&can=all&cmn=all&syt=all&scn=all

    Tu as aussi cette liste sur le site Windows 7, mais elle date de la Beta et n'est pas à jour :
    http://www.microsoft.com/windows/antivirus-partners/windows-7.aspx

    Sur Forum-Seven, nous avions aussi commencé une liste d'antivirus compatibles avec Windows 7 Bêta, donc compatibles avec la RC (pas mise à jour non plus) :
    http://www.forum-seven.com/forum/post18.html?hilit=antivirus%20compatibles%207#p18

    @+

    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    mardi 25 août 2009 15:27
  • bonsoir win84,

    regardes dansl'eventvwr voir si tu as des problemes avec certains services ou périphériques...
    regardes dans le gestionnaire de périphérique si tous tes drivers sont à jour, et utilises Microsoft Updates afin de mettre à jour l'ensemble des softs MS présents sur ta machine.

    en dernier recours fais une installation propre et ne mets que l'antivirus, personnellement j'utilise NOD32 sur toutes mes machines Seven sans aucun probleme ni ralentissement.

    en regle génrale, tu devrais avoir un boot équivalent à celui de Windows XP avec une machine comme la tienne.

    tu as donc comme indiqué par les autres réponses un probleme sur ta config...je doute que les barettes de ram soient fautive si tu as des bonnes performances sur un autre OS avec cette meme machine.

    tiens nous informés,

    Cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    mardi 25 août 2009 18:25