locked
Erreur 0x490 lors de la restauration de sauvegarde Windows 7 RRS feed

  • Discussion générale

    • Bonjour ,

       

      Je viens de faire une sauvegarde de windows 7 avec l'assistant de sauvegarde en laissant windows s'occuper des informations a sauvegarder.

       

      J'ai ensuite tenter une restauration sur une autre configuration de maniere a pouvoir confirmer a mon client que la sauvegarde serait reutilisable sue une autre machine a avec une configuration differente en cas de saucis (incendie deterioration electrique) de son systeme actuel.

       

      La restauration semble bien se dérouler puisqu'aucune erreur n'est signalée a l'issue de la restauration mais au moment de se lancer ce dernier reboot .

      je lance alors le diagnostic et la j'ai le message suivant : vérification et réparation de l'intégrité des fichiers système: erreur 0x490

       

      Si quelqu'un peut me guider sur la manip a suivre pour corriger cette erreur je vous remercie par avance

      fanchy

       

    Toutes les réponses

    • jeudi 20 mai 2010 09:41Alexandre AugagneurMédailles de l'utilisateurMédailles de l'utilisateurMédailles de l'utilisateurMédailles de l'utilisateurMédailles de l'utilisateur
       
      Utile

      Bonjour,

      déjà rien ne garantie que la restauration marchera sur un matériel différent.

      Tu devrais tenter un fixmbr et un fixboot depuis le prompt de startup repair en tapant les commandes:

      bootrec /fixmbr

      bootrec /fixboot

       

      un lien pour le startup repair: http://www.sevenforums.com/tutorials/681-startup-repair.html

    • il y a 23 heure(s) et 19 minute(s)fanchyMédailles de l'utilisateurMédailles de l'utilisateurMédailles de l'utilisateurMédailles de l'utilisateurMédailles de l'utilisateur
       
      Vous ne pouvez pas voter pour votre propre billet.
      0

      Merci pour l'info

       

      J'ai fait toutes les manips evoquees malheureusement cela n'a pas fonctionner

      J'ai fait deux tests recemment sur la compatibilite de Seven sur des configurations completement differentes et cela a fonctionner a savoir :

      L'installation sur une config et ensuite j'ai changer la configuration et materiel et j'ai remis mon disque intalle sur cette nouvelle config cela a parfaitement fonctionner j'en ai ete meme assez souffler.

      Malheureusement ici j'ai tenter une restauration a partir d'une image fait sur un pc HP avec ces deux partitions donc une reinstallation complete de la machine alors est ce que mon probleme pourrait venir de la ???

      Sachant que Windows 7 possède le même noyau que 2008 et que la restauration des données et images système a partir de sauvegarde de 2008 fonctionne sur une configuration toute différente je fini par me demander si le probleme n'est pas lié aux partitions sauvegarder.

       

      Fanchy

    mardi 25 mai 2010 08:36

Toutes les réponses

  • Bonjour ,

     

    Je viens de faire une sauvegarde de windows 7 avec l'assistant de sauvegarde en laissant windows s'occuper des informations a sauvegarder.

     

    J'ai ensuite tenter une restauration sur une autre configuration de maniere a pouvoir confirmer a mon client que la sauvegarde serait reutilisable sue une autre machine a avec une configuration differente en cas de saucis (incendie deterioration electrique) de son systeme actuel.

     

    La restauration semble bien se dérouler puisqu'aucune erreur n'est signalée a l'issue de la restauration mais au moment de se lancer ce dernier reboot .

    je lance alors le diagnostic et la j'ai le message suivant : vérification et réparation de l'intégrité des fichiers système: erreur 0x490

     

    Si quelqu'un peut me guider sur la manip a suivre pour corriger cette erreur je vous remercie par avance

    fanchy

     

    jeudi 20 mai 2010 08:35
  • Bonjour,

    déjà rien ne garantie que la restauration marchera sur un matériel différent.

    Tu devrais tenter un fixmbr et un fixboot depuis le prompt de startup repair en tapant les commandes:

    bootrec /fixmbr

    bootrec /fixboot

     

    un lien pour le startup repair: http://www.sevenforums.com/tutorials/681-startup-repair.html

    jeudi 20 mai 2010 09:41
  • Merci pour l'info

     

    J'ai fait toutes les manips evoquees malheureusement cela n'a pas fonctionner

    J'ai fait deux tests recemment sur la compatibilite de Seven sur des configurations completement differentes et cela a fonctionner a savoir :

    L'installation sur une config et ensuite j'ai changer la configuration et materiel et j'ai remis mon disque intalle sur cette nouvelle config cela a parfaitement fonctionner j'en ai ete meme assez souffler.

    Malheureusement ici j'ai tenter une restauration a partir d'une image fait sur un pc HP avec ces deux partitions donc une reinstallation complete de la machine alors est ce que mon probleme pourrait venir de la ???

    Sachant que Windows 7 possède le même noyau que 2008 et que la restauration des données et images système a partir de sauvegarde de 2008 fonctionne sur une configuration toute différente je fini par me demander si le probleme n'est pas lié aux partitions sauvegarder.

     

    Fanchy

    lundi 24 mai 2010 09:12
  • Bonjour fanchy,

     

    Merci d’avoir contacté les forums TechNet. Microsoft a créé les forums Microsoft Answers , destinés à l’échange et à la résolution des questions grand public. Vos questions y seront répondues plus rapidement et nous vous prions d’utiliser ces forums pour poser votre question : http://social.answers.microsoft.com/Forums/fr-FR/w7repairfr/threads

    Si vous avez des questions de configuration, utilisation du pack Office, nous vous prions d’utiliser les forums Answers.

    Les forums TechNet sont destinés pour des questions IT pro (concernant par exemple le déploiement, les scripts, les réseaux,  la virtualisation).

    Merci pour votre compréhension et collaboration.

    Cordialement,

    Roxana


    Roxana Panait, MSFT ________ Votez l’article qui vous est utile ou postez un pour participer au concours : Appel a la contribution! Publiez un tip ou un petit tutorial (comment faire) sur la technologie que vous connaissez le mieux ! - http://social.technet.microsoft.com/Forums/fr-FR/1635/thread/c0fc6847-a4b0-4253-85e9-8eac0cc95aa0
    mardi 25 mai 2010 09:14