locked
Problèmes de plantage à l'installation Windows 7 RC 64bt RRS feed

  • Question

  • Bonjour,

    J'ai un portable Acer Aspire 8920G avec une config : 
    - Intel(R) Core(TM)2 Duo CPU  T9300  @ 2.50GHz
    - 4096 Mb RAM
    - NVIDIA GeForce 9650M GS avec 512Mb dedié. 
    Acer m'a fournit vista premium, mais en 32bt et j'aimerai essayer windows 7 en 64b. 
    Pour le moment je ne veux pas supprimer mon os vista., donc j'installe en dual-boot.
    J'ai 2 HD: 
    - le 1er est en dynamique, donc pas d'install possible dessus
    - le 2eme avait la partition PQService d'Acer (mais fait 17 Go, trop juste pour l'install, même si windows c'est le prérequis) et  2 partitions  : 1 pour le systeme vista et l'autre pour les datas. J'ai donc réduit mes partitions, mais j'ai réussi qu'à avoir 29go.

    J'ai télécharger et graver correctement windows 7 (meme 2x, car pas sur que le 1er dvd etait bon) et essayer d'installer, mais quand elle est presque à sa finalisation (après son reboot) au moment où il indique
    "Le programme d'installation démarre les services..."
    il me fait une erreur soudaine avec comme message:
    "L'ordinateur a redémarer de manière inattendue ou a renconté une erreur inattendue. L'installation ne peut pas continuer.
    Pour installer Windows, cliquer sur «OK» pour redémarer l'ordinateur, puis redémarrer l'installation."
    Après avoir fait «OK» il indique:
    "Le programme d'installation continuera après le redéamrage de l'ordinateur..."
    Mais en redémarant, il revient sur les même message.

    J'ai tout essayer, j'ai chargé tous les drivers possible, mais rien y fait. J'ai vu quelque part qu'il fallait au moins une partition de 30Gb, même si il ne m'a remplit que 15Go. 

    Alors, si quelqu'un peut m'aider, car la je desespère, je ne vois pas où se situe le problème.

    Merci pour vos idée ;-)
    • Modifié Thanae mardi 11 août 2009 21:45
    mardi 11 août 2009 21:42

Réponses

  • bonjour,

    aprés les manipulations effectuée, la premiere idée qui me vient à l'esprit est: ISO corrompue ou gravure/lecteur problématique.

    peux tu faire une verifi de l'ISO (tu l'as bien téléchargée du site Microsoft?) via le MD5 (Google est ton ami, mais tu peux poser la question si tu ne trouves pas ).
    une fois l'iso vérifiée, essaye d'installer plutot via une Clé USB puisque tu as Vista c'est fait en 10 minutes!
    http://www.redkaffe.com/Blog/tabid/72/EntryId/278/Windows-7-Installation-depuis-une-cl-eacute-USB-Netbook-Special.aspx

    cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    • Proposé comme réponse Pierre JOUBERT dimanche 16 août 2009 13:13
    • Marqué comme réponse Thanae lundi 17 août 2009 06:44
    dimanche 16 août 2009 13:13

Toutes les réponses

  • Personne n'a une idée ou solution à mon problème? Je commence à desesperer, j'ai bon réessayer en reformatant et relancer le tout, mais toujours pareil!

    Je ne peut pas croire que Win7 ne puisse pas fonctionner sur ma machine! et puis, ca commence à me faire penser de moins en moins à vouloir investir dans une mise à jour fututre! Vista me désevant déjà, je vais finir par repasser sur XP si ca continue...

    Svp! aidez-moi, je vous en remercie d'avance.
    jeudi 13 août 2009 06:42
  • Bonsoir Thanae,


    Il est préférable de:

    - Mettre à jour l'os que tu utilises avant l'instal. de 7
    http://www.ma-config.com/

    - désinstaller plutôt que désactiver l'antivirus (si il a un programme de désinstallation spécifique, utilises le. Ex: avast)
    - désinstaller plutôt que désactiver pare-feu(autre que windows defender)

    Ceci effectué, fait une instal. propre de 7.

    - Acceptes les mises à jour de 7
    http://www.ma-config.com/
    Les pilotes proposés ne sont pas toujours les derniers, ils sont signés numériquement par windows. Il faudra certainement en chercher directement sur les sites.

    - Télécharges un des antivirus proposé par 7(Kasperky gel lors d'un scan complet, Trend micro problème parfois de mise à jour, problème pare-feu= utilises windows defender)

    Voir si ton problème se reproduit.

    Tiens-nous au courant,

    Bricoleur.


    sans l'acquisition d'un immense superflu chaque condition se sent misérable. DIDEROT
    jeudi 13 août 2009 06:51
  • Merci Bricoleur de m'avoir répondu aussi vite.
    Par contre, c'est pas que je ne veux pas faire ce que tu me suggères, mais je vois pas trop ce qu'à avoir le fait que l'antivirus et le firewall (étant McAfee fournit avec le package complet d'Acer) ont avoir avec, vu que je fait une install à part sur une autre partitiin que vista (qui par ailleur est bien mise à jour, SP2 + derniers hotfix).

    Les mises à jours pour le Win7, ok, mais vu qu'il n'arrive même pas à démarer plus loin que le lancement de ses services, j'ai même pas la possibilité d'exécuter quoi que ce soit.

    Pour le moment, je fait en dual, car j'ai mon vista, même si il n'est pas très performant, je trouve qu'il gère tès mal ses ressources mémoire et cpu, avec des prog qui me sont top nécessaires pour le moment que pour me permettre de tout supprimer avant d'avoir la certitude que tout poura refonctionner sur win7.

    Merci pour ton aide ;-)


    jeudi 13 août 2009 07:06
  • Bonjour Thanae,

    Les antivirus posent des protections dans les clefs de registre empéchant toute installation.
    Dans le meilleur des cas l'installation se fait, mais au bout d'un certain temps, le fonctionnement s'altére.
    Le pare feu fait de même dans le Kernel.
    Il ne s'agit pas de reformater l'ensemble de ton DD, seulement la partition de 7.
    D'enlever l'antivirus et le pare feu de vista dans ton cas, de procéder à l'installation de 7 sur la partition réservé à cet effet.
    Et de suivre les recommandations proposé dans le précédent post.Mise à jour de vista etc...
    Soit tout fonctionne, soit nous nous retrouvons avec le même problème.
    La différence est qu'ayant suivi cette procédure le champ de recherche du ou des problèmes sera restreint.
    Nous aurons à gérer un ou des problèmes pilotes, rarement matériels, ou nous le saurons très vite.
    Tu as parfaitement raison de ne pas enlever vista.

    Cordialement,

    Bricoleur.
    sans l'acquisition d'un immense superflu chaque condition se sent misérable. DIDEROT
    jeudi 13 août 2009 20:48
  • Bonjour Bricoleur
    J'ai donc suivi ton conseil, désinstaller complettement McAfee et de vérifier sur le site que tu mensionne que j'ai bien toutes les mise à jours de vista. 
    Malgré tout, je ne vais toujours pas plus loin dans l'installation.
    Je desespere, car seule solution serrait d'essayer la version 32, pour voir si ca fait pareil. C'est pas que je ne veux pas être bornée, mais mon objectif est de profiter des capacités de ma machine, donc je reste sur mon idee de faire tout pour que la 64 s'installe.

    Quelqu'un à une idée à me suggérer.

    Merci d'avance.
    dimanche 16 août 2009 10:01
  • bonjour,

    aprés les manipulations effectuée, la premiere idée qui me vient à l'esprit est: ISO corrompue ou gravure/lecteur problématique.

    peux tu faire une verifi de l'ISO (tu l'as bien téléchargée du site Microsoft?) via le MD5 (Google est ton ami, mais tu peux poser la question si tu ne trouves pas ).
    une fois l'iso vérifiée, essaye d'installer plutot via une Clé USB puisque tu as Vista c'est fait en 10 minutes!
    http://www.redkaffe.com/Blog/tabid/72/EntryId/278/Windows-7-Installation-depuis-une-cl-eacute-USB-Netbook-Special.aspx

    cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    • Proposé comme réponse Pierre JOUBERT dimanche 16 août 2009 13:13
    • Marqué comme réponse Thanae lundi 17 août 2009 06:44
    dimanche 16 août 2009 13:13
  • Bonsoir Thanae,

    Question: As-tu reformaté ta partition?

    Vu sur un forum:
    Mettre disque d'installation dans votre lecteur de CD-ROM et  redémarrage.  Ne pas configurer le bios: démarrer à partir du CD.  Après que j'ai fait cela (accidentellement) les fenêtres d'ouverture écran accompagne deux choix : exécuter Windows ou réparer votre ordinateur.  J'ai choisi exécution et il s'est installé.  Je ne sais pas pourquoi.

    Il semble que tu n'est pas le seul dans ce cas.

    Vérifies les propositions de PierrE.

    Cordialement,


    Bricoleur.
    sans l'acquisition d'un immense superflu chaque condition se sent misérable. DIDEROT
    dimanche 16 août 2009 14:30
  • Bonjour,

    Alors tout d'abord, ca y est, je suis enfin sur Win7! Merci Pierre, en fait c'était pas mon image iso qui était mauvaise, mais je ne sais pas pourquoi, si je voulais passer par le dvd il n'y arrivait pas, parcontre tu m'a donné une piste qui m'a fait voir, avec d'autre post, que le mieux était d'utiliser ma partition que j'avais encore dispo PQSERVICE d'acer qui de toute facon était corrompue, pour l'utiliser pour l'install. J'ai donc fait comme tu m'as suggérer mais au lieu d'une clef usb, la partition en question en copiant la source du dvd. Et là, en plus d'être hyper rapide, tout à fonctionnner du premier coup!

    Parcontre, maintenant j'ai plus mon vista dans le menu dual-boot et je ne sais pas comment le modifier, avant nt6 (vista et win7) on pouvait ouvrir le fichier en mode texte et y ajouter manuellement le chemin du disk et partition, mais maintenant je ne vois plus cette possibilité. Comment fait on maintenant, car sinon je ne sais plus démarer sur vista?

    Bricoleur, merci de ton aide, même si c'était pas vraiment ce problème là que j'ai eu, et oui bien sur je reformatais ma partition à chaque fois avant de réessayer l'install. Mais je pense que c'était plus un problème lié au fait qu'a un moment il ne devait pas pouvoir lire correctement le dvd, du peut-etre a un chargement de drivers ou de service lié au lecteur en meme temp qu'il voulait lier dessus.

    En tout cas, un gran merci, j'ai plus que mon problème de dual-boot et un driver, le fingerprint d'acer qui prend pas, sinon c'est génial, quelle différence entre vista et win7! comme je m'en doutais, les performances sont bien meilleures et du peu que j'ai pu déjà évaluer, les ressources sont prisent comme elles le doivent!

    Bonne journée à tous,
    Thanae

    lundi 17 août 2009 07:04