none
Outllok 2007 : Impossible d'envoyer des mails RRS feed

  • Discussion générale

  • Bonjour a tous.

     

    Je suis en train d integrer un serveur dans un reseau compoé de 4 postes reliés a une livebox. En faisant entrer les postes dans le domaine créé (serveur DHCP / DNS > Active Directory), la transition fut parfaite.

    Néanmoins, les 3 postes sous Outlook 2007 ne peuvent plus envoyer de mails. (Authentification Failed). le 4 eme poste (le mien) a comme service de mail Thunderbird (etudiant hein :p). Je peux continuer a envoyer des mails.

    J'ai donc regardé comment était parametré Thunderbird, et ce n'est pas du tout la mm chose que les Outlook : Notre serveur de messagerie est hebergé chez OVH (je crois je suis stagiaire). Le serveur entrant, pas de soucis. Le serveur sortant est pour Outlook smtp.orange.fr et pour thunder ssl0.ovh.net ; tout 2 avec des ports différents OO ?

    J'ai donc testé de parametré les 2 de la mm facon, et ca n'aboutit qu'a d'autres erreurs (erreur 0x8004210par exemple).

    Je ne comprends vraiment pas, c'est une quasi certitude que cela se passe au niveau du parametrage d'Outlook (Thunderbird fonctionne). Auriez vous une quelconque idée sur le sujet ?

    jeudi 29 avril 2010 09:51

Toutes les réponses

  • Bonjour,

    AU niveau des postes et du tiens avez vous le même nom de domaine en adresse email (@societe.com), si oui, utilisez-vous Exchange ou POP ou IMAP ?

    Par rapport aux ports, c'est peut être normal, car si tu me dis que tu vas sur ss0.ovh.net pour l'email il va utiliser des ports sécurisés autre que POP(110) ou SMTP (25).

    Cordialement,

     


    Philippe GAZAGNE Consultant Infrastructure & Réseaux
    vendredi 30 avril 2010 08:08
  • Re,

    Au niveau des mails nous utilisons un serveur pop(3). Effectivement tout les postes sont dans le domaine.

     

    Enfin j'ai réussi a me sortir de la, sans pour autant comprendre : j'ai fait des test avec le serveur DNS. Des que j active le DNS du serveur 2008 r2 foundation, et que je refresh les connections des potes, ils ne peuvent plus envoyer de mail. Je désactive le DNS et je refresh les connections des potes, il peuvent envoyer leur mail. J'avou avoir été choqué par cela...

    Néanmoins j'ai pris en main un poste, et farfouillé entres différents forums, et j'ai lu qu'on pouvait essayer de changer le serveur smtp.orange.fr par smtp-msa.orange.fr avec le port 587 et non 25. Ca n'a bien entendu pas marcher. Puis j'en ai eu marre, résigné a dire aux utilisateurs d'utiliser Thunderbird (hum hum :p). Puis en installant Thunderbird, qui scan seul les serveurs, j'ai vu le nom des 2 serveurs avec notre nom de domaine et des ports différents. J ai rentré ca sous outlook, et en avant !

    Le mystère est le suivant : Pourquoi, lorsque le serveur était inexistant, le paramétrage du client mail fonctionnait, et des l'apparition d'un domaine / DNS, ca ne fonctionne plus. A méditer...

     

    Merci en tout cas Philippe, et bon week-end

    vendredi 30 avril 2010 13:23
  • Peut être tout simplement que sur ton serveur DNS, tu envoie des infos qui sont différentes que d'hbaitude :

    Serveur DNS ton serveur et non pas ceux d'avant, et que sur ce même serveur, tu n'as pas configuré les redirecteur DNS de ton FAI, donc ton serveur est incapable de résoudre smtp.orange.fr en adresse IP.

    Peut être que tu change la passerelle par défaut.

    Cordialement,


    Philippe GAZAGNE Consultant Infrastructure & Réseaux
    vendredi 30 avril 2010 13:43
  • Quand j'ai lu ton message, je me suis pensé "un mec qui te prend pour un ""con"" !". Orgueilleux, je suis allé voir, et BRAM la faute de frappe.

     

    Merci bcp, et bonne continuation

    vendredi 30 avril 2010 15:00
  • Quand j'ai lu ton message, je me suis pensé "un mec qui te prend pour un ""con"" !". Orgueilleux, je suis allé voir, et BRAM la faute de frappe.

    Merci bcp, et bonne continuation


    LOL... Sinon, juste pour info, souvent on conseille de mettre le SMTP du fournisseur d'accès (Orrange) En effet, il arrice que certains FAI (quasi tous en fait) refuse que le courrier sortant transite par un serveur SMTP tiers.

    Du coût, effectivement, pour contourner le problème, certains hébergeur conseille de configurer leur SMTP sur un port différent du 25 qui est réservé au FAI. Là, c'est les reco. de 1&1 http://faq.1and1.fr/emails/configuration/11.html


    http://www.facebook.com/peper.eliot
    dimanche 2 mai 2010 00:44