none
Sharepoint - Ouverture doc client office RRS feed

  • Question

  • Bonjour,

    Cela fait 1 an que j'ai mis en place dans l'infrastructure de mon Entreprise Sharepoint Foundation 2013.

    Cependant, depuis 1 semaine il m'est impossible d'ouvrir des documents de la plateformes sur le client office installé sur les postes de l'entreprise.  

    En outre, lorsque j'ouvre le document Excel/word/powerpoint... depuis mon poste je dois m'authentifier puis le message "Microsoft Excel a cessé de fonctionner" survient.

    Pourtant l'ouverture des documents s'effectuent correctement sur les Web Apps...

    Je souhaiterai savoir d'où pourrait provenir se problème.

    Je vous remercie d'avance.

    Alexandre.

    mercredi 21 octobre 2015 07:35

Toutes les réponses

  • Bonjour,

    Avez vous redémarrer le serveur SharePoint ?

    Parfois un redémarrage permet de résoudre bien des problèmes.

    y'a t il eu des mises à jour sur les postes clients ? notamment Office ?

    plusieurs Topic remontent ce même problème dû à la configuration d'un antivirus, soit sur le poste client ou sur le serveur.

    dans l'administration centrale, dans les paramètres des applications, l'ouverture des documents est sur permissif ?
    Si vous utilisez un poste du domaine, que l'authentification de votre site est NTLM, et que ce site est dans les paramétrages d'Internet Explorer en tant que site de confiance, vous ne devriez pas vous relogguer.

    N'avez vous pas un problème réseau ? un switch défectueux ?

    mercredi 21 octobre 2015 14:01
  • Bonjour,

    J'ai bien redémarré à deux reprises le serveur Sharepoint ainsi que Celui accueillant Office Web Apps. 

    Le problème d'ouverture survient sur les postes ayant les dernières mises à jours mais également sur les postes n'ayant pas installés les dernières mises à jours.

    La configuration de l'antivirus n'a pas était modifié et l'ouverture des documents est sur Permissif et non sur Strict.

    Les postes sont tous sur le domaine et se connecte à Sharepoint soit en interne soit en externe en HTTPS. (même problème dans les deux cas).

    Le serveur accueillant Office Web Apps a récemment effectué des mises à jours, vous pouvez voir la liste ci-dessous:

    http://imagesia.com/maj_12e21


    Merci

    mercredi 21 octobre 2015 14:34