none
ActiveSync exchange 2003 : Impossible à certains utilisateurs de collecter les mails sur leurs smartphones RRS feed

  • Question

  •  

    Bonjour à tous !

    Sur un SBS 2003 j'ai quelque soucis pour synchronisé les mails sur des Smartphones différents (iphone et android)

    Pour la plus par des comptes cela fonctionne parfaitement ! Ce n'est donc pas un problème de config mais uniquement un problème sur quelques users!

    Après recherche je suis tombé sur

    http://the-systems-guy.over-blog.org/article-24476378.html

    Qui correspond vraiment à mon erreur

    Type de l'événement :    Erreur
    Source de l'événement :    Server ActiveSync
    Catégorie de l'événement :    Aucun
    ID de l'événement :    3005
    Date :        06/11/2008
    Heure :        10:49:55
    Utilisateur :    <Domaine>\<Utilisateur>
    Ordinateur :    <Exchange Server>
    Description :
    Erreur inattendue du serveur de boîtes aux lettres Exchange : [<Exchange Server> Utilisateur : [<Utilisateur>@<Domaine>] Code d'état HTTP : [409]. Vérifiez que le serveur de boîtes aux lettres Exchange fonctionne correctement.

    Le souci c'est que la résolution proposée est impossible chez moi ...

    Le serveur n'est plus en IE 7 mais j'ai trouvé un poste local sur lequel j'ai repassé en EI7 pour avoir la fameuse option "ouvrir en tant que dossier web"
    mais rien n'y fait j'ai une erreur "impossible d'afficher le contenu du dossier"

    Sous Chrome j'arrive à voir les dossiers présent dans http://<Exchange Server>/Exchange/<Alias Utilisateur>/NON_IPM_SUBTREE  et pour les comptes fonctionnels le dossier "Microsoft-Server-Activesync" est bien là mais pour les autres en effet il est absent...

    Je cherche donc la méthode pour recrée ce dossier "Microsoft-Server-Activesync" pour certaines boites aux lettres

    Merci d'avance pour toutes vos réponses éclairées ^^


    mardi 3 mai 2011 17:35

Réponses

  • aucune solution pour recrée les dossiers manquant par utilisateurs je me suis donc rabattu sur un reset complet des dossiers virtuel d'Exchange 2003

    http://support.microsoft.com/kb/883380/en-us

    méthode 1 pour moi

    une fois les autorisations correct remise sur les dossiers recrée cela semble fonctionner pour tout le monde et plus que pour quelque utilisateurs.

    2 ans plus tard même soucis chez un autre clients ...

    Voici donc une autre source de résolution

    http://social.technet.microsoft.com/Forums/en-US/exchangesvrmobility/thread/66a33f3a-d945-42e2-ac80-3e4244f9b258

     

    1.Start the Internet Information Services (IIS) Microsoft Management Server (MMS) snap-in on the Windows SBS 2003-based computer.

    2.Expand Server_Name\Web Sites\Default Web Site.

    3.Right-click Exchange-OMA, and then follow these steps:

    1.Verify the following settings on the Virtual Directory tab:

    The following check boxes are selected:

    Script source access

    Read

    Write

    Directory browsing

    Log visits

    Index this resource

    Application name is unavailable, and Default Application is listed.

    The Execute permissions setting is None.

    The Application pool setting is unavailable, and ExchangeApplicationPool is listed.

    2.Verify the following settings on the Directory Security tab:

    The Enable anonymous access check box is not selected.

    The Integrated Windows authentication check box is selected.

    The Basic authentication check box is selected.

    The Require secure channel (SSL) check box is not selected.

    3.Close the Exchange-OMA Properties dialog box.

    4.Right-click OMA, and then follow these steps:

    1.Verify the following settings on the Virtual Directory tab:

    The following check boxes are selected:

    Read

    Log visits

    Index this resource

    The Application name setting is /LM/W3SVC/1/root/OMA.

    The Execute permissions setting is Scripts only.

    The Application pool setting is ExchangeMobileBrowseApplicationPool.

    2.Verify the following settings on the Directory Security tab:

    The Enable anonymous access check box is not selected.

    The Integrated Windows authentication check box is not selected.

    The Basic authentication check box is selected.

    The Require secure channel (SSL) check box is not selected.

    3.Close the OMA Properties dialog box.

    5.Right-click Microsoft-Server-ActiveSync, and then follow these steps:

    1.Verify the following settings on the Virtual Directory tab:

    The following check boxes are selected:

    Log visits

    Index this resource

    The Application name setting is /LM/W3SVC/1/root/Microsoft-Server-ActiveSync.

    The Execute permissions setting is Scripts and Executables.

    The Application pool setting is ExchangeApplicationPool.

    2.Verify the following settings on the Directory Security tab:

    The Enable anonymous access check box is not selected.

    The Integrated Windows authentication check box is not selected.

    The Basic authentication check box is selected.

    The Require secure channel (SSL) check box is not selected.

    6.Run the iisreset /noforce computer_name command to restart IIS on the Windows SBS 2003-based computer.


    BPWarrior

    mercredi 11 mai 2011 13:18

Toutes les réponses

  • Bonsoir,

    je ne pense pas que le problème soit à ce niveau...

    S'agit-il de comptes particuliers (de type administrateurs)?

    => Vérifier que ces comptes héritent bien des droits dans l'administration de Active Directory en mode avancée.

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    mercredi 4 mai 2011 20:57
    Modérateur
  • Il s'agit de compte utilisateurs qui ne fonctionne pas

    sans aucune logique apparante d'ailleurs car les comptes on été crée au même moment (il y a plus de 2 ans) et certain fonctionne d'autre pas

    idem pour les nouveaux comptes crées il y a peu l'un marche l'autre pas.

    dans les fonctionnalités exchange les compte ont bien tous les service mobiles d'activé et accèdent sans problème au webmail. 

    => Vérifier que ces comptes héritent bien des droits dans l'administration de Active Directory en mode avancée.

    dans l'onglet sécurité des comptes (tous) la case "Permettre aux autorisations héritées du parent de se propager à cet objet" est bien coché.

    peut-etre une piste il semble que les comptes dont on parle ai déjà servis ET FONCTIONE mais sur des blackberry via les comptes de syncro de l'operateur téléphonique. faut-il supprimé ces comptes blackberry? il me semble que cette methode utilise une syncro via OWA et non en direct

    si quelqu'un a l'astuce pour recrée ce dossier "Microsoft-Server-Activesync" dans NON_IPM_SUBTREE  des users je suis quand même preneur^^

     a+


    BPWarrior
    jeudi 5 mai 2011 09:30
  • aucune solution pour recrée les dossiers manquant par utilisateurs je me suis donc rabattu sur un reset complet des dossiers virtuel d'Exchange 2003

    http://support.microsoft.com/kb/883380/en-us

    méthode 1 pour moi

    une fois les autorisations correct remise sur les dossiers recrée cela semble fonctionner pour tout le monde et plus que pour quelque utilisateurs.

    2 ans plus tard même soucis chez un autre clients ...

    Voici donc une autre source de résolution

    http://social.technet.microsoft.com/Forums/en-US/exchangesvrmobility/thread/66a33f3a-d945-42e2-ac80-3e4244f9b258

     

    1.Start the Internet Information Services (IIS) Microsoft Management Server (MMS) snap-in on the Windows SBS 2003-based computer.

    2.Expand Server_Name\Web Sites\Default Web Site.

    3.Right-click Exchange-OMA, and then follow these steps:

    1.Verify the following settings on the Virtual Directory tab:

    The following check boxes are selected:

    Script source access

    Read

    Write

    Directory browsing

    Log visits

    Index this resource

    Application name is unavailable, and Default Application is listed.

    The Execute permissions setting is None.

    The Application pool setting is unavailable, and ExchangeApplicationPool is listed.

    2.Verify the following settings on the Directory Security tab:

    The Enable anonymous access check box is not selected.

    The Integrated Windows authentication check box is selected.

    The Basic authentication check box is selected.

    The Require secure channel (SSL) check box is not selected.

    3.Close the Exchange-OMA Properties dialog box.

    4.Right-click OMA, and then follow these steps:

    1.Verify the following settings on the Virtual Directory tab:

    The following check boxes are selected:

    Read

    Log visits

    Index this resource

    The Application name setting is /LM/W3SVC/1/root/OMA.

    The Execute permissions setting is Scripts only.

    The Application pool setting is ExchangeMobileBrowseApplicationPool.

    2.Verify the following settings on the Directory Security tab:

    The Enable anonymous access check box is not selected.

    The Integrated Windows authentication check box is not selected.

    The Basic authentication check box is selected.

    The Require secure channel (SSL) check box is not selected.

    3.Close the OMA Properties dialog box.

    5.Right-click Microsoft-Server-ActiveSync, and then follow these steps:

    1.Verify the following settings on the Virtual Directory tab:

    The following check boxes are selected:

    Log visits

    Index this resource

    The Application name setting is /LM/W3SVC/1/root/Microsoft-Server-ActiveSync.

    The Execute permissions setting is Scripts and Executables.

    The Application pool setting is ExchangeApplicationPool.

    2.Verify the following settings on the Directory Security tab:

    The Enable anonymous access check box is not selected.

    The Integrated Windows authentication check box is not selected.

    The Basic authentication check box is selected.

    The Require secure channel (SSL) check box is not selected.

    6.Run the iisreset /noforce computer_name command to restart IIS on the Windows SBS 2003-based computer.


    BPWarrior

    mercredi 11 mai 2011 13:18