none
Serveur Active Directory Processeur 100 %

    Question

  • Bonjour,

    Je suis actuellement sur une machine virtuelle SRV2012 R2 Datacenter.
    Le processeur est a 100 % constamment.
    WmiPRvSE.exe utilise plus de 50% du processeur .

    J'ai vérifier aux niveau du journal d'événement, j'ai un code erreur 0x80041032 .

    Merci d'avance


    • Modifié Chaumoo mardi 17 avril 2018 12:39
    mardi 17 avril 2018 12:37

Réponses

Toutes les réponses

  • Bonjour,

    Un code d'erreur sans contexte sans source etc est inutile...C'est le provider WMI actuellement qui est utilisé. Il faudrait savoir quelles sont les applications installées sur votre système... Cela peut venir d'un scan inventaire SCCM par exemple ou autre.

    Il faut également savoir si votre DC est bien dimensionné en fonction des service qu'il rend ainsi que du nombre d'utilisateur potentiels... (2 CPU et 4Go de ram mini).

    Est ce qu'il est bien à jour ?

    mardi 17 avril 2018 12:51
  • J'ai solarwind installer sur le poste

    Pour le processeur j'ai un Intel xenon CPU E5-2650 v2 et j'ai 6go de ram sur la machine.

    Nous avons 2 ad , les deux ont la même config mais le deuxième est 100% de ram constant

    • Modifié Chaumoo mardi 17 avril 2018 13:27
    mardi 17 avril 2018 13:07
  • Bonjour Chaumoo,

    Voila un lien qui pourra peut être aider :

    https://www.howtogeek.com/332838/what-is-the-wmi-provider-host-wmiprvse.exe-and-why-is-it-using-so-much-cpu/


    MCSE ne signifie pas MEDIUM. Donnez des informations sur vos environnements ainsi que les codes erreurs. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème.


    mardi 17 avril 2018 13:32