none
Problem linking data to shapes

    Question

  • I made an org chart using the Visio wizard. I linked Excel data of employees to shapes (no pictures). I made sure all data is linked. It's indicated by a link symbol to the left of the data. I checked all steps by following a YouTube instruction video. Everything works.

    Now comes the problem. Let's say I change a first name in Excel. I then update all (not only data, but all). The new first name appears in the list with data below the shapes. Only, that it doesn't appear in the shape itself... I click on the shape data and the following occurs: The first name is correct, but the full name (first name + last name) is still the old one. That's the one that appears in the shape.
    How come? Unfortunately, I cannot find an answer to my question. Help is appreciated.

    vendredi 29 juin 2018 11:44

Toutes les réponses

  • Hi Nadia,

    About the full name in Visio shape, which data in Excel column synced to this information? 

    If it is also linked to Excel data, please make sure the full name column is correct in Excel file, then update it to visio drawing.


    Best Regards,
    Winnie Liang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    lundi 2 juillet 2018 09:58
    Modérateur
  • Thank you for the reply Winnie!

    The full name is the combination of two columns: first name + last name.
    This means that changing the first name, should also change the full name. Am I mistaken?


    • Modifié Nadia_H lundi 2 juillet 2018 10:43
    lundi 2 juillet 2018 10:43
  • I ended up changing my Excel file. Instead of heaving two columns which include the full name of the employee, I changed it to one column. I also added pictures of the employees. It looks very nice. Only that now I cannot hide the shape data which is displayed to the right of all employees. I tried "Data > Data graphic > No data graphic" but it won't work. Any suggestions? Thanks a lot!
    lundi 2 juillet 2018 14:18
  • I ended up changing my Excel file. Instead of heaving two columns which include the full name of the employee, I changed it to one column. I also added pictures of the employees. It looks very nice. Only that now I cannot hide the shape data which is displayed to the right of all employees. I tried "Data > Data graphic > No data graphic" but it won't work. Any suggestions? Thanks a lot!

    What the shape data displayed in the right of all employees? Would you mind to share a screenshot about the issue? 

    If it is the Shape Data Window, we can hide it with the setting: click Data, in the Show/Hide group, unselect the checkbox next to Shape Data Window.


    Best Regards,
    Winnie Liang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    mardi 3 juillet 2018 02:10
    Modérateur
  • It won't let me share a screen shot (something about my account still not being veryfied).

    The shape data indeed is displayed to the right of the employees.

    What I see:
    Shape data window is off
    External data window is on
    I don't have the option Data graphic fields... (Visio 2016)

    mardi 3 juillet 2018 07:45
  • It won't let me share a screen shot (something about my account still not being veryfied).

    The shape data indeed is displayed to the right of the employees.

    What I see:
    Shape data window is off
    External data window is on
    I don't have the option Data graphic fields... (Visio 2016)

    If possible, would you mind to share the sample file or screenshot to us via GBSD TN Office Information Collection ibsofc@microsoft.comWe would open your problematic file in our test environment. Please involve the thread URL in the email message for easy follow-up :)

    Best Regards,
    Winnie Liang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    mardi 3 juillet 2018 09:57
    Modérateur
  • Hi Nadia,

    I have received the email. In your drawing, please press Ctrl+A to select All shapes, go to Data tab, click Data Graphics, select no Data Graphics. Check if the issue can be fixed.


    Best Regards,
    Winnie Liang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    mercredi 4 juillet 2018 09:57
    Modérateur
  • Dear Winnie,

    Unfortunately, this doesn't work. This option is already selected. Therefore I don't get what's going wrong. I'll send you a print screen per e-mail.

    jeudi 5 juillet 2018 07:11