locked
Applicatif qui bug sous windows serveur 2008 RRS feed

  • Question

  • Bonjour,

    Je vous écrit car je suis très ennuyé. Je travaille en TSE avec deux types d'ordinateurs. Une unité centrale connectée en éthernet. Des micros portables en wifi.

    Le problème est sur les portables. Quand je suis sur mon applicatif métier, j'ai beaucoup de temps d'attente. Ca ne le fait pas à chaque fois mais très régulièrement. Cela occasionne beaucoup de retard et de l'énervement dans notre travail. 
    Si tout marche bien en éthernet, je pense que le problème viendrait du dialogue bornes / serveur.

    Ma question est la suivante, pensez-vous que le problème peut venir du serveur ?  
    Sinon je pense que ça viendrait de la configuration de notre réseau même si celle-ci est récente et certifiée en bon état de fonctionnement.

    Malheureusement je ne suis pas assez bon en informatique pour être plus précis. En espérant que vous avez compris.

    Merci pour tout

    mardi 1 juillet 2014 15:41

Réponses

  • Pour moi c'est largement suffisant.

    la solution TSE (RDS) consiste à faire du déport d'affichage d'appli ou bureau distant, donc il s'agit uniquement des communications entre client & serveur sur le port 3389 qui nécessitent pas un débit super extra ultra mega puissant. 

    A+
    HK.


    Hicham KADIRI | Just Another IT Guy

    mardi 8 juillet 2014 14:46

Toutes les réponses

  • Bonjour,

    Difficile à dire mais si avec la connexion Ethernet cela fonctionne parfaitement alors je dirai que le problème vient plutôt du Wifi. Avez-vous essayé de connecter les portables en Ethernet et de tester l'application. Quel type d'application Est-ce ?

    Cordialement

    mardi 1 juillet 2014 21:04
  • Je pense également que ton problème vient du Wifi.
    mercredi 2 juillet 2014 07:38
  • C'est un logiciel de gestion, paye, planning, ...

    Le wifi a été vérifié par l'entreprise et dit en bon état.

    Du coup, je me demande si ce n'est pas du à soit leur config (car en Ethernet ça marche) soit une mauvaise config de la carte wifi ? (du coup le serveur n'y est plus pour rien).

    Cdlmt

    mercredi 2 juillet 2014 13:52
  • Essaye de mettre le pilote à jour. Le dhcp est le même pour l'ethernet et le wifi
    mercredi 2 juillet 2014 14:02
  • OK je vais essayer

    Je vous tiens informé

    merci

    mercredi 2 juillet 2014 14:10
  • Bonjour,

    Essayez aussi de changer le canal utilisé par le réseau Wifi, souvent ça optimise l'utilisation du réseau wifi (disparition de lenteur en matière d'accès aux ressources : partage, session TSE, serveur messagerie ..Etc).

    A+
    HK.


    Hicham KADIRI | Just Another IT Guy

    mercredi 2 juillet 2014 22:12
  • Bonjour,

    Je ne sais pas mettre à jour le pilote (et puis lequel ?) mais le DHCP est fixe, non activé.

    J'ai remarqué que le passerelle n'était pas renseignée en wifi alors qu'en Ethernet oui. Je l'ai fait mais il y a toujours les lenteurs que sur l'applicatif.

    Je vais donc essayer de modifier le canal du réseau wifi comme me le préconise HK.

    A suivre!

    vendredi 4 juillet 2014 13:54
  • Encore moi.

    J'ai donc passé les bornes sur des canaux 1 et 6. C'est incroyable le nombre de box autour de moi en 11...

    Les temps d'attente sont moins nombreux mais toujours là. Le débit de connexion wifi est à 54mbps mais ça descend de temps à temps. Est-ce suffisant pour du tse ? ou un peu trop faible ?

    En tout cas j'ai lancé de très nombreux ping en lan et wifi. Aucun lag en lan mais en wifi le ping du serveur peut monter jusqu'à 5s !

    Je pense réellement que ça provient du wifi mais pour l'augmenter, aucune idée !

    mardi 8 juillet 2014 13:41
  • Chez nous on utilise TSE sur un lien 2mbps et ca fonctionne très bien.
    mardi 8 juillet 2014 14:20
  • Pour moi c'est largement suffisant.

    la solution TSE (RDS) consiste à faire du déport d'affichage d'appli ou bureau distant, donc il s'agit uniquement des communications entre client & serveur sur le port 3389 qui nécessitent pas un débit super extra ultra mega puissant. 

    A+
    HK.


    Hicham KADIRI | Just Another IT Guy

    mardi 8 juillet 2014 14:46
  • OK, merci à tous pour vos réponses. J'y vois plus clair !
    jeudi 10 juillet 2014 07:56