none
Avertissement "Veuillez mettre à jour UseDatabaseQuotaDefaults sur « false » pour appliquer les quotas de boîtes aux lettres" RRS feed

  • Question

  • Bonjour,

    Suite à une migration Exchange 2010 vers 2016, a chaque fois que je veux sélectionner dans une boite, "Utiliser les paramètres de quota par défaut de la base de données de boîtes aux lettres", j'ai le message d'avertissement suivant:

    Avertissement "Veuillez mettre à jour UseDatabaseQuotaDefaults sur « false » pour appliquer les quotas de boîtes aux lettres"

    Par défaut, alors que j'ai bien défini les quotas sur les bases, les utilisateurs étaient en illimité.

    Ai-je oublié quelque chose?

    Merci pour votre aide.

    Cordialement.


    vendredi 12 mai 2017 09:35

Réponses

  • Bonjour,

    Confirmation par Microsoft que c'est un bug connu et qu'ils vont le corriger :)

    Le message apparait aussi sur EAC

    Merci


    Hakim Taoussi - Consultant Exchange - http://exchangediscover.blogspot.fr

    • Marqué comme réponse Siegfried HN vendredi 12 mai 2017 13:46
    vendredi 12 mai 2017 13:43
  • Si le champ "UseDatabaseQuotaDefaults" est a true alors la boite prend le quota de la base.

    Le message que vous avez semble n’être qu'un message d'avertissement vous indiquant que le quota appliqué restera le quota de la base tant que le "UseDatabaseQuotaDefaults" ne sera pas à false et ne change donc pas le comportement des limitation de la boite.

    Pour en avoir le coeur net, vous pouvez vous connecter a la boite de test et voir le quota qui est appliqué dans les informations sur le compte dans l'onglet fichier d'outlook.

    • Marqué comme réponse Siegfried HN vendredi 12 mai 2017 12:36
    vendredi 12 mai 2017 12:24

Toutes les réponses

  • Bonjour,

    Vous souhaitez coché la case ou la décocher ?

    Pouvez-vous passer la valeur à false en powershell, puis vérifier si tout autre changement se solde par le même message d'avertissement.

    Cdt

    vendredi 12 mai 2017 10:20
  • Bonjour,

    Je souhaite que par défaut les BAL prennent le quota des bases. Ce qui apparemment ne fonctionne pas.

    Je viens à l'instant de créer une BAL de test et voici ce que renvoi la commande get-mailbox:

    Name                      Alias                ServerName       ProhibitSen
    ----                      -----                ----------       -----------
    test.test                 test.test            exchange         Unlimited

    Pourtant, mes 2 bases sont (normalement) bien paramétrées:

    ProhibitSendReceiveQuota     : 5 GB (5,368,709,120 bytes)
    ProhibitSendQuota            : 4.9 GB (5,261,335,552 bytes)
    RecoverableItemsQuota        : 30 GB (32,212,254,720 bytes)
    RecoverableItemsWarningQuota : 20 GB (21,474,836,480 bytes)
    CalendarLoggingQuota         : 6 GB (6,442,450,944 bytes)
    QuotaNotificationSchedule    : {dim..01:00-dim..01:15, lun..01:00-lun..01:15, mar..01:00-mar..01:15, mer..01:00-mer..01:15...}
    IssueWarningQuota            : 4.8 GB (5,153,960,960 bytes)

    ProhibitSendReceiveQuota     : 5 GB (5,368,709,120 bytes)
    ProhibitSendQuota            : 4.9 GB (5,261,335,552 bytes)
    RecoverableItemsQuota        : 30 GB (32,212,254,720 bytes)
    RecoverableItemsWarningQuota : 20 GB (21,474,836,480 bytes)
    CalendarLoggingQuota         : 6 GB (6,442,450,944 bytes)
    QuotaNotificationSchedule    : {dim..01:00-dim..01:15, lun..01:00-lun..01:15, mar..01:00-mar..01:15, mer..01:00-mer..01:15...}
    IssueWarningQuota            : 4.8 GB (5,153,960,960 bytes)

    Pour que les quotas soient bien pris en compte, je dois attribuer un quota personnalisé dans ECP et revenir à l'option "utiliser les paramètres de quota par défaut..."

    PS C:\Users\s.marechal> Get-Mailbox -identity test.test | fl *quota*


    ProhibitSendQuota            : 4.9 GB (5,261,335,552 bytes)
    ProhibitSendReceiveQuota     : 5 GB (5,368,709,120 bytes)
    RecoverableItemsQuota        : 30 GB (32,212,254,720 bytes)
    RecoverableItemsWarningQuota : 20 GB (21,474,836,480 bytes)
    CalendarLoggingQuota         : 6 GB (6,442,450,944 bytes)
    UseDatabaseQuotaDefaults     : True
    IssueWarningQuota            : 4.8 GB (5,153,960,960 bytes)
    RulesQuota                   : 256 KB (262,144 bytes)
    ArchiveQuota                 : 100 GB (107,374,182,400 bytes)
    ArchiveWarningQuota          : 90 GB (96,636,764,160 bytes)

    Normalement je ne devrais avoir aucune manipulation supplémentaire à faire?

    vendredi 12 mai 2017 11:23
  • A priori je ne suis pas le seul:

    https://www.reddit.com/r/exchangeserver/comments/6908uz/exchange_2016_cu_5_please_update/

    vendredi 12 mai 2017 11:36
  • Bonjour,

    Pour appliquer une stratégie de quota personalisée pour désactiver la stratégie de quota par défaut je vous invite , voici un exemple d'une commande powershell qui permet de faire ça comme l'explique le lien ci-dessous:

    Set-Mailbox -Identity "Joe Healy" -IssueWarningQuota 24.5gb -ProhibitSendQuota 24.75gb -ProhibitSendReceiveQuota 25gb -UseDatabaseQuotaDefaults $false
    
    Configure storage quotas for a mailbox


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    vendredi 12 mai 2017 11:51
    Modérateur
  • Si le champ "UseDatabaseQuotaDefaults" est a true alors la boite prend le quota de la base.

    Le message que vous avez semble n’être qu'un message d'avertissement vous indiquant que le quota appliqué restera le quota de la base tant que le "UseDatabaseQuotaDefaults" ne sera pas à false et ne change donc pas le comportement des limitation de la boite.

    Pour en avoir le coeur net, vous pouvez vous connecter a la boite de test et voir le quota qui est appliqué dans les informations sur le compte dans l'onglet fichier d'outlook.

    • Marqué comme réponse Siegfried HN vendredi 12 mai 2017 12:36
    vendredi 12 mai 2017 12:24
  • Bonjour,

    Effectivement dans la boite utilisateur on voit bien que le quota est respecté. A priori il s'agirait d'un bug d'affichage dans powershell?

    Merci pour votre réponse. Je vais suivre également le fil sur reddit.

    vendredi 12 mai 2017 12:35
  • Bonjour,

    Confirmation par Microsoft que c'est un bug connu et qu'ils vont le corriger :)

    Le message apparait aussi sur EAC

    Merci


    Hakim Taoussi - Consultant Exchange - http://exchangediscover.blogspot.fr

    • Marqué comme réponse Siegfried HN vendredi 12 mai 2017 13:46
    vendredi 12 mai 2017 13:43
  • Merci pour la confirmation.

    Du coup il faut attendre un nouveau CU ? (je suis tout frais dans Exchange 2016, je suis habitué à 2010).

    vendredi 12 mai 2017 13:47
  • Bonjour,

    j'ai le même problème que vous , il faut se connecter sur l' AD et modifier le valeur True en Flase

    pour afficher l'éditeur d'attributs, il faut avoir la console AD en mode options avancées. ensuite aller dans l'onglet Éditeur d'attributs.

    repérer l'attribut : mDBUserDefaults  

    double cliquer dessus pour modifier la valeur en faux.

    lundi 10 décembre 2018 11:39