locked
Volume Activation Management Tool (VAMT2.0), The pre-release has expired RRS feed

  • Question

  • Bonjour,

    Aujourd'hui en voulant me rendre sur notre console VAMT  sur un serveur 2008R2 j'ai le message suivant :

    Install the released version of Volume Activation Management Tool. The pre-release version of Volume Activation Management Tool has expired.

    Nous ne pouvons plus ajouter de nouvelle clé. La version de notre VAMT est 2.0.44.0.

    J'ai vu qu'il y avait une nouvelle version de disponible 2.0.67.0. Donc j'ai 2 petites questions :

    L'installation de la nouvelle version va-t-elle corriger notre problème ? Et quelle est l'impact (risque) de cette "maj" ?

    Je vous remercie par avance pour votre aide.

    Cordialement

    lundi 6 décembre 2010 11:18

Réponses