none
SCOM R2 CU#4 + Exchange 2010 SP1 MP FR = This assembly is not fully signed. RRS feed

  • Question

  • Bonjour,

    Je tente d'installer le MP d'Exchange 2010 SP1 dans un cluster de serveurs d'administration racine SCOM R2 CU #4.

    J'ai téléchargé la version anglaise : http://www.microsoft.com/download/en/details.aspx?id=692

    Puis la version française : http://www.microsoft.com/downloads/fr-fr/details.aspx?familyid=7150bfed-64a4-42a4-97a2-07048cca5d23&displaylang=fr

    J'ai installé la version anglaise et intégré le nouveau service Exchange correlation au cluster. J'ai importé le MP anglais avec succès. Lorsque je tente d'importer le Management Pack français, j'obtiens le message d'erreur suivant et SCOM refuse catégoriquement d'importer le MP.

    This management pack cannot be imported.

    : Cannot load ManagementPack from specified sealed assembly file: [**\Microsoft.Exchange.2010.fr.mp].

    This assembly is not fully signed. Cannot verify the Strong Name signature of file: [**\Microsoft.Exchange.2010.fr.mp]

    This management pack cannot be imported.

    : Cannot load ManagementPack from specified sealed assembly file: **\Microsoft.Exchange.2010.Reports.fr.mp].

    This assembly is not fully signed. Cannot verify the Strong Name signature of file: [**\Microsoft.Exchange.2010.Reports.fr.mp]

     

    J'ai téléchargé ce dernier à plusieurs reprises sur plusieurs FAI différent sans succès. La signature numérique sur le MSI est valide, ce qui m'indique que ce n'est pas un téléchargement corrompu mais un problème à la source. Est-ce possible de confirmer qu'il y a un problème avec le MP français et ou je dois m'adresser pour demander une version fonctionnelle ?

    Merci


    Note : J'oubliais de mentionner que j'utiliser la version 64 bits.
    samedi 30 juillet 2011 21:55

Réponses

Toutes les réponses

  • Salut,

    J'ai des cas similaires avec Exchange 2007. De ce fait, avez vous supprimer les anciens MP d'Exchange 2010 tout d'abord ? Avez vous essayer de redémarrer le serveur avant l'import du nouveau MP ?


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/ | Time zone : GMT+1
    jeudi 4 août 2011 21:32
    Modérateur
  • Bonjour,

     

    Je n'avais pas de MP 2010 pré-existant, c'est une nouvelle installation. Quel serveur dois-je rebooter? Les serveurs d'administrations racines en cluster ou et les serveurs secondaires ? Dois-je fermer complètement le cluster ou je peux simplement déplacer le service d'un serveur à l'autre et rebooter celui inactif ?

     

    Merci

    jeudi 4 août 2011 21:35
  • Basculer sur le N2, rebooter le N1, ensuite basuler sur N1 et rebooter le N2


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/ | Time zone : GMT+1
    jeudi 4 août 2011 21:45
    Modérateur
  • Bonjour,

    J'ai suivi la procédure, téléchargé le MP à nouveau du site de Microsoft. Déinstallé l'ancienne version sur le serveur, installer le MP via une commande dos en tant qu'administrateur. J'ai ensuite exécuté la console sur le serveur d'administration en tant qu'admin pour importer le MP et j'obtiens toujours le message ci-dessous. J'ai même tenté de configurer un proxy au cas où la signature doit être vérifié en ligne (un peu comme les MAJ Exchange 2010). Avez-vous d'autre suggestion ?

    Merci

    vendredi 5 août 2011 20:26
  • Bonsoir,

    Il me parait qu'il y a un problème est lié au MP lui même puisque la version US fonctionne correctement. Dans ce cas, soit utiliser le MP us soit ouvrir un ticket avec le support de Microsoft pour remonter ce bug.


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/ | Time zone : GMT+1
    vendredi 5 août 2011 20:37
    Modérateur
  • Bonjour,

    Lorsque je tente de communiquer avec le support, on me demande ma carte de crédit avant même de pouvoir parler à quelqu'un. N'y a t-il pas un moyen de rapport ce bug sans entrer de carte de crédit et potentiellement engendrer des frais ?

    Merci

    dimanche 7 août 2011 15:36
  • Salut,

    Tu peux réclamer ton bug ici http://support.microsoft.com/gp/contactbug mais l'ouverture d'un ticket reste le moyen le plus rapide.


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/ | Time zone : GMT+1
    • Marqué comme réponse INFSC dimanche 7 août 2011 17:27
    dimanche 7 août 2011 17:17
    Modérateur
  • Merci!
    dimanche 7 août 2011 17:21
  • J'ai appelé mais on dirait que le MP à été retiré du download center. La version française n'est plus offerte sur http://www.microsoft.com/download/en/details.aspx?id=692

    jeudi 11 août 2011 15:54
  • Oui puisque la version française du MP présentait des bugs ! Et c'est pour cette raison que je recommande toujours l'utilisation les produits "Gamme serveurs" en version US. 
    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/ | Time zone : GMT+1
    jeudi 11 août 2011 16:33
    Modérateur
  • Mise à jour : Le support m'a rappelé pour me dire qu'ils travaillent pour corriger la signature sur le MP et le publier à nouveau.

    vendredi 12 août 2011 18:26