none
Http error 500 Exchange 2013 RRS feed

  • Discussion générale

  • Bonjour, suite à l'installation de la cu23 pour mon serveur exchange 2013, j'ai des gros problèmes avec owa.

    J'ai une erreur http 500 après qu'un utilisateur s'authentifie.

    ECP fonctionne.

    J'ai supprimer les répertoires owa ecp et recrée mais toujours le même soucis.

    Mon certificat est géré par let's encrypt.

    Je remarque ceci dans les journaux :

    Event code: 3005 
    Event message: Une exception non gérée s'est produite. 
    Event time: 03/10/2020 16:46:02 
    Event time (UTC): 03/10/2020 14:46:02 
    Event ID: 950dc1d041334f56b83ea1eab39fdc1a 
    Event sequence: 2 
    Event occurrence: 1 
    Event detail code: 0 
     
    Application information: 
        Application domain: /LM/W3SVC/2/ROOT/owa-7-132462099601564800 
        Trust level: Full 
        Application Virtual Path: /owa 
        Application Path: C:\Program Files\Microsoft\Exchange Server\V15\ClientAccess\owa\ 
        Machine name: EXCHANGE 
     
    Process information: 
        Process ID: 10592 
        Process name: w3wp.exe 
        Account name: AUTORITE NT\Système 
     
    Exception information: 
        Exception type: HttpException 
        Exception message: Une exception a été levée par l'initialiseur de type pour 'Microsoft.Exchange.Clients.Owa2.Server.Core.OwaVersionId'.
       à System.Web.HttpApplicationFactory.EnsureAppStartCalledForIntegratedMode(HttpContext context, HttpApplication app)
       à System.Web.HttpApplication.RegisterEventSubscriptionsWithIIS(IntPtr appContext, HttpContext context, MethodInfo[] handlers)
       à System.Web.HttpApplication.InitSpecial(HttpApplicationState state, MethodInfo[] handlers, IntPtr appContext, HttpContext context)
       à System.Web.HttpApplicationFactory.GetSpecialApplicationInstance(IntPtr appContext, HttpContext context)
       à System.Web.Hosting.PipelineRuntime.InitializeApplication(IntPtr appContext)
    
    Une exception a été levée par l'initialiseur de type pour 'Microsoft.Exchange.Clients.Owa2.Server.Core.OwaVersionId'.
       à Microsoft.Exchange.Clients.Owa2.Server.Core.Globals.Initialize()
       à Microsoft.Exchange.Clients.Owa2.Server.Core.BaseApplication.ExecuteApplicationStart(Object sender, EventArgs e)
    
    No registry setting for NextOwaVersion found
       à Microsoft.Exchange.Clients.Owa2.Server.Core.OwaVersionId.GetInstalledNextOwaVersion()
       à Microsoft.Exchange.Clients.Owa2.Server.Core.OwaVersionId..cctor()
    
     
     
    Request information: 
        Request URL: https://localhost:444/owa/proxylogon.owa 
        Request path: /owa/proxylogon.owa 
        User host address: 127.0.0.1 
        User:  
        Is authenticated: False 
        Authentication Type:  
        Thread account name: AUTORITE NT\Système 
     
    Thread information: 
        Thread ID: 21 
        Thread account name: AUTORITE NT\Système 
        Is impersonating: False 
        Stack trace:    à System.Web.HttpApplicationFactory.EnsureAppStartCalledForIntegratedMode(HttpContext context, HttpApplication app)
       à System.Web.HttpApplication.RegisterEventSubscriptionsWithIIS(IntPtr appContext, HttpContext context, MethodInfo[] handlers)
       à System.Web.HttpApplication.InitSpecial(HttpApplicationState state, MethodInfo[] handlers, IntPtr appContext, HttpContext context)
       à System.Web.HttpApplicationFactory.GetSpecialApplicationInstance(IntPtr appContext, HttpContext context)
       à System.Web.Hosting.PipelineRuntime.InitializeApplication(IntPtr appContext)
     
     
    Custom event details: 
    

    samedi 3 octobre 2020 14:51

Toutes les réponses

  • Bonjour ElbertonGJ,

    Pouvez-vous vérifier si l’authentification basée sur les formulaires (FBA) est activée pour Outlook Web App? Normalement cette option est désactivée dans Exchange 2013 et peut générer des problèmes lors de l'authentification des utilisateurs. 

    Je vous remercie par avance pour votre retour.

    Cordialement,

    Biliana

    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votreproblème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    vendredi 9 octobre 2020 08:54
  • Bonjour,

    avez-vous touché ou supprimé le certificat "Microsoft Exchange" généré à l'origine? 

    Ce certificat est positionné sur le site web "https://localhost:444/" dans IIS. Il est déconseillé de modifier le site web "Exchange Back End".

    Avez-vous testé OWA avec un compte d'utilisateur "normal" (qui n'a jamais été administrateur)?

    => Ce problème peut provenir d'un problème d'héritage de droit dans AD.

    A bientôt,


    Thierry DEMAN-BARCELO. Office Apps&Services MVP. MCSE:Enterprise admin, Messaging, Server Infrastructure 2016(89 MCPs). MCSA Office 365,Microsoft 365 Certified: Messaging Administrator Associate,Modern Desktop Administrator Associate, Security Admin https://base.faqexchange.info

    lundi 12 octobre 2020 10:18
    Modérateur
  • Bonjour ElbertonGJ,

    Avez-vous avancé dans votre problématique? Dans l’affirmative, veuilles ne pas oublier de marquer comme réponse les conseils des intervenants qui vous ont amené à la resolution du problème.

    Je vous remercie par avance pour votre retour.

    Cordialement,

    Biliana


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votreproblème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    jeudi 22 octobre 2020 06:59