none
Supprimer premier groupe d'administration exchange 2003 aprés migration RRS feed

  • Question

  • Bonjour à tous,

     

    Il y a quelque mois, j'ai effectué une migration d'un serveur exchange 2003 vers un 2010,

    la migration c'est bien terminée, j'ai désinstallé exchange 2003 de l'ancien sbs 2003 mais celui-ci sert toujours pour les données,

    Tous semble semble bien fonctionné, mais lorsque j'effectue un best practice analyzer je retrouve le premier groupe d'administration de mon ancien exchange 2003,

    Est-il possible de le supprimer complètement ? et est-ce que ceci peux me poser un problème que je n'aurais pas encore vu ?

     

    Merci d'avance pour vos réponses,


    Carlos Miguel
    mercredi 20 avril 2011 06:54

Réponses

  • Bonjour,

    avez-vous supprimé l'ancien groupe administratif Exchange 2003 ?

    Il s'agit d'une opération réalisée avec un outil de type ADSIEDIT.MSC! Cette suppression est possible (pour faire propre), mais n'est plus préconisée par Microsoft.

    Si celle-ci a été réalisée, il existe quelques opérations de "réparation" à faire dans l'annuaire pour rétablir un accès normal aux dossiers publics et aux fonctions qui en dépendent dans certains cas(FreeBusy,OffllineAddressBook).

    Cette fiche correspond à la procédure de réparation:

    http://technet.microsoft.com/en-us/library/bb727370(EXCHG.80).aspx

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    jeudi 21 avril 2011 07:27
    Modérateur

Toutes les réponses

  • Bonjour,

    Eh oui, deux cas se posent:

    1- Le groupe d'administration contient des boites aux lettres donc après suppression vous perdez accès

    2- Le groupe d'administration contenait des Boites aux lettres qui ont été déplacer vers 2010 alors vous aurez des problèmes avec les informations de disponibilité [Free/Busy]

    Alors je vous conseille de le laisser tranquille !

    A+


    Best Regards Don't forget to mark it as answer if it helps
    mercredi 20 avril 2011 09:00
  • Eh bien techniquement, ce groupe n'éxiste plus car j'ai complètement désinstaller exchange 2003 aprés avoir déplacé les boîtes aux lettres,

    Comment pourrais-je avoir des problèmes avec les informations de disponibilité ?

     

    Merci,


    Carlos Miguel
    mercredi 20 avril 2011 09:38
  • Bonjour,

    Je ne sais pas comment vous avez procéder à désinstaller votre serveur Exchange 2003. Normalement ce groupe d'administration contient la cartographie de vos dossiers public qui contiennent les informations de disponibilité. Alors sa suppression cause l'arrêt de la replication des dossiers public et vous perdez de suite les informations de disponibilité.

    Ma question est la suivante: Quelles sont les tâches que vous avez effectué pour désinstaller votre serveur exchange 2003 suite à la migration vers exchange 2010?

    Merci,


    Best Regards Don't forget to mark it as answer if it helps
    mercredi 20 avril 2011 14:06
  • Bonjour,

     

    J'ai déplacé toutes les boîtes aux lettres et attendu que les dossiers publics soient répliqués,

    Ensuite, j'ai supprimer le groupe de routage  et effectué la désinstallation d'exchange 2003 à partir de l'outil de désinstallation windows,

    Mais suite à votre réponse j'ai vérifier les informations de disponibilité et en effet au lieu d'obtenir le statut du compte j'ai le message "présence inconnu",

     

    Comment puis-je récupérer ces informations ?

     

    Merci


    Carlos Miguel
    jeudi 21 avril 2011 05:29
  • Bonjour,

    avez-vous supprimé l'ancien groupe administratif Exchange 2003 ?

    Il s'agit d'une opération réalisée avec un outil de type ADSIEDIT.MSC! Cette suppression est possible (pour faire propre), mais n'est plus préconisée par Microsoft.

    Si celle-ci a été réalisée, il existe quelques opérations de "réparation" à faire dans l'annuaire pour rétablir un accès normal aux dossiers publics et aux fonctions qui en dépendent dans certains cas(FreeBusy,OffllineAddressBook).

    Cette fiche correspond à la procédure de réparation:

    http://technet.microsoft.com/en-us/library/bb727370(EXCHG.80).aspx

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    jeudi 21 avril 2011 07:27
    Modérateur
  • Bonjour,

    Non je n'ai pas fait cette manip encore, dois-je la faire ?

    merci


    Carlos Miguel

    Je testerais cette procédure lundi,

     

    merci,

    jeudi 21 avril 2011 08:09
  • Il ne faut réaliser cette opération que si vous avez supprimé l'arborescence "Premier groupe administratif" dans l'annuaire AD (avec ADSIEDIT.MSC ou équivalent).

    Si vous avez des erreurs signalées dans les évènements ou dans l'analyse EXBPA, cette fiche vous sera indiquée.

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    vendredi 22 avril 2011 17:41
    Modérateur
  • Bonjour Carlos,

    Est-ce que vous avez testé la solution proposée par Thierry? Merci de partager les résultats avec nous, afin que d'autres personnes avec le même problème puissent profiter de cette solution.


    Cordialement
    Anouar KETAT
    My Blog: Directory Services
    Knowledge is only power if it's shared
    mercredi 27 avril 2011 21:38
  • Bonjour,

     

    Merci pour vos réponses et désolé pour mon abscence,

    Est-ce que la suppression de l'arborescence se fait bien par le chemin suivant :

    "Configuration, Services, Microsoft exchange, Administrative Groups, Premier groupe d'administration"

     

    Merci


    Carlos Miguel
    lundi 2 mai 2011 09:47
  • Bonjour,

    Oui! Il doit manquer le nom de l'organisation... entre Microsoft Exchange et Administrative Groups.

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    lundi 2 mai 2011 10:09
    Modérateur
  • Bonjour,

    Je ne trouve pas le container "CN=Second Storage Group" dans "CN=Configuration,CN=Services,CN=Microsoft Exchange,CN=Organization,CN=Administrative Groups, CN=Exchange Administrative Group (FYDIBOHF23SPDLT), CN=Servers, CN=ServerName, CN=InformationStore, CN=Second Storage Group". D'aprés la procédure j'ai besoin de ce container, est-ce normal ou je dois le créer ?

    Merci,


    Carlos Miguel
    jeudi 5 mai 2011 10:53
  • Bonjour,

    non, il ne faut pas le créer ! Celui-ci peut exister si il y a eu passage par Exchange 2007 (avec dossiers publics).

    Les groupes de stockage sont hérités de Exchange 2003/2007 et n'ont plus lieu d'être en Exchange 2010. Ils n'apparaissent donc plus dans l'interface et c'est normal.

    A+

     


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    jeudi 5 mai 2011 11:26
    Modérateur
  • Bonjour,

    Merci la procédure à pus résoudre mon problème, par contre je ne l'ai pas complètement suivie car je n'ai pas le container "second storage group",

     

    a+


    Carlos Miguel
    vendredi 6 mai 2011 08:42
  • Bonjour,

    Suite au changement, j'ai des message d'erreur dans l'observateur d'événements, "public folder database" est introuvable, dans les propriétés de "mailbox database" il indique comme dossier public par défaut celui la, apparemment imosible de ne rien choisir (obligatoirement public folder database),

    un des messages d'erreurs:

    Active Manager n’a pas pu monter la base de données Public Folder Database 0352546116 sur le serveur SRV.domaine.local. Erreur : Une opération Active Manager a échoué avec une erreur provisoire. Recommencez l'opération. Erreur : Échec de l'action de base de données avec une erreur passagère. Erreur : Une erreur passagère s’est produite pendant une opération de base de données. Erreur : MapiExceptionADPropertyError: Unable to mount database. (hr=0x80004005, ec=2418)

    Merci pour votre aide,


    Carlos Miguel
    mercredi 18 mai 2011 09:48