locked
Volume sonore désactivé RRS feed

  • Question

  • Bonjour,

    Sur tout un parc de machines sous win 7, le volume sonore du haut parleur interne est désactivé. Mais le service 'audio Windows' est bien démarré.
    Effectivement, le fait de brancher une périphérique audio sur la station active le volume.
    Mais ce que je cherche est que ce volume soit constamment activé, sans nécessairement avec un périphérique audio.
    Connaissez-vous si une clef de registre (ou autre) pourrait palier à ce problème ?

    En vous remerciant,

    Cordialement,
    mardi 3 mai 2016 11:48

Réponses

  • Mettre les pilotes de la carte son du constructeur, qui indiquera qu'il existe un haut parleur interne ...
    • Marqué comme réponse Emile Supiot mercredi 11 mai 2016 13:52
    mercredi 4 mai 2016 13:13

Toutes les réponses

  • Bonjour yann18,

    Vos postes sont-ils équipés de haut-parleurs, j'ai déjà observé ce genre de comportement justement lorsque les haut-parleurs sont absent. Si le son est activé à la base sur le poste peu importe combien de fois on branche/débranche un périphérique audio, le son reste activé quand il n'y a pas de périphérique.

    Cordialement,

    Emile


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.


    mercredi 4 mai 2016 11:39
  • Mettre les pilotes de la carte son du constructeur, qui indiquera qu'il existe un haut parleur interne ...
    • Marqué comme réponse Emile Supiot mercredi 11 mai 2016 13:52
    mercredi 4 mai 2016 13:13