none
Exchange 2010 Configuration Poste client RRS feed

  • Question

  • Bonjour,

    J'ai été sur plusieurs forum mais toutes les solutions ne marchent pas ou alors je ne les comprend peut être pas !

    J'ai réussi à installer et configurer correctement Windows Server 2008 R2, à ajouter des utilisateurs et à me loger avec un de ses users sur mon domaine. Mon problème c'est que je n'arrive pas à me connecter à mon serveur Exchange 2010 avec outlook 2007: j'ai eu ces messages d'erreurs :

    - "la connexion à Microsoft Exchange Server n est pas disponible. Outlook doit être en ligne ou connecté pour effectuer cette action"

    ou bien

    - "Impossible d'achever cette opération. La connexion à Microsoft Exchange n'est pas disponible. Outlook doit être en ligne ou connecté pour effectuer cette opération."

    J'ai essayer beaucoup de choses mais rien a faire je ne peut pas me connecter ? Auriez vous une réponse ?

    vendredi 25 mai 2012 10:04

Réponses

  • Apprès avoir essayer avec un windows seven et un outlook 2010, c'est beaucoup plus simple car juste en me connectant avec les utilisateurs de mon domaine, outlook 2010 arrive à trouver tous de suite le serveur exchange 2010. J'ai penser tout de même à verrifier si les  pare-feux et antivirus étaient désactiver et que les services Exchange soit bien démarer.

    Je suis maintenant à la configuration d'Outlook pour la gestion des calendriers partagés entre utilisateurs. Je ne pense pas qu'il y aurra de problème mais on ne sait jamais.

    En tout cas merci pour vos réponse !

    Cordialement

    François MENGUY

    mardi 29 mai 2012 12:32

Toutes les réponses

  • Bonjour,

    Avez vous essayé cette methode: 

    Méthode 1 : Suppression de la stratégie ZeroConfigExchange

    Supprimez la stratégie de groupe ou la stratégie système qui définit l'entrée de Registre suivante :
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Outlook\AutoDiscover


    Nom de la valeur : ZeroConfigExchange
    Type de la valeur : REG_DWORD
    Données de la valeur : 1

    Source: http://support.microsoft.com/kb/927481/fr


    Best regards
    Bourbita Thameur
    Microsoft Certified Technology Specialist: Windows Server 2008 R2,Server Virtualizaton


    vendredi 25 mai 2012 10:19
    Modérateur
  • J'ai déja essayé cette methode mais ça ne fonctionne pas. Es ce que ce problème pourait venir de la version de Windows ( faut il xp ou seven), ou bien la version de outlook (2007 ou 2010) : car pour l'instant je suis avec un xp en outlook 2007 et il y a conflit.

    Je vais essyer avec un seven et un outlook 2010, je vous prévient si le problème est le même ou non.

    Dans le cas où cela ne marcherais toujours pas peut t il y avoir une mauvaise configuration d'exchange ou carrement du dns ou bien des adresses IP ?

    vendredi 25 mai 2012 12:33
  • Es ce que ce problème pourait venir de la version de Windows ( faut il xp ou seven),

    Et les service packs ?

    Puis, quand Outlook a été ouvert pour la première fois, le compte s'est-t-il configuré automatiquement (par autodiscover), ne demandant au départ que le nom de l'utilisateur ?

    Vous ne l'auriez pas configuré manuellement comme autrefois avec POP ?


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you.

    vendredi 25 mai 2012 15:58
  • Bonsoir,

    il y a de nombreux points à vérifier:

    Le 1er (souvent oublié) est de vérifier que TOUS les services Exchange soient bien démarrés (et les banques montées).

    Le 2ème est la configuration DNS/TCPIP sur le serveur Exchange et sur les contrôleurs de domaine. (Toujours définir et utiliser les DNS hébergés sur les contrôleurs AD).

    Vérifier ensuite la configuration des pare-feux et antivirus, les désactiver au moins temporairement durant les tests!

    Ensuite, si l'on a des doutes, on peut vérifier que la boîte utilisée pour les tests est bien fonctionnelle en OWA. Si elle fonctionne, on pourra passer à d'autres étapes... Vérification de l'annuaire (liste Globale et carnet d'adresse en mode autonome), communication RPC,...


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (69 MCPs) http://base.faqexchange.info


    dimanche 27 mai 2012 20:18
    Modérateur
  • Apprès avoir essayer avec un windows seven et un outlook 2010, c'est beaucoup plus simple car juste en me connectant avec les utilisateurs de mon domaine, outlook 2010 arrive à trouver tous de suite le serveur exchange 2010. J'ai penser tout de même à verrifier si les  pare-feux et antivirus étaient désactiver et que les services Exchange soit bien démarer.

    Je suis maintenant à la configuration d'Outlook pour la gestion des calendriers partagés entre utilisateurs. Je ne pense pas qu'il y aurra de problème mais on ne sait jamais.

    En tout cas merci pour vos réponse !

    Cordialement

    François MENGUY

    mardi 29 mai 2012 12:32