none
exchange 2010 probleme replication QurorumGroup echec RRS feed

  • Question

  • Bonjour  a tous,

    j'ai deux serveurs exchange et une machine sur laquelle j'ai installé simplement un repertoire partagé dans le cadre du DAG. Je ne omprends pas ou est le problème. J'ai bien des replications de bases de données. Quand j'ai monté le dag, je n'ai eu aucun message d'erreur. mais lorsque je lance la commande test-replicationHealyh, j'ai ce message d'eereur:

    QurorumGroup echec la ressource du quorum 'group cluster" n'est pas en ligne sur le serveur exchange .il est possible que le groupe de disponibilité de la base de donnée DAG ne soit pas accessible ou que le redondance ai été perdue. erreur nom du cluster:failed est hors connexion vérifier que le service cluster est en cours d'exécution

    1-le service du cluster windows est demaré

    2-dans le dns dois je indiquer l'adresse ip du dag ?

    3-si je fais un test-servicehealth

    tous les services sont bien démarés.

     

    Pourriez vous m'aider?

     

    merci d'avance

     

    samths

    mardi 19 avril 2011 12:32

Réponses

  • Bonjour,

    l'adresse IP du DAG ne doit pas se situer sur le réseau de réplication!!!

    Dans un premier temps, il ne faut pas dédier le réseau à la réplication. La fonction de réplication est indépendante du cluster et de son (bon) fonctionnement.

    A+

     


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    • Marqué comme réponse Anouar KETAT lundi 9 mai 2011 13:04
    vendredi 22 avril 2011 08:54
    Modérateur

Toutes les réponses

  • Bonjour,

     

    je viens de trouver quelque chose d'etrange, dans le gestionaire de cluster de basculement de windows, j'ai ses messages d'erreures:

    le nom reseau du cluster n'est pas en ligne erreur 145

     

    merci d'avance pour votre aide

     

    samths

    mercredi 20 avril 2011 09:33
  • Bonjour,

    Votre FSW est-il sur un DC ? Quand vous faites un cluster.exe NomFQDNduDAG group quel est le résultat ?


    http://laubel.wordpress.com/
    mercredi 20 avril 2011 19:35
  • Bonjour,

    le fonctionnement de la réplication des bases par le DAG n'est pas (directement) dépendante du cluster !

    C'est donc dans l'administration du cluster qu'il faut vérifier les composants (nom, IP) et forcer le démarrage si nécessaire. Les erreurs éventuelles lors de ces tentatives nous donneront des indications sur le problème. (L'erreur 145 dit que la ressource "Nom" n'est pas démarrée, celle-ci dépend de la ressource IP qui n'est probablement pas démarrée non plus).

    Le témoin de partage devrait se trouver sur une 3ème machine, est-ce bien le cas?

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    jeudi 21 avril 2011 07:33
    Modérateur
  • Bonjour,

     

    je viens de redemarer le cluster.

    toujours le meme symptome: le nom reseau du cluster n'est pas en ligne et l'erreur: evenement critique 46 erreur 357 avertissement 9

    Le service cluster n'a pas pu mettre completement en ligne ou hors connexion le service ou l'application en cluster groupe cluster.

    une ou plusieurs ressources sont peut etre en echec. Quand je regarde le nom du cluster son adresse ip a disparue. J'ai essayer de la rajouter mais je n'y arrive pas. il ne voit que le reseau lan et non pas le reseau DAG

     

    dans le dns faut t'il declarer le nom du cluster dag.test.fr avec l'adreese databaseavailabilitygroupipadresses?

     

    le temoin est bien sur une machine a part que n'a que se seul role.

     

    Merci d'avance

     

     

    jeudi 21 avril 2011 11:45
  • Il faut parfois changer l'adresse IP si l'ancienne ne passe plus.

    Normalement, aucun besoin d'entrer l'adresse et le nom dans le DNS, quand cela fonctionne, c'est automatique.

    A chaque étape de reconfiguration, il vaut mieux repasser par l'administration Exchange 2010.

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    jeudi 21 avril 2011 20:15
    Modérateur
  • Bonjour,

     

    j'ai essayer de faire un set-databaseavailabilitygroup -databaseavailabiltygroupadresses 1.1.1.5 sur le reseau de replicatrion et j'ai ce message d'erreur:

    aucune adresse statique ne corresepnd aux reseau du cluster 1 le nom du reseau dag n'est pas en ligne. verifiez que la configuration de l'adresse ip du group de disponibilité de la base de donnéee est cotrrecte

     

    et si je fais un get-databaseavailabiltygroup je vois comme adresse 1.1.1.5.

     

    merci d'avance

     

    samths

    vendredi 22 avril 2011 07:48
  • Bonjour,

    l'adresse IP du DAG ne doit pas se situer sur le réseau de réplication!!!

    Dans un premier temps, il ne faut pas dédier le réseau à la réplication. La fonction de réplication est indépendante du cluster et de son (bon) fonctionnement.

    A+

     


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    • Marqué comme réponse Anouar KETAT lundi 9 mai 2011 13:04
    vendredi 22 avril 2011 08:54
    Modérateur
  • Merci ,

     

    tout fonctionne maintenant.

     

    Merci pour votre aide.

     

    samths

    vendredi 29 avril 2011 10:35