none
erreur d'execution RRS feed

  • Question


  • Bonjour à tous,

    Avez vous  déjà eu ce message en essayant d'aller sur votre portail sp?

    si oui je ne suis pas sur du fichier web.config a modifier pouvez vous me l'indiquer?

    merci


    Description : Une erreur d'application s'est produite sur le serveur. Les paramètres d'erreur personnalisés actuels pour cette application empêchent l'affichage à distance des détails de l'erreur de l'application (pour des raisons de sécurité). Cependant, ils peuvent être affichés par les navigateurs qui s'exécutent sur l'ordinateur serveur local. 
    <!-- Fichier de configuration Web.Config -->
    
    <configuration>
        <system.web>
            <customErrors mode="Off"/>
        </system.web>
    </configuration>
    <!-- Fichier de configuration Web.Config -->
    
    <configuration>
        <system.web>
            <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
        </system.web>
    </configuration>
    
    
    dimanche 25 mars 2012 23:24

Réponses

  • Bonjour,

    Pour connaitre la localisation de votre fichier web.config à modifier, allez sur le iismanager, cliquez sur votre site puis advanced settings :

    Vous pouvez ensuite modifier votre web.config comme suit :

    <customErrors mode="Off" />

    puis callstack ="true"

       <SafeMode MaxControls="200" CallStack="true" DirectFileDependencies="10" TotalFileDependencies="50" AllowPageLevelTrace="false">

    Bon courage


    Thierry Buisson



    • Modifié ThierryBuissonMVP, Moderator lundi 26 mars 2012 09:01
    • Marqué comme réponse GaetR mardi 3 avril 2012 06:06
    • Non marqué comme réponse GaetR mardi 3 avril 2012 06:06
    • Marqué comme réponse GaetR mardi 3 avril 2012 06:06
    lundi 26 mars 2012 08:58
    Modérateur

Toutes les réponses

  • Bonjour,

    Pour connaitre la localisation de votre fichier web.config à modifier, allez sur le iismanager, cliquez sur votre site puis advanced settings :

    Vous pouvez ensuite modifier votre web.config comme suit :

    <customErrors mode="Off" />

    puis callstack ="true"

       <SafeMode MaxControls="200" CallStack="true" DirectFileDependencies="10" TotalFileDependencies="50" AllowPageLevelTrace="false">

    Bon courage


    Thierry Buisson



    • Modifié ThierryBuissonMVP, Moderator lundi 26 mars 2012 09:01
    • Marqué comme réponse GaetR mardi 3 avril 2012 06:06
    • Non marqué comme réponse GaetR mardi 3 avril 2012 06:06
    • Marqué comme réponse GaetR mardi 3 avril 2012 06:06
    lundi 26 mars 2012 08:58
    Modérateur
  • Bonjour,

    mon problème est résolus

    merci

    mardi 3 avril 2012 06:09