locked
Parametres d'affichage en mode sans echec sous windows 7 RRS feed

  • Question

  • Bonjour,
    J'ai voulu en mode sans echec sous Windows 7 modifier l'affichage.
    Depuis lorsque je rentre en mode sans echec mon écran LCD  me signale que l'entrée du signal vidéo est hors limite.

    Je ne sais comment faire pour rétablir l'affichage initial en mode sans echec .

    Si quelqu'un à une idée ou suggestion je suis preneur.
    D'avance merci.



    mardi 9 mars 2010 14:01

Réponses

  • Bonjour,

    J'ai fait ce que tu préconisais, sans résultat malheureusement car le démarrage se faisait en mode affichage en basse résolution 640x480 mais lorsque après je redémarrais  en mode sans échec j'avais toujours après les pages de chargement des différents drivers le message Signal d'entrée hors limite qui s'affichait sur l'écran.

    En désespoir de cause j'ai refait une installation de Windows 7 en mode Mise à niveaux.

    Après cette installation, longue toutefois, tout est rentré dans l'ordre, et lorsque je démarre en mode sans échec l'affichage se fait bien en 800x600 et je peux surtout maniper dans ce mode.

    Pour ceux qui auraient , comme moi, la lubie de modifier l'affichage en mode sans échec, ATTENTION à ne pas dépasser la résolution de votre écran.

    @+

    • Marqué comme réponse chantal11MVP mercredi 10 mars 2010 17:52
    mercredi 10 mars 2010 15:29

Toutes les réponses

  • Bonjour,

    Remets la résolution native du mode sans échec 800 x 600.

    @+
    Cordialement, chantal11 - Blog Windows 7 / Windows Vista http://www.chantal11.com/
    mardi 9 mars 2010 18:29
  • Bonsoir chantal11

    J'aimerais bien mais je peux point.
    Lorsque je lance le mode sans échec je me retrouve avec un message du moniteur ( entrée hors limite).
    J'ai bien essayé de demarrer avec une définition 800x600  en mode normal j'ai bien 800x600 mais en mode sans échec j'ai toujours mon problème.

    En mode normal , l'affichage est correct.
    Je pense que j'ai un driver qui a été modifié, mais lequel ?

    Si tu as une idée je suis preneur.

    Merci


    mardi 9 mars 2010 18:46
  • Bonsoir,

    Essaye alors l'option Activer la vidéo basse résolution 640x480 quand tu appelles les Options de démarrage avancées .

    @+
    Cordialement, chantal11 - Blog Windows 7 / Windows Vista http://www.chantal11.com/
    • Marqué comme réponse ghernan83 mercredi 10 mars 2010 15:09
    • Non marqué comme réponse ghernan83 mercredi 10 mars 2010 15:29
    mardi 9 mars 2010 19:37
  • Bonjour,

    J'ai fait ce que tu préconisais, sans résultat malheureusement car le démarrage se faisait en mode affichage en basse résolution 640x480 mais lorsque après je redémarrais  en mode sans échec j'avais toujours après les pages de chargement des différents drivers le message Signal d'entrée hors limite qui s'affichait sur l'écran.

    En désespoir de cause j'ai refait une installation de Windows 7 en mode Mise à niveaux.

    Après cette installation, longue toutefois, tout est rentré dans l'ordre, et lorsque je démarre en mode sans échec l'affichage se fait bien en 800x600 et je peux surtout maniper dans ce mode.

    Pour ceux qui auraient , comme moi, la lubie de modifier l'affichage en mode sans échec, ATTENTION à ne pas dépasser la résolution de votre écran.

    @+

    • Marqué comme réponse chantal11MVP mercredi 10 mars 2010 17:52
    mercredi 10 mars 2010 15:29