none
problème lors de mappage suite à MAJ RRS feed

  • Discussion générale

  • Bonjour,

    Lors d'une MAJ windows vers la version 2004, je me suis trouvé face à un problème qui me bloque :

    Lors de la création de mappages vers des dossier se trouvant sur Windows server 2003, 2008 et 2016, les mappages vers le 2003 et 2008 ne fonctionnent pas. Quand on clique sur le mappage sur le 2003 l'explorateur de fichier plante complètement il est impossible de faire quoi que ce soit. Pour le 2008 il fonctionne dans un premier temps puis lors du redémarrage du poste il m'affiche un méssage :

    Erreur de la reconnexion de Z: à xxxxx

    Microsoft Windows Netork : Nom de périphérique local déjà utilisé.

    Cette connexion n'a pas été restaurée.

    on a de ce fait fait une restauration du système pour une MAJ plus vieille et cela fonctionne de nouveaux les 3 mappages sont ok.

    auriez vous une idées ?

    merci d'avance,

    metaccle

    mercredi 16 décembre 2020 10:44

Toutes les réponses

  • Bonjour,

    Vos serveurs 2003 et 2008 ne sont plus supporté par Microsoft.

    http://www.blog.epcmi.com/Windows-Server-2003-Fin-de-vie-le

    Il faut mettre a jour vos serveurs.

    Pour votre problème :

    Windows 10 2004 bloque SMB1 et utilise SMB2/3 et donc ne marche plus avec les serveurs ne l'activant pas.

    Il n'est pas conseillé de réactiver SMB1 celui ci est utilisé par les virus/crypto comme les ransom.


    "Marquer comme réponse" les réponses qui ont résolu votre problème





    mercredi 16 décembre 2020 11:28
  • Bonjour,

    Merci de votre réponse. Je sais que les Serveurs 2003 et 2008 ne sont plus supportés.

    Le SMB1 est toujours actif sur les clients. Il y a-t-il un moyen de contourner le problème de blocage de Windows pour faire fonctionner de nouveau le partage de fichiers ?

    Merci.

    mercredi 16 décembre 2020 14:08
  • Bonjour,

    Windows 10 2004 a cessé le fonctionnement de SMBv1, je vous invite à faire la mise à niveau vers 20H2, elle rétablit le mappage des lecteurs réseaux. Pour faire, soit vous utilisez Windows Update directement sinon vous pouvez utiliser l'assistant de mise à niveau Windows 10.



    Youssef Saad | New blog: https://youssef-saad.blogspot.com | Linkedin: linkedin.com/in/youssef-saad

    mercredi 16 décembre 2020 14:23
  • Ce n'est pas une solution de garder SMB1... 2003 etc...

    "Marquer comme réponse" les réponses qui ont résolu votre problème

    mercredi 16 décembre 2020 14:56
  • Bonjour,

    je n'ai pas précisé effectivement, mais j'ai également le problème depuis la version 20H2..

    mercredi 16 décembre 2020 15:26
  • la migration est prévue mais aujourd'hui j'en ai besoin et cela sous le 2003 et 2008 avec le SMB1
    mercredi 16 décembre 2020 15:27
  • Rassurez-vous que SMBv1 est activé et que votre Windows 10 est à jour.

    Essayez sinon de créer une tâche planifiée qui lance la commande ci-dessous au démarrage: 

    • net use \\votre_serveur_de_fichiers

    Sinon vous pouvez toujours revenir à l'ancienne version de Windows 10 (si vous venez de la mettre à niveau), via Paramètres > Mise à jour & Sécurité > Récuperation.


    Youssef Saad | New blog: https://youssef-saad.blogspot.com | Linkedin: linkedin.com/in/youssef-saad


    mercredi 16 décembre 2020 20:42
  • Comment détecter, activer et désactiver SMBv1, SMBv2 et SMBv3 dans Windows | Microsoft Docs

    Urgent. Conserver des versions 2003, 2008 sont des failles de sécurité importantes qui à notre époque permettent d'être exploitées facilement et on se retrouve cryptolocké en - de 2.

    Il faut passer aux dernières technologies qui apportent plus de sécurité.

    Même si réactiver le SMB1 est possible, c'est l'ouverture de la porte pour les pirates.

    jeudi 17 décembre 2020 08:43
  • Bonjour,

    @SAAD Youcef : la planification de tache ne change rien. Je suis déjà en dernière version de la Mise à jour.

    @Vincent Delbarre je sais que ce n'est pas sécure d'utiliser le SMB1, c'est prévu pour l'année prochaine le changement mais aujourd'hui on a toujours ces versions de serveurs, il faut que ça fonctionne avec le SMB1...

    jeudi 17 décembre 2020 15:11
  • Tu as utilisé le lien de ma réponse pour réactiver SMB1 ?

    jeudi 17 décembre 2020 15:59
  • je n'avais pas vue le lien désolé, oui je viens de tester tout est ok pour le smb1 mais toujours le même résultat
    • Modifié metaccle jeudi 17 décembre 2020 16:20
    jeudi 17 décembre 2020 16:18