none
Liste serveurs DHCP non à jour RRS feed

  • Question

  • Bonjour à toutes et tous,

    Lorsque je souhaite me connecter à distance à mes serveurs DHCP depuis RSAT, l'un de ces serveurs est inaccessible.

    En effet, ce serveur que nous appellerons "NewServer" a remplacé il y a plusieurs un vieux serveur "OldServer".

    Lorsque je lance la console DHCP pour y ajouter des serveurs DHCP, c'est bien "NewServer" qui apparaît dans la liste des serveurs autorisés. Mais une fois dans la console, c'est "OldServer" qui apparaît, serveur sur lequel je ne peux rien faire.

    Je suis allé fair un tour via ADSIEdit dans la partition de configuration du domaine "CN=NetServices,CN=Services,CN=Configuration,DC=monDomaine", mais tout semble en ordre.

    Auriez-vous une idée ?

    D'avance merci.

    Bonne journée.


    FXE

    mercredi 19 avril 2017 10:01

Réponses

  • Bonjour,

    Il est à envisager que le "cache" de votre console MMC soit en cause.

    Vous avez la possibilité de supprimer ce cache via la procedure suivante :

    -> Demarrer / Executer / command "mmc"

    Dans la console mmc :

    -> Fichier / Options

    Cliquer sur "Supprimer les fichiers" puis fermer la console mmc

    Relancer la console DHCP afin de valider ou non le bon fonctionnement.

    j’espère que cela vous sera utile.


    Cordialement, Yann Biez http://www.adminsys.fr/

    • Marqué comme réponse FXE lundi 15 mai 2017 13:48
    lundi 15 mai 2017 07:33

Toutes les réponses

  • Bonjour FXE,

    Je vous invite a regarder la TechNet suivante : https://blogs.technet.microsoft.com/networking/2009/02/27/old-dhcp-servers-appear-in-the-list-of-authorized-servers-after-a-domain-rename/

    J’espère que cela vous sera utile.


    Cordialement, Yann Biez http://www.adminsysteme.fr

    mercredi 19 avril 2017 11:36
  • Bonjour,

    On dirait plutot que c'est côté client que vous avez du cache qui fait que ça vous charge l'ancien DHCP non ?

    Pouvez vous essayez depuis au autre ordinateur ?

    Dans un premier temps, il est en effet nécessaire de s'assurer qu'aucun DHCP obsolète n'est présent via le lien fourni par esteban


    Merci de marquer comme réponse les sujets qui vous ont permis d'avancer afin que cela puisse être bénéfique aux personnes qui rencontrent le même problème.

    mercredi 19 avril 2017 12:38
  • Bonjour,

    Essayer de suivre le lien proposé par Esteban_135 et lancer un nettoyage de la liste des serveurs DHCP autorisés.

    Il faut aussi que la version RSAT que vous utiliser est compatible avec la version du système d'exploitation du nouveau serveur


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    mercredi 19 avril 2017 17:32
    Modérateur
  • Bonjour et merci pour vos réponses.

    Désolé pour cette réaction tardive, mais j'ai été très pris ce derniers temps...

    Je ne pense pas que le cas expliqué dans l'article proposé par Esteban soit le mien. En effet, la liste des serveurs DHCP autorisés est bien à jour. C'est la console qui interprète le nouveau serveur comme étant l'ancien.

    Les outils RSAT que j'utilise sont les derniers disponibles.

    Merci.

    Bonne fin de semaine.


    FXE

    vendredi 12 mai 2017 13:08
  • Est ce que le problème est identique si vous tentez d'ajouter le serveur depuis un autre poste ?

    Merci de marquer comme réponse les sujets qui vous ont permis d'avancer afin que cela puisse être bénéfique aux personnes qui rencontrent le même problème.

    vendredi 12 mai 2017 16:53
  • Bonjour,

    regarder dans les enregistrements des bases DNS, WINS (voire Hosts, Lmhosts).

    Il reste peut être des enregistrements qui associent l'ancien nom à l'adresse IP.

    Maintenant, cela ne devrait pas gêner l'administration...

    A+


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(83 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    lundi 15 mai 2017 06:08
  • Bonjour,

    Il est à envisager que le "cache" de votre console MMC soit en cause.

    Vous avez la possibilité de supprimer ce cache via la procedure suivante :

    -> Demarrer / Executer / command "mmc"

    Dans la console mmc :

    -> Fichier / Options

    Cliquer sur "Supprimer les fichiers" puis fermer la console mmc

    Relancer la console DHCP afin de valider ou non le bon fonctionnement.

    j’espère que cela vous sera utile.


    Cordialement, Yann Biez http://www.adminsys.fr/

    • Marqué comme réponse FXE lundi 15 mai 2017 13:48
    lundi 15 mai 2017 07:33
  • Bonjour et merci à tous,

    En particulier à Yann pour sa solution simple et efficace ! Je ne pensais pas que la MMC disposait d'un cache !

    Bonne continuation.


    FXE

    lundi 15 mai 2017 13:49