none
Le PC sort tout seul de mise en veille dans Windows 10 RRS feed

  • Question

  • J'ai désactivé tous les périphériques pouvant autoriser le réveil du PC (Carte réseau, clavier, souris, concentrateur USB...) et j'ai même désactivé les mises à jour automatiques. Or quand je mets volontairement mon PC en veille, il se rallume tout seul 1/2 heure ou 1 heure après. Ce souci est il récurent ou s'agit il d'un bug. Merci de m'éclairer sur ce sujet.
    dimanche 23 août 2015 10:08

Réponses

  • Bonjour, Alain COGNEAU,

    Veuillez consulter l'article en bas:
    Prevent windows 10 rebooting in sleep mode to install update
    Je vous remercie par avance de votre retour.

    Cordialement,
    Téodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    • Proposé comme réponse Emile Supiot lundi 31 août 2015 08:29
    • Marqué comme réponse Emile Supiot mercredi 2 septembre 2015 07:42
    lundi 24 août 2015 09:06

Toutes les réponses

  • Bonjour,

    Dans Control Panel > Hardware and sound > Power Options > Edit plan Setting > Advanced Setting, il y a un onglet "Sleep > Allow wake timers", est-il bien réglé sur "Disable" ? Dans le cas contraire c'est possible que votre PC sorte de la veille à cause d'une application.

    Cordialement,

    Emile


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    lundi 24 août 2015 07:53
  • Bonjour, Alain COGNEAU,

    Veuillez consulter l'article en bas:
    Prevent windows 10 rebooting in sleep mode to install update
    Je vous remercie par avance de votre retour.

    Cordialement,
    Téodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    • Proposé comme réponse Emile Supiot lundi 31 août 2015 08:29
    • Marqué comme réponse Emile Supiot mercredi 2 septembre 2015 07:42
    lundi 24 août 2015 09:06
  • Salut Alain

    Il est possible (attention c'est encore à vérifier) que windows10 ai quelques souci entre le passage de la veille classique à la veille prolongée. Dans ce cas, il faut aller dans les paramètres d'alimentation avancés et modifier cela. Pour commencer il faut aller dans le menu 'Panneau de configuration\Matériel et audio\Options d’alimentation\Modifier les paramètres du mode de gestion de l’alimentation'  du panneau de configuration, ensuite il faut cliquer sur 'Modifier les paramètres d'alimentation avancés'.

    S'ouvre alors une petite fenêtre, cliquer sur le + à côté de 'Veille', puis sur le + de 'Mettre en veille prolongée après', et modifier les durée en mettant une valeur (trop) grande. Perso j'ai mis 99999 minutes, donc ça va il supporte.

    Depuis j'ai moins ce souci, alors que j'avais suivi tout un tas de tutos censé m’arrêter ça, seule cette solution a fonctionné jusqu'à maintenant.

    Cordialement

    jeudi 24 mars 2016 09:09
  • En vrai plutot que de mettre 9999 tu peux mettre "Jamais"
    lundi 31 octobre 2016 12:52