locked
Fichier REG pour configurer proxy RRS feed

  • Discussion générale

  • Bonjour,
    S'il vous plais j'ai besoin d'aide 

    Voila dans notre entreprise on utilise un proxy avec authentification pour l’accès à internet.

    Alors lorsque on reçoi des visiteur, faut a chaque fois je leurs configure le proxy avec authentification, et enlever cette configuration avant qu'ils quitte nos bureau.

    Pour facilité cette opération j'ai créer deux fichier REG "IN Site.reg : pour activer proxy" et "OUT Site.REG" pour désactiver le proxy, et sa marche très bien, mais il demande à chaque fois l'authentification.

    Comment je peut ajouter le 'user name' et 'mot de passe' pour qu'il la configure directement?

    ""

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]

    "ProxyEnable"=dword:00000001
    "ProxyOverride"="10.10.;192.10;local"
    "ProxyServer"="10.10.10.243:8080"

    ""

    • Type modifié Emile Supiot jeudi 1 octobre 2015 08:04 pas de solution définitive
    mardi 15 septembre 2015 13:20

Toutes les réponses

  • Bonjour,

    Peux-être un article qui pourra t'aider :

    http://stackoverflow.com/questions/24542783/setting-proxy-user-pass-via-registry

    Le deuxième post évoque un script qui crée directement ce qu'il faut.

    Bonne journée

    mardi 15 septembre 2015 14:14
  • Bonjour,

    Peux-être un article qui pourra t'aider :

    http://stackoverflow.com/questions/24542783/setting-proxy-user-pass-via-registry

    Le deuxième post évoque un script qui crée directement ce qu'il faut.

    Bonne journée

    Mais comment appliquer cette solution sur mon fichier REG?
    jeudi 17 septembre 2015 12:23
  • Bonjour,

    as-tu essayé d'ajouter les entrées "Proxyuser=xxx", et "ProxyPass=yyyy" ?

    A+


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(82 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    jeudi 17 septembre 2015 13:17
  • Bonjour,

    as-tu essayé d'ajouter les entrées "Proxyuser=xxx", et "ProxyPass=yyyy" ?

    A+


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(82 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    Bonjour, 

    oui oui j'ai ajouter ces deux paramétres mais sans succès, il demande toujours l'authentification.

    dimanche 20 septembre 2015 08:27
  • Bonjour,

    as-tu essayé d'ajouter les entrées "Proxyuser=xxx", et "ProxyPass=yyyy" ?

    A+


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(82 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    j'ai testé comme ça:

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]

    "ProxyEnable"=dword:00000001
    "ProxyUSER"="VISITEUR@engtp.dz"
    "ProxyPASS"="654321"
    "ProxyOverride"="local"
    "ProxyServer"="10.10.10.243:8080

    meme resultat

    dimanche 20 septembre 2015 08:58
  • Bonjour,

    Avez-vous essayer :

    "ProxyEnable"=dword:00000001
    "ProxyOverride"="10.10.;192.10;local"
    "ProxyServer"="VISITEUR@engtp.dz:654321@10.10.10.243:8080"


    Cordialement,

    Mickaël LOPES

    Blog : http://lopes.im 

      


    mercredi 30 septembre 2015 12:04
  • Bonjour,

    Avez-vous essayer :

    "ProxyEnable"=dword:00000001
    "ProxyOverride"="10.10.;192.10;local"
    "ProxyServer"="VISITEUR@engtp.dz:654321@10.10.10.243:8080"


    Cordialement,

    Mickaël LOPES

    Blog : http://lopes.im 

      


    oui ça marche pas aussi :-(
    mercredi 24 février 2016 14:29