none
Impossible d'ajouter le rôle hôte de session Bureau à distance sur un contrôleur de domaine 2012 RRS feed

  • Question

  • Bonjour,

    Problème rencontré :

    Un contrôleur de domaine AD 2012 fonctionnel, en relation avec un Serveur 2003R2 contrôleur de domaine secondaire et role TSE installé. Mon but est de faire fonctionner le Service d'accès distant sur le serveur 2012.

    Hors je bataille depuis 2 jours à installer et désinstaller sans succès ces rôles sur le contrôleur 2012.

    Je ne trouve pas de pistes dans les fichiers d’événements système ou application.

    Pouvez-vous m'aider, car je ne sais pas ou chercher l'erreur ?

    Merci d'avance pour vos réponses

    mardi 26 novembre 2013 16:57

Réponses

  • Bonjour,

    si vous n'avez pas d'informations dans l'observateur d’événements je vous invite à vérifier tous les prérequis de l'installation de ce rôle et les droits du compte utilisé, sa capacité à joindre l'Active-Directory.

    Si tout vous semble être correct alors testez sur une machine virtuelle jointe au domaine et créée pour l'occasion, ainsi vous pourrez déterminer si votre problème vient d'une incompatibilité du poste où vous tentez l'installation.

    Peut-être essayez-vous d'installer le rôle sur le contrôleur de domaine lui-même. S'agit-il d'un Windows Server 2012 Standard ? d'un Essentials ?

    http://support.microsoft.com/kb/2799605/fr

    http://social.technet.microsoft.com/Forums/fr-FR/951629d4-83bb-46d5-82f3-a03aa8b31b7f/rds-2012-ad-rle-rds?forum=windowsserver8fr

    Léo

    • Marqué comme réponse Florin Ciuca jeudi 28 novembre 2013 12:21
    mercredi 27 novembre 2013 12:16
  • Bonjour,

    J'ai en fait suivi les recommandations suivantes :

    1 Vérifiez que les fonctionnalités de .Net Framework 3.5 sont installées.

    2 Refaire la demande en deux étapes :

    - les service Bureau à Distance

    - puis après les outils d'administration de serveur à distance

    Puis réactivation du serveur de licence avec l'assistant

    Le test d'accès en simultané avec les comptes en accès distants est OK

    Voila si cela peut en satisfaire d'autres, pour ma part je suis sorti d'affaire.

    Merci à Léo

    • Marqué comme réponse marcv847 mercredi 27 novembre 2013 16:29
    mercredi 27 novembre 2013 16:29

Toutes les réponses

  • Un petit complément j'ai bien suivi les recommandation qui son indiquée sur le lien suivant :

    http://support.microsoft.com/kb/2833839

    Les seules erreurs relatives pendant l'installation de Roles sont les suivantes :

    Erreur relevées au momment des Installations de Roles

    Nom de l’application défaillante wmiprvse.exe, version : 6.2.9200.16384, horodatage : 0x5010ad15
    Nom du module défaillant : ServerManager.DeploymentProvider.dll, version : 6.2.9200.16384, horodatage : 0x5010a523
    Code d’exception : 0xc0000005
    Décalage d’erreur : 0x000000000003177d
    ID du processus défaillant : 0x186c
    Heure de début de l’application défaillante : 0x01cee5cb6a279243
    Chemin d’accès de l’application défaillante : C:\Windows\system32\wbem\wmiprvse.exe
    Chemin d’accès du module défaillant: C:\Windows\system32\wbem\ServerManager.DeploymentProvider.dll
    ID de rapport : ab21e95c-51be-11e3-9403-6eae8b3e9429
    Nom complet du package défaillant : 
    ID de l’application relative au package défaillant :

    • Modifié marcv847 mercredi 27 novembre 2013 09:02
    mardi 26 novembre 2013 17:06
  • Bonjour,

    si vous n'avez pas d'informations dans l'observateur d’événements je vous invite à vérifier tous les prérequis de l'installation de ce rôle et les droits du compte utilisé, sa capacité à joindre l'Active-Directory.

    Si tout vous semble être correct alors testez sur une machine virtuelle jointe au domaine et créée pour l'occasion, ainsi vous pourrez déterminer si votre problème vient d'une incompatibilité du poste où vous tentez l'installation.

    Peut-être essayez-vous d'installer le rôle sur le contrôleur de domaine lui-même. S'agit-il d'un Windows Server 2012 Standard ? d'un Essentials ?

    http://support.microsoft.com/kb/2799605/fr

    http://social.technet.microsoft.com/Forums/fr-FR/951629d4-83bb-46d5-82f3-a03aa8b31b7f/rds-2012-ad-rle-rds?forum=windowsserver8fr

    Léo

    • Marqué comme réponse Florin Ciuca jeudi 28 novembre 2013 12:21
    mercredi 27 novembre 2013 12:16
  • Bonjour,

    J'ai en fait suivi les recommandations suivantes :

    1 Vérifiez que les fonctionnalités de .Net Framework 3.5 sont installées.

    2 Refaire la demande en deux étapes :

    - les service Bureau à Distance

    - puis après les outils d'administration de serveur à distance

    Puis réactivation du serveur de licence avec l'assistant

    Le test d'accès en simultané avec les comptes en accès distants est OK

    Voila si cela peut en satisfaire d'autres, pour ma part je suis sorti d'affaire.

    Merci à Léo

    • Marqué comme réponse marcv847 mercredi 27 novembre 2013 16:29
    mercredi 27 novembre 2013 16:29