locked
Problème applications TSE RRS feed

  • Discussion générale

  • Bonjour,

     

    J'ai mis en place un TSE 2008. J'ai crée des packages des logiciels que je veux installer sur les clients via une stratégie.

    Or, les logiciels ne se chargent pas, ni sur le bureau, ni dans le menu "tous les programmes".

    Pourtant au niveau des droits je ne vois pas de problèmes.

    Si je me connecte sur le même compte via TS Web access, ça fonctionne bien donc je ne comprends pas.

     

    Merci pour votre aide.

    dimanche 12 juin 2011 20:57

Toutes les réponses

  • Bonsoir,

     

    votre problème n'est pas assez clair!

    vous parlez des Package RemoteApp?

     

    Merci.


    Cordialement, Oussema FEKIH
    dimanche 12 juin 2011 22:17
  • Oui en effet je parle des packages RemoteApp, normalement on peut les déployer via stratégie mais ils ne sont pas déployés sur les comptes utilisateurs. Voici exactement ce que j'ai fait ci-dessous:

     

    Lancer la console Gestionnaire RemoteApp TS qui se trouve dans les outils d’administration ou taper la commande remoteprograms.msc.

    • Lancer l’assistant d’ajout des programmes RemoteApp :

    • Sélectionner les applications (si une application n’apparaît pas, ajouter le fichier exécutable en cliquant sur Parcourir).

    • Si des paramètres supplémentaires doivent être positionnés (par exemple des arguments de ligne de commande), sélectionner l’application concernée et cliquer sur Propriétés.

    • Une fois la validation effectuée, les applications apparaissent en bas de la console :

    Il est à noter qu’il est possible d’effectuer un export des applications paramétrées, afin d’accélérer la mise en œuvre d’un serveur TS supplémentaire. Les pré-requis pour effectuer cette opération en direct (sans passer par un export/import de fichiers) sont les suivants :

    • Utiliser un compte d’administrateur.

    • Les applications doivent exister sur le serveur cible.

    • WMI doit être opérationnel.

    1. Lancer la mmc Gestion de stratégie de groupe et créer un nouvel objet Gpo sur l’OU contenant les machines concernées, et positionner un filtrage de sécurité (afin de choisir les groupes d’utilisateurs qui recevront les applications).

    2. Éditer la stratégie, déployer l’arborescence pour atteindre la stratégie d’installation de logiciel, puis créer un nouveau package :

    3. Choisir les packages à déployer et la méthode de déploiement.

     

    Le problème c'est que je n'ai pas les applications qui apparaissent sur les comptes utilisateurs même en faisant un gpedit /force sur l'AD.

    Merci encore.



    lundi 13 juin 2011 10:06
  • Bonjour,

    A vérifier les objets GPO appliqué =>rsop.msc

    A vérifier si les programmes sont annoncés via ajout/supression de programmes de Windows ...


    Eric Perromat [MVP Remote Desktop Services]
    mercredi 15 juin 2011 06:58