none
exchange 2007 non installé sur windows server 2008 RRS feed

  • Question

  • Bonjour a tous. Je ne sais pas si je suis au bon endroit...En tout cas je l'espere..

    J'ai un souci sur 2 installations distinctes de windows server 2008, c'est à dire sur 2 serveurs différents, car exchange 2007 ne s'installe pas sur mes 2 serveurs. Je suis allé voir les logs d'install et il me dit tout simplement qu'exchange 2007 n'est pas installé.

    Je dois livrer un client ce lundi et toute réponse me sera très utile....

    Je vous remercie par avance
    jeudi 4 février 2010 18:05

Réponses

  • Si tu es en windows 2008 R2, c'est impossible pour le moment, il faudra attendre le SP3 d'Exchange 2007 (sortie mi-2010) ou installer Exchange 2010 qui lui s'installe sur Windows 2008 R2.
    Maxence Derieppe -- Consultant Overlap Groupe -- MCITP Windows Server - Exchange -- http://derieppe-maxence.blogspot.com
    jeudi 4 février 2010 23:19
  • Salut,

    Pour commencer :

    - quelle est la version de ton Exchange 2007/2007 SP1/2007 SP2 ?

    - quelle est la version de ton Windows 2008 x86/x64 ou bien R2 ?

    - A tu suivit les conseilles de Microsoft pour l'implémentation d'Exchange 2007 ?

    - A quelle étape se bloque l'installation d'Exchange 2007 et quel est le message d'erreur exacte ?

    Pour ton info :

      - Exchange 2007 ne s'installe que sur du Windows x64 (2003/2008)

      - Actuellement, l'installation d'Exchange 2007 sur Windows 2008 R2 n'est pas supportée

      - La présence d'Active Directory est obligatoire

      - Le contrôleur de schéma doit impérativement exécuter au moins Windows Server 2003 SP1

      - Le niveau fonctionnel du domaine doit être supérieur ou égal à Windows 2000 natif (pour le support de l'étendue universelle sur les groupes de sécurité)


    J'attend ton retour.
    Bechir Gharbi. MCSA, MCSE Security & Messaging, MCITP Entr-Srv Administrator, MCT, MCTS ConfigMgr/OpsMgr/ISA Server.
    jeudi 4 février 2010 18:48
    Modérateur
  • It is not possible :
    Exchange Supportability Matrix : http://technet.microsoft.com/en-us/library/ee338574%28EXCHG.80%29.aspx

    With the release of Exchange 2007 SP2 we provided a Supportability Matrix which outlined the supported configurations for Exchange 2000 SP3, Exchange 2003 SP2, and Exchange 2007 (RTM, SP1, and SP2).   But as many are aware, with the release of Windows Server 2008 R2 there have been a variety of questions raised about our support policies and a multitude of feedback.  Two pieces of feedback occurred numerous times -  the need to support Exchange 2007 on Windows Server 2008 R2 and the need to support Exchange 2003 against Windows Server 2008 R2 Active Directory servers. 

    In response to this feedback we will be making several updates to the supportability matrix.

    • As I recently blogged about, we will be adding support for Exchange 2007 on the Windows Server 2008 R2 platform.   While we had hoped to add this application/operating system combination quickly, unfortunately adding this support requires code changes to setup in Exchange 2007.  Therefore, our vehicle for adding this support will be via a third Service Pack for Exchange 2007 in the second half of calendar year 2010.
    • Exchange 2003 SP2 will now be supported against writeable Windows Server 2008 R2 Active Directory Servers.  Additionally, with the General Availability of Exchange Server 2010, and those looking to standardize on Windows Server 2008 R2 we have enhanced the supportability of forest and domain functional levels up to Windows Server 2008 R2.  This change is effective immediately on Exchange 2003 SP2.
    • Exchange 2007 is now supported on servers running .NET Framework 3.5 SP1 provided that the .NET platform was upgraded from .NET Framework 2.0.  This change is also effective immediately on Exchange 2007 SP2.

    Each of these changes are being made to provide the flexibility you requested - to change your operating system architecture without changing your messaging architecture.  In addition to the existing combinations, we will be adding supportability guidance for Exchange 2010 to the matrix.    Note that all of these changes may not immediately appear on the supportability matrix, but be assured that any documentation update lag will not affect your supportability with Microsoft Support.

    Finally I do want to update all on one other piece of feedback we have received - allowing the in place upgrade of the operating system under Exchange.  Technically the work required to provide this capability is consistent with the work we would need to do to support an in-place upgrade of Exchange itself.  As such the amount of work needed is outside the scope and complexity of what we can do in a post release product update.  Still we do understand the demand and desire and it is something we will continue to look at for future versions of the product.

    While we hope these changes are welcome news and address questions you may have had, we also understand we have areas to improve in.  Our desire is to simplify and improve the support experience with Exchange.   If you have more feedback, please continue to provide it.


    Dhafer
    lundi 8 février 2010 10:07

Toutes les réponses

  • Salut,

    Pour commencer :

    - quelle est la version de ton Exchange 2007/2007 SP1/2007 SP2 ?

    - quelle est la version de ton Windows 2008 x86/x64 ou bien R2 ?

    - A tu suivit les conseilles de Microsoft pour l'implémentation d'Exchange 2007 ?

    - A quelle étape se bloque l'installation d'Exchange 2007 et quel est le message d'erreur exacte ?

    Pour ton info :

      - Exchange 2007 ne s'installe que sur du Windows x64 (2003/2008)

      - Actuellement, l'installation d'Exchange 2007 sur Windows 2008 R2 n'est pas supportée

      - La présence d'Active Directory est obligatoire

      - Le contrôleur de schéma doit impérativement exécuter au moins Windows Server 2003 SP1

      - Le niveau fonctionnel du domaine doit être supérieur ou égal à Windows 2000 natif (pour le support de l'étendue universelle sur les groupes de sécurité)


    J'attend ton retour.
    Bechir Gharbi. MCSA, MCSE Security & Messaging, MCITP Entr-Srv Administrator, MCT, MCTS ConfigMgr/OpsMgr/ISA Server.
    jeudi 4 février 2010 18:48
    Modérateur
  • Si tu es en windows 2008 R2, c'est impossible pour le moment, il faudra attendre le SP3 d'Exchange 2007 (sortie mi-2010) ou installer Exchange 2010 qui lui s'installe sur Windows 2008 R2.
    Maxence Derieppe -- Consultant Overlap Groupe -- MCITP Windows Server - Exchange -- http://derieppe-maxence.blogspot.com
    jeudi 4 février 2010 23:19
  • It is not possible :
    Exchange Supportability Matrix : http://technet.microsoft.com/en-us/library/ee338574%28EXCHG.80%29.aspx

    With the release of Exchange 2007 SP2 we provided a Supportability Matrix which outlined the supported configurations for Exchange 2000 SP3, Exchange 2003 SP2, and Exchange 2007 (RTM, SP1, and SP2).   But as many are aware, with the release of Windows Server 2008 R2 there have been a variety of questions raised about our support policies and a multitude of feedback.  Two pieces of feedback occurred numerous times -  the need to support Exchange 2007 on Windows Server 2008 R2 and the need to support Exchange 2003 against Windows Server 2008 R2 Active Directory servers. 

    In response to this feedback we will be making several updates to the supportability matrix.

    • As I recently blogged about, we will be adding support for Exchange 2007 on the Windows Server 2008 R2 platform.   While we had hoped to add this application/operating system combination quickly, unfortunately adding this support requires code changes to setup in Exchange 2007.  Therefore, our vehicle for adding this support will be via a third Service Pack for Exchange 2007 in the second half of calendar year 2010.
    • Exchange 2003 SP2 will now be supported against writeable Windows Server 2008 R2 Active Directory Servers.  Additionally, with the General Availability of Exchange Server 2010, and those looking to standardize on Windows Server 2008 R2 we have enhanced the supportability of forest and domain functional levels up to Windows Server 2008 R2.  This change is effective immediately on Exchange 2003 SP2.
    • Exchange 2007 is now supported on servers running .NET Framework 3.5 SP1 provided that the .NET platform was upgraded from .NET Framework 2.0.  This change is also effective immediately on Exchange 2007 SP2.

    Each of these changes are being made to provide the flexibility you requested - to change your operating system architecture without changing your messaging architecture.  In addition to the existing combinations, we will be adding supportability guidance for Exchange 2010 to the matrix.    Note that all of these changes may not immediately appear on the supportability matrix, but be assured that any documentation update lag will not affect your supportability with Microsoft Support.

    Finally I do want to update all on one other piece of feedback we have received - allowing the in place upgrade of the operating system under Exchange.  Technically the work required to provide this capability is consistent with the work we would need to do to support an in-place upgrade of Exchange itself.  As such the amount of work needed is outside the scope and complexity of what we can do in a post release product update.  Still we do understand the demand and desire and it is something we will continue to look at for future versions of the product.

    While we hope these changes are welcome news and address questions you may have had, we also understand we have areas to improve in.  Our desire is to simplify and improve the support experience with Exchange.   If you have more feedback, please continue to provide it.


    Dhafer
    lundi 8 février 2010 10:07
  • Bonjour julienyad,

    Pour traduire les infos en haut voir : www.microsofttranslator.com ou bien le lien français : http://technet.microsoft.com/fr-fr/library/ee338574(EXCHG.80).aspx

    Cordialement

    Roxana


    Roxana Panait, MSFT
    vendredi 12 février 2010 08:25