none
Pop Up informel aprés migration user (2010 to 2016) Outlook 2010

    Question

  • Hello, 

    Contexte : 

    Exchange 2010 en migration vers 2016. Tout semble ok (eas, owa, etc..) 

    J'ai quelques users qui une fois migré vers le 2016 on ce message juste à l'ouverture d'outlook. S'il font OK ou Cancel, ça ne change rien. 

    Je cherche d'ou cela peut venir mais ne trouve rien.

    merci de vos infos. 

    mardi 15 mai 2018 13:22

Réponses

  • SOLUTION : 

    C'était les public folders. (merci Fiddler encore une fois..) 

    Pour ma part j'en avais pas besoin, j'ai du les supprimer (via ADSIEDIT) 

    Un reboot des IIS sur les deux serveurs sinon ca déconnecté les BALS... 

    • Marqué comme réponse ManuLife80 jeudi 17 mai 2018 08:51
    jeudi 17 mai 2018 08:49

Toutes les réponses

  • un des serveur requiert le SSL et l'autre non. Un utilise le basic et negociate comme méthode d'authentification et l'autre non. A voir déjà de mettre tout en conformité peut etre ?

    Merci de marquer comme reponses les interventions qui vous ont ete utile.

    mardi 15 mai 2018 18:50
  • Concernant le SSL j'avais vu (je m'en suis rendu compte le soir) je mets ca à jour effectivement.

    Je vais rajouter le basic pour le exchange 2010

    EDIT : ca ne change rien
    mercredi 16 mai 2018 07:23
  • j'ai remarqué que lorsque je désactive le cache sur le profil de l'user, plus de problème.
    mercredi 16 mai 2018 08:13
  • SOLUTION : 

    C'était les public folders. (merci Fiddler encore une fois..) 

    Pour ma part j'en avais pas besoin, j'ai du les supprimer (via ADSIEDIT) 

    Un reboot des IIS sur les deux serveurs sinon ca déconnecté les BALS... 

    • Marqué comme réponse ManuLife80 jeudi 17 mai 2018 08:51
    jeudi 17 mai 2018 08:49