none
[Access 2016] : impossible d'ouvrir ou de créer une base après installation d'Access RRS feed

  • Question

  • Bonjour à tous,

    cela fait très longtemps que j'utilise Access et j'ai un problème sur un poste où je viens juste de l'installer (Office Pro 2016 version téléchargement).

    C'est la 1ère fois que je rencontre ça : aussitôt après l'avoir installé je ne peux ni créer de base de données ni ouvrir de base de données.  J'ai systématiquement le message "Impossible d'ouvrir une base de données créée avec une version antérieure de votre application".

    Rien au niveau de l'observateur d'évènements sur application ou système. J'ai juste une erreur dans le journal Microsoft Office Alerts : ID = 300.

    Je n'ai rien trouvé sur Internet hormis des informations un vrai problème de version de base de données mais ça n'est pas mon cas.

    J'ai désinstallé complètement Office sur le poste puis réinstallé mais c'est pareil.

    Est-ce que quelqu'un voit d'où peut venir le problème ?

    Merci d'avance pour votre aide.

    Anthony ANDRIEUX

    mercredi 29 juillet 2020 12:08

Toutes les réponses

  • Je viens finalement de trouver (ça faisait 3 jours que je cherchais ...).

    Je donne la solution au cas où mais je ne suis pas persuadé que ça serve à quelqu'un d'autre car c'est un cas très particulier.

    Pour différentes raisons trop longues à expliquer nous avons 2 versions qui cohabitent d'Access sur les différentes postes de notre réseau : Access 2010 et Access 2016.

    Nous avons 3 postes "développeurs", c-à-d où Access est installé, le reste ne dispose que du Runtime Access.

    Sur les postes développeurs nous en avons 2 avec la version 2016 et un avec 2010. Le poste où j'avais le problème était en 2016 mais la liaison à notre groupe de travail Access (fichier mdw) a été fait sur l'ancienne version et pas la nouvelle d'où l'erreur systématique. 

    Après avoir modifié tout fonctionne correctement.

    mercredi 29 juillet 2020 12:29