locked
problème avec installer 2.0 et un logiciel RRS feed

  • Discussion générale

  • Bonjour, j'ai acheté le logiciel redshift 5 mais celui-ci ne veut pas s'installer  et me marque qu'il manque installer 2.0 hors je suis surement en 3.1 car les mises à jour sont ok.
    Comment faire pour le faire fonctionner car meme s'il y a un correctif à télécharger auprès du fabricant pour ce logiciel, il faudrait déjà que je puisse le lancer.
    J'ai bcp cherché sur le net et tous reviennent au meme problème d'incompatibilité entre window et ce logiciel qui pourtant est noté compatible sur la boite.
    Merci d'avance pour votre aide, je ne sais plus ou chercher.
    dimanche 14 mars 2010 20:42

Toutes les réponses

  • Bonjour,

    Apparemment, ça doit fonctionner : http://myweb.tiscali.co.uk/brianandkaren/astronomy/redshift5/redshift5.htm

    Cordialement

    Roxana

     


    Roxana Panait, MSFT
    jeudi 18 mars 2010 09:00
  • Bonjour

    Apparemment, ça ne fonctionne pas, car Redshift 5 est un peu ancien (2005)
    Pas mal de fils sur le Web avec Redshift 5.0 et XP SP2 ou SP3

    Redshift a sorti un patch pour XP SP2 (et SP3) qui devrait corriger ce bug :
    http://www.redshift.de/fr/up/updt905100000.htm
    Dernier patch en bas de page 285 ko

    Si ça marche en profiter pour charger la mise à jour 5.0.5.3 qui corrige quelques bugs

    Si ça ne marche pas, essayer les astuces suivantes :


    Essayer d'abord d'installer le dernier Windows Installer 4.5 :
    http://support.microsoft.com/kb/942288/fr

    Si ça ne marche toujours pas, essayer de désactiver Windows Installer :

    1. Cliquez sur Démarrer/Exécuter, puis saisissez : cmd.
    2. En invite de commandes, saisissez : net stop "Windows Installer".
    3. Dans Windows\System32, renommez ces trois fichiers : Msi.dll, Msiexec.exe et Msihnd.dll., en Msi.old etc.. par exemple.

    Puis réinstaller Redshift 5 qui devrait utiliser le Windows Installer du CD

    Quoi qu'il en soit réinstaller Windows Installer 4.5 pour de futures installations.

    Nous dire


    Herser MVP / Espace Sécurité Zebulon
    jeudi 18 mars 2010 17:06
  • en fait j'ai déjà essayé avec leur patch mais ça ne marche pas non plus, lorsque je le lance en suivant les instructions au bout de 5 min ça me marque error 0.00000000 etc...
    vendredi 19 mars 2010 12:31
  • Re !

    Au bout de 5 min, en phase d'installation ?

    Donc ne s'installe toujours pas ?

    Tu suis bien les consignes.

     

    Edit : il faut mettre le CD original dans le lecteur avant d'installer le patch

     

    Et les 2 autres solutions ?


    Herser MVP / Espace Sécurité Zebulon
    vendredi 19 mars 2010 13:30
  • C'est sûr que si le logiciel est vieux en même temps, ça n'améliore pas les choses. Peut-être faudrait-il passer à une version plus récente...
    mardi 30 mars 2010 22:14