locked
Windows 2003 server R2 et Vista RRS feed

  • Discussion générale

  • Bonjour,

    Je m'adresse ici suite à un souci rencontré récemment entre un serveur Windows 2003 et certains postes de mon domaine.

    Tout d'abord, voici un bref récapitulatif de l'architecture.
    Nous avons plusieurs serveurs en Windows 2003 server (opérant comme DC). Parmi ces serveur, 1 Windows 2003R2 enterprise SP2, serveur de fichiers et serveur Web.
    Notre parc de machine se constitue essentiellement de postes Windows XP pro SP3, à l'exception de quelques portables en Vista Pro SP1.

    Dernièrement, des problèmes de courant ont provoqué l'arrêt des serveurs.

    Suite à cet incident, le serveur 2003R2 a refusé de redémarrer, bloquant sur la phase "Démarrage des connexion réseau". Le seul moyen que nous ayons trouvé pour le débloquer est un démarrage en "Mode restauration Active Directory".

    Cette solution semblait avoir résolu la situation. Néanmoins, bien qu'aucune perturbation ne soit notable sur les postes XP Pro, il apparait que des problèmes persistent avec les clients Windows Vista et ce serveur 2003R2.
    Pour être plus précis:
    - postes XP vers serveurs 2003, aucune perturbation (ping, partage fichier/imprimante, http ...)
    - postes Vista vers serveurs 2003 (sauf R2 avec AD restauré) pas de perturbation (ping, partage fichier/imprimante, http ...)
    - postes Vista vers serveur 2003R2 avec AD restauré : [ping] OK, [Acces serveur fichier, acces RDP, http] HS
    - idem avec un Win7 RC1
    - postes Vista vers serveur 2003R2 avec AD restauré, via VPN : [ping, acces serveur fichier, acces RDP, http] OK

    Aucun message d'erreur dans les journaux de Win 2003R2 quand on tente les accès via Vista.

    Si vous pouviez me dépanner, celà me rendrait un fier service!

    Je vous ai fourni les informations me semblant pertinentes, n'hésitez pas à me demander les précisions qui pourraient nous aiguiller sur la nature du souci!

    Merci.
    lundi 18 janvier 2010 17:08

Toutes les réponses

  • Bonsoir,

    vous utilisez encore le "Mode restauration AD" ? ou bien y a t-il eu effectivement restauration d'une sauvegarde?

    Toujours est-il qu'il faudra probablement dépromouvoir le serveur, puis le repromouvoir après redémarrage pour rétablir une situation stable.

    A bientôt,
    Thierry DEMAN. MCSE+MSI, MCDBA, MCITP SQL2K5,SQL2K8,EXCH2K7,W2K8 ADM&ENT, MCTS OCS2007, HyperV. Exchange MVP (http://www.faqexchange.info) LE PERMIS INFORMATIQUE.
    lundi 18 janvier 2010 22:02
  • Bonjour,

    Et merci de vous intéresser à mon souci.

    Pour répondre à votre question, le mode "restauration AD" m'a uniquement permis de reprendre la main sur l'OS.
    Mon blocage au lancement de Windows ayant été résolu par cette manipulation, les redémarrages suivants ont été effectués de façon normale.

    J'espérais un peu éviter la "dé-promotion"  du serveur, mais je vais apparemment devoir y passer.
    Je reviens vers vous pour des nouvelles une fois cette action effectuée (la difficulté étant maintenant de trouver le moment opportun pour opérer).
    lundi 25 janvier 2010 10:20
  • Bonsoir,

    la dépromotion, repromotion est souvent l'option la plus simple et la plus rapide.

    Les plus courageux font une restauration "non autoritaire" de AD

    A+
    Thierry DEMAN. MCSE+MSI, MCDBA, MCITP SQL2K5,SQL2K8,EXCH2K7,W2K8 ADM&ENT, MCTS OCS2007, HyperV. Exchange MVP (http://www.faqexchange.info) LE PERMIS INFORMATIQUE.
    lundi 25 janvier 2010 21:48