locked
ATI Catalyst : problème suite à une mise à jour ?! RRS feed

  • Discussion générale

  • bonjour,
    ayant mis à jour mon système win7 x64, je me retrouve maintenant avec une erreur sur le CCC host.exe qui ne veux plus s'executer.

    (Description :
      Stopped working

    Signature du problème :
      Nom d’événement de problème:    APPCRASH
      Application Name:    CCC.exe
      Application Version:    2.0.0.0
      Application Timestamp:    49ef8e09
      Fault Module Name:    mscorwks.dll
      Fault Module Version:    2.0.50727.4927
      Fault Module Timestamp:    4a27466f
      Exception Code:    c0000005
      Exception Offset:    00000000002ca360
      Version du système:    6.1.7600.2.0.0.256.1
      Identificateur de paramètres régionaux:    1036
    )

    je réinstalle mon pilote proprement (Désinstall, CCleaner et Réinstall) et le catalyst complet .. mais rien n'y fait

    possible que ça vienne de la mise à jour "Windows Malicious Software Removal Tool x64 - November 2009 (KB890830)" ou "Definition Update for Windows Defender - KB915597 (Definition 1.69.881.0)" installé le même jour depuis le Windows Update ??

    je n'avais pas ce souci avant cette mise à jour

    je tente une restauration système avant l'install ou inutile ??

    merci de vos conseils



    lundi 16 novembre 2009 06:40

Toutes les réponses

  • Si tu pense que le probleme vient d'une Mise à Jour, tu peux essayer de supprimer cette derniere avant de tenter la restauration systeme.
    Ici microsoft explique comment supprimer une MaJ --> http://windows.microsoft.com/fr-FR/windows-vista/Remove-an-update

    Sinon tu as quel version de catalyst, la derniere qui est sortie aujourd'hui?

    http://www.pcinpact.com/actu/news_multi/54175.htm
    mercredi 18 novembre 2009 10:34
  • Sinon tu as quel version de catalyst, la derniere qui est sortie aujourd'hui?

    http://www.pcinpact.com/actu/news_multi/54175.htm
    oui, j'ai installé la version 9.11 win7 x64
    rien n'y fait ... même avec la restauration du système

    j'ai également testé la désinstallation des pilotes en mode sans échec ... et ça me permet de redémarrer le système normalement, jusqu'à se qu'il reconnaisse ma HD4870X2, qu'il lui installe les wdm1.1 et veuille que je redémarre...
    et il se fige juste avant la page de login

    pour aller encore plus loin, j'ai installé ma HD4650 d'un autre PC sur cette install, il démarre , reconnait la carte, redémarre pour finaliser l'installation du périphérique .. et là je peux démarrer mon windows, mais je ne peux toujours pas lancé le CCC.exe ... -_-'

    j'ai changé ma version de VC++ 2008 en 2005 (pour tester) .. idem
    j'ai installé le KB961894 .. idem

    je sens que ça va finir en réinstall ... mais j'ai peur aussi d'avoir un souci plus grave ... (CG HD4870X2 HS ??)

    anything else ?
    jeudi 19 novembre 2009 05:37