locked
Connexion TSE avec un profil défini RRS feed

  • Question

  • Bonjour à tous,

    Nous avons un serveur sous WS2008 R2 qui est contrôleur de domaine. Chaque utilisateur a un profil itinérant avec redirection de dossier.

    Nous aimerions que quand chaque utilisateur se connecte au serveur via une session TSE le même profil soit utilisé à savoir :

    - Pas de redirection de dossier

    - Pas de bureau, juste une application qui s'ouvre automatiquement, et quand l'utilisateur ferme l'application, que la session TSE se ferme.

    Merci à tous pour votre aide

    mercredi 15 mai 2013 14:22

Réponses

Toutes les réponses

  • Bonjour,

    Il convient de créer un GPO sur le/les serveur(s) TSE incluant un programme au démarrage de la session, voici quelques liens

    http://technet.microsoft.com/en-us/library/cc782233%28v=ws.10%29.aspx

    http://technet.microsoft.com/en-us/library/cc770821.aspx


    -- Cédric GEORGEOT [MVP] Virtual Machine http://www.e-novatic.fr -- Auteur du livre "Bonnes pratiques, planification et dimensionnement des infrastructures de stockage et de serveur en environnement virtuel" -- N'oubliez pas de marquer comme réponse ;-)

    jeudi 16 mai 2013 20:31
  • Salut,

    Je voulait juste ajouter que pour les profiles qui sont tous identique je croit que d'utiliser des profiles "mandatory" serait une solution en plus des pistes de solution que Cédric Georgeot a discuté.

    http://technet.microsoft.com/en-us/library/cc742820.aspx

    http://technet.microsoft.com/en-us/library/gg241183(v=ws.10).aspx

    Merci


    MCP | MCTS 70-236: Exchange Server 2007, Configuring
    Microsoft Translator Widget - French moderator (Technet Wiki)

    Twitter - @yagmoth555 ()
    Blog: http://www.jabea.net | http://blogs.technet.com/b/wikininjas/

    samedi 18 mai 2013 02:55
  • Merci pour votre aide, je vais regarder tout ça et tester
    mercredi 22 mai 2013 15:28
  • J'ai donc testé cette solution mais cela ne marche pas. Voilà ce que j'ai fait :

    - J'ai créé un utilisateur avec lequel je me suis connecté au serveur, j'ai paramétré le bureau et les droits.

    - J'ai changé le nom du fichier ntuser.dat en ntuser.man pour transformer le profil de l'utilisateur en "mandatory"

    - Puis pour chaque utilisateur, j'ai paramétré le chemin du profil dans les options du compte dans l'onglet "Profil des services Bureau à distance" pour que chaque utilisateur pointe vers le même répertoire.

    - J'ai ensuite créé une GPO en configurant les propriétés de "Configuration ordinateur\Stratégies\Modèles d’administration\Composants Windows\Services Bureau à distance\Hôte de la session Bureau à distance\Profils" pour :

             - Activer l'option : "Définir le répertoire de base de l'utilisateur des services Bureau à distance"

             - Activer l'option : "Utiliser les profils obligatoires sur le serveur Hôte de la session Bureau à distance"

             - Activer l'option : "Définir le chemin d'accès au profil utilisateur itinérant des services Bureau à distance" avec le chemin du profil  mandatory

    Quand je me connecte avec un utilisateur, son bureau se charge et non le bureau de l'utilisateur mandatory.

    Ais-je loupé un truc ?

    Merci pour votre aide

    lundi 3 juin 2013 07:53