locked
Problème Bureau à Distance grisé RRS feed

  • Discussion générale

  • Bonjour,

    J'ai installé récemment un Windows Server 2008R2. Je suis en train de le configurer pour System Center Configuration Manager 2012. Cependant, je n'ai plus accès à distance à ce serveur.

    En effet, voici ce qu'il m'arrive.


    J'ai regardé dans les services, le service accès à distance est bien démarré. (Je suis bien en administrateur)

    Même les stratégies, je n'ai rien touché. J'ai juste installé SQL 2008R2 et SCCM 2012 RC.

    Quelqu'un aurait une solution?

    Merci.

    mardi 15 mai 2012 13:09

Toutes les réponses

  • Bonjour,

    Vérifier s'il existe un GPO appliqué sur ce serveur pour gèrer la configuration de la connexion à travers le service bureau à distance .


    Best regards Bourbita Thameur Microsoft Certified Technology Specialist: Windows Server 2008 R2,Server Virtualizaton

    mardi 15 mai 2012 13:40
    Auteur de réponse
  • Salut,

    Comme a cité "Thameur"  vérifier s'il existe un GPO appliqué sur ce serveur  gèrer la configuration de la connexion à travers le service bureau à distance . aussi vérifier que le compte utilisé posséde les privéleges nicessaire pour effectuer cette tâche .


    Oussama Oueslati | System Engineer | vNext Consulting

    mardi 15 mai 2012 16:06
  • Bonjour, J'ai appliqué une GPO pour autoriser les connexions à distance. Je peux maintenant choisir le mode.

    Par contre quand je me connecte, j'ai un accès refusé et je ne vois pas d'où cela pourrait venir.

    Les seuls paramètres modifiés sont Reconnexion automatique (Activé), et autoriser les utilisateurs à se connecter à distance à l'aide des services bureau à distance (activé)

    Cordialement,

    • Modifié Dam.L mercredi 16 mai 2012 06:56
    mercredi 16 mai 2012 06:50
  • Bonjour, J'ai appliqué une GPO pour autoriser les connexions à distance. Je peux maintenant choisir le mode.

    Par contre quand je me connecte, j'ai un accès refusé et je ne vois pas d'où cela pourrait venir.

    Les seuls paramètres modifiés sont Reconnexion automatique (Activé), et autoriser les utilisateurs à se connecter à distance à l'aide des services bureau à distance (activé)

    Cordialement,

    Vu que le paramètre autoriser les utilisateurs à se connecter à distance à l'aide des services bureau à distance (activé)     est activé au niveau du GPO vous allez trouvez les paramètre du bureau à distance est grisé au niveau de serveur.
    Pour autorisé les utilisateurs à se connecter à travers le bureau à distance vous pouvez soit compléter la configuration du GPO comme l'indique le thread suivant (voir ici) ou bien désactiver ce paramètre au niveau GPO et le gérer localement (au niveau serveur).  

    Best regards Bourbita Thameur Microsoft Certified Technology Specialist: Windows Server 2008 R2,Server Virtualizaton

    mercredi 16 mai 2012 08:21
    Auteur de réponse
  • Bonjour,

    Je n'ai plus le bureau à distance grisé (donc j'ai coché autoriser les connexions à distance) mais j'ai toujours le problème.

    Aucune stratégie de groupe ni de sécurité locale appliquées.

    J'ai désactivé le pare-feu aussi.

    EDIT : Dans le gestionnaire d'évènements, il y a ouverture de session à distance puis fermeture immédiatement après.., c'est peut-être dû à ça non?


    • Modifié Dam.L mercredi 16 mai 2012 09:13
    mercredi 16 mai 2012 08:36
  • Bonjour,

    Je n'ai plus le bureau à distance grisé (donc j'ai coché autoriser les connexions à distance) mais j'ai toujours le problème.

    Aucune stratégie de groupe ni de sécurité locale appliquées.

    J'ai désactivé le pare-feu aussi.

    Concernant le par-feu il n'est pas recommandé de laisser le par-feu désactivé vous pouvez créer une exception pour les service bureau à distance au niveau GPO comme l'indique la figure ci-dessous:

    Puis lancer la commande gpupdate /force et redémarrer le serveur pour appliquer les nouveaux paramètres via le GPO.

    Avant de tester ,vérifiez bien que le compte utilisé pour la connexion est membre du groupe utilisateurs de bureau à distance du serveur en question.


    Best regards Bourbita Thameur Microsoft Certified Technology Specialist: Windows Server 2008 R2,Server Virtualizaton

    mercredi 16 mai 2012 09:11
    Auteur de réponse
  • Je viens de tester votre manipulation.

    Le compte administrateur du serveur est bien membre du groupe utilisateurs de bureau à distance.

    Cela ne change rien au problème.. Toujours en accès refusé :(

    Dans le gestionnaire d'évènements, il y a ouverture de session à distance puis fermeture immédiatement après.., c'est peut-être dû à ça non?


    • Modifié Dam.L mercredi 16 mai 2012 09:21
    mercredi 16 mai 2012 09:20
  • Est ce que la fenêtre pop-up s'affiche pour saisir le login et le mot de passe?

    Si oui ,essayez de vérifier le nom d'utilisateur complet nomdomaine\nomutilisateur.


    Best regards Bourbita Thameur Microsoft Certified Technology Specialist: Windows Server 2008 R2,Server Virtualizaton

    mercredi 16 mai 2012 09:30
    Auteur de réponse
  • Oui  elle s'affiche et je saisi bien mes identifiants : domaine\Administrateur et le mot de passe. Puis écran bleu avec " Accès refusé " quelque soit le compte autorisé.
    mercredi 16 mai 2012 09:32
  • Quelle est l'option que vous avez coché dans l'onglet assistance à distance?

    Essayer de répéter votre configuration en déactivant l'autorisation les connexion (1ere option) puis cocher la deuxième option qui autorise la connexion des ordinateurs exécutant n'importe quelle version du bureau à distance.


    Best regards Bourbita Thameur Microsoft Certified Technology Specialist: Windows Server 2008 R2,Server Virtualizaton

    mercredi 16 mai 2012 10:00
    Auteur de réponse
  • La deuxième option pas celle avec le NLA. j'ai déjà effectué ces manipulations. je ne vois vraiment pas d'où ça pourrait venir...
    mercredi 16 mai 2012 10:05
  • La deuxième option pas celle avec le NLA. j'ai déjà effectué ces manipulations. je ne vois vraiment pas d'où ça pourrait venir...
    Une autre piste fournie par ce lien (voir ici), vérifiez et fermez s'il y a des sessions ouvertes(Gestionnaire des tâche puis utilisateur), puisque vous avez le droit de deux sessions ouverte simultanément si vous ne disposez pas des licences CAL. 

    Best regards
    Bourbita Thameur
    Microsoft Certified Technology Specialist: Windows Server 2008 R2,Server Virtualizaton


    mercredi 16 mai 2012 10:28
    Auteur de réponse
  • Aucune session ouverte. Je ne vois vraiment pas d'où cela peut provenir..
    mercredi 16 mai 2012 11:52
  • Salut,

    veuillez bien acceder au clé de register suivant: "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server" ensuite double clique sur fDenyTSConnections et dans la zone modifier la valeur  tapez "0"  et cette valeur autorise  les connexions aux ordinateurs exécutant n'importe quelle version  du Bureau à distance.


    Oussama Oueslati | System Engineer | vNext Consulting

    mercredi 16 mai 2012 14:27
  • Bonjour,

    Ce poste est vieux mais si ça peut aider quelqu'un.

    J'ai eu ce problème dernièrement, et pour moi il se situait au niveau du client SCCM 2012.

    Si comme moi vous avez déployé le client sur le serveur ou est installé SCCM 2012 alors vous pouvez essayer de désinstaller le client et le réinstaller.

    J'ai du faire cette opération deux fois avant de pouvoir réutiliser le RDP.

    Salutation

    mardi 5 février 2013 09:45
  • mardi 5 février 2013 10:29