none
Probleme d'accès RDP DC Windows Server 2016 alors que le service fonctionné RRS feed

  • Discussion générale

  • Bonjour,

    Je suis actuellement sur un environnement virtuel vmware.Windows server 2016

    J'ai un cluster de DC sous le meme sous réseau. Alors que j'arrivé à contacter directement mon DC01 depuis mon Poste en RDP 3389, je n'y arrive plus depuis plusieurs jours. Mais j'arrive à me connecter aux autres serveur du réseau.

    Test :

    • Test sur un autre pc avec un autre compte : RDP NOK
    • Redémarrer la VM : RDP NOK
    • Redemarrer le service Remote access client : RDP NOK
    • Désactiver le firewall local du DC01 : RDP NOK

    Me connecter au DC02 et accéder en RDP au DC01 OK ( long mais ok)

    • Verification au niveau du firewall physique mes requetes sont allow
    • Verification au niveau du firewall local DC01 : le RDP est autorisé pour les Domaines / Public et privé.

    D'ou ma question. Pourquoi je ne peux plus me connecter depuis mon poste alors que je le pouvais avant et que 'jy arrive depuis mon second DC?

    Si vous avez des pistes je suis preneur

    Je vous remercie par avance


    lundi 27 janvier 2020 16:28

Toutes les réponses

  • J'ai un cluster de DC sous le meme sous réseau.

    JE n'ai pas compris, tu as plusieurs DC dans le même LAN ? Que vient faire le cluster ?

     Pourquoi je ne peux plus me connecter depuis mon poste alors que je le pouvais avant et que 'jy arrive depuis mon second DC?

    Tu te connectes avec le nom ou , l'IP ? la résolution de nom fonctionne ?

    lundi 27 janvier 2020 19:37
  • JE n'ai pas compris, tu as plusieurs DC dans le même LAN ? Que vient faire le cluster ?

    • Effectivement dans le même LAN , en utilisant "cluster" je voulais dire deux controler de domain dans le meme réseau

    Tu te connectes avec le nom ou , l'IP ? la résolution de nom fonctionne ?

    • Je me connecte par l'IP en RDP car mon poste de travail ne reconnait pas le DNS du DC cible.
    lundi 27 janvier 2020 19:52
  • bonjour Cubitus,

    tu as essayé de redémarrer les services sans succès. Sur les serveurs membres RDP : OK.

    • As-tu un second DC qu présente les mêmes symptômes ou uniquement cette machine ? 
    • OS de ton poste de travail avec le build?
    • Mêmes symptômes depuis un autre DC ?
    • Version de ton client  RDP ? (windows 10 build 18363.592 version mstsc.exe 10.0.18362.1 sur ma machine)

    Il se pourrait que cela vienne:

    • d'un (ou des) Hotfix manquant sur ton serveur 2016 ou sur ton PC.
    • un changement dans une GPO ayant passé "Require user of specific security layer for remote (RDP) connections" a activé. A vérifier dans Local Computer Policy -> Computer Configuration -> Administrative Templates -> Windows Components -> Remote Desktop Services -> Remote Desktop Session Host.
    • toujours dans les GPO  :Computer Configuration\Policies\Windows Settings\Security Settings\Local Policies\Security Options\Network security: LAN Manager authentication level being set to "Send NTLMv2 response only. Refuse LM & NTLM". It was fixed by changing this to "Send NTLMv2 response only." If you don't have the latest Windows patches installed you may need a lower setting like "Send LM & NTLM - user NTLMv2 session security if negotiated."

    voilà pour ce qui me vient à l'esprit déjà.

    cordialement

    Olivier

    lundi 27 janvier 2020 19:54
  • Mes réponses dans tes questions :

    tu as essayé de redémarrer les services sans succès. Sur les serveurs membres RDP : OK.

    • As-tu un second DC qu présente les mêmes symptômes ou uniquement cette machine ?

    Non je me connecte tres bien en RDP sur le DC02 a partir de mon poste

    • OS de ton poste de travail avec le build?

    Win10, testé a partir de deux autres postes mais toujours pareil

    • Mêmes symptômes depuis un autre DC ?

    Non pas les memes symptomes, voir meme sur les autres serveurs du domaine aucun problemes.

    • Version de ton client  RDP ? (windows 10 build 18363.592 version mstsc.exe 10.0.18362.1 sur ma machine)

    Le mien : mstsc.exe 10.0.17763 win10

    Il se pourrait que cela vienne:

    • d'un (ou des) Hotfix manquant sur ton serveur 2016 ou sur ton PC.

    > J'ai fais une comparaison des MAJ du DC02 pour appliquer les memes MAJ en cours mais certain kb sont longues à supprimer

    • un changement dans une GPO ayant passé "Require user of specific security layer for remote (RDP) connections" a activé. A vérifier dans Local Computer Policy -> Computer Configuration -> Administrative Templates -> Windows Components -> Remote Desktop Services -> Remote Desktop Session Host.

    > J'ai vérifié sur le DC02 je n'ai rien de configuré sur cette GPO local. Du coup je me tate à partir sur ce chemin....


    • toujours dans les GPO  :Computer Configuration\Policies\Windows Settings\Security Settings\Local Policies\Security Options\Network security: LAN Manager authentication level being set to "Send NTLMv2 response only. Refuse LM & NTLM". It was fixed by changing this to "Send NTLMv2 response only." If you don't have the latest Windows patches installed you may need a lower setting like "Send LM & NTLM - user NTLMv2 session security if negotiated."

    > J'ai un peu peur des concéquence de cette GPO sur les accès du DC apres ^^

    Merci en tout cas du coup de main

    Dans l'historique il faut savoir que j'ai reinstaller recemment le DC01. J'ai donc récupré les rôle FSMO sans probleme. Apres qques jours j'ai eu des soucis d'accès en RDP. Une fois j'ai reussi en relancant le service à la main.

    lundi 27 janvier 2020 20:35
  • Ok c'est bon j'ai trouvé !

    C'est une MAJ microsoft qui pose probleme

    MAJ KB4093119

    https://social.technet.microsoft.com/Forums/windowsserver/en-US/216951c0-89ea-4ce6-882b-7581376b63d2/installing-either-kb4093119-or-kb4093137-breaks-freerdp-connection?forum=winserverTS

    J'ai retrouvé mon acces RDP. Je vous remercie tous les deux d'avoir passé du temps à m'aider. On peut cloturer le ticket

    :) Bonne soirée

    lundi 27 janvier 2020 20:46
  • Fausse alerte. Au bout de plusieurs utilisation en RDP aujourd'hui,j'ai de nouveau les memes symptome = Possible de me connecter depuis le DC02 > DC01 mais impossible depuis ma machine.

    J'ai vérifier les MAJ, rien a signaler qui pourrait etre bloquant. Ce qui est bizzard, c'est le fait d'avoir enlevé une MAJ qui a debloqué temporairement le RDP..

    Donc retour a la case départ...Si vous avez des idées ?

    Je pensé peut etre à changer le port 3389 dans la base de registre ?


    • Modifié Cu8itus mardi 28 janvier 2020 20:55
    mardi 28 janvier 2020 20:48
  • Bonjour Cu8itus,

    Est-ce que les conseils ont été utiles? Si ces messages vous ont aidé, s'il vous plaît de les marquer comme réponse.    
    Si vous avez trouvé une autre solution, veuillez la partager avec la communauté afin que les utilisateurs autres que l'interrogateur puissent en bénéficier.

    Merci d'avance pour votre retour.

    Cordialement,

    Biliana

    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votreproblème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    lundi 3 février 2020 11:32
  • Bonjour,

    Bon après plusieur tentative et toujorus autant d'instabilité , j'ai reinstaller le DC de zéro. Donc probleme résolu mais la cause reste inconnue.

    mercredi 5 février 2020 10:56