none
Problème iPhone Exchange 2003 RRS feed

  • Question

  • Bonjour,

    Voici ma problématique:

    Connexion d'un iphone a Exchange 2003 avec des "nouveau utilisateurs AD"

    Un compte sur l'AD... (on va dire ancien )

    on rentre tout ce qu'il faut bien dans l'iPhone...

    -Adresse mail

    -Serveur

    -Domaine

    -nom d'utilisateur

    -mot de passe

    Ok le téléphone accepte, il nous demande ce qu'il y a à synchroniser.

    On va dans mail tout fonctionne.....

    Jusqu’à la aucun problème...

    Maintenant l'utilisateur que j'ai choisi au départ dans l'AD ....

    Si j'en CRÉER un autre ou que je COPIE celui qui à marché ça fonctionne presque...

    test sur OWA (nouvel utilisateur ou la copie)... ok 

    je rentre sur l'iphone toutes les informations nécessaire.. OK il l'ACCEPTE (et c'est ça le pire) il me demande quoi synchroniser (courrier, contact..)

    je quitte le menu... vais dans mail...

    et PAF  "Impossible de relever le courrier" "la connexion au serveur a échoué".

    Que dois-je faire?

    D'autant plus que c'est une copie d'un utilisateur qui marche super bien... donc même configuration.

    J'y accède sur l'OWA...

    Pour informations les tests on été effectués sur mon PC donc à l'extérieur de l'entreprise et sur mon iPhone...Le même dans les deux cas.

    SBS 2003 SP2  ;  Exchange SP2

    mardi 11 septembre 2012 13:14

Réponses

  • Bonjour,

    Pour information bien sur que non, les test on dabord été fait avec le téléphone du client..

    ensuite je me suis mis sur activesync Et j'ai trouvé

    http://support.microsoft.com/kb/937635/fr

    j'ai appliqué ca à la lettre, et ca fonctionne..

    Plus aucun probleme.

    Merci quand meme pour votre reponse (qui m'a permis d'effacé quelque piste et de gagner du temps).

    • Marqué comme réponse ArchonR42 mercredi 12 septembre 2012 14:11
    mercredi 12 septembre 2012 14:11

Toutes les réponses

  • Bonsoir,

    la première étape sera d'activer le diagnostic maximum sur ActiveSync, et de regarder les évènements correspondants.

    On peut aussi activer les logs dans IIS et examiner les requêtes HTTP correspondantes.

    Le fait de copier ou non un compte ne change probablement pas grand chose.

    Tous les tests se font avec un seul appareil? ce n'est pas forcément une bonne idée...

    A suivre...


    Thierry DEMAN. Exchange MVP. https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://www.faqexchange.info

    mardi 11 septembre 2012 18:56
    Modérateur
  • Bonjour,

    Pour information bien sur que non, les test on dabord été fait avec le téléphone du client..

    ensuite je me suis mis sur activesync Et j'ai trouvé

    http://support.microsoft.com/kb/937635/fr

    j'ai appliqué ca à la lettre, et ca fonctionne..

    Plus aucun probleme.

    Merci quand meme pour votre reponse (qui m'a permis d'effacé quelque piste et de gagner du temps).

    • Marqué comme réponse ArchonR42 mercredi 12 septembre 2012 14:11
    mercredi 12 septembre 2012 14:11