locked
Problème avec des périphériques non plug and play RRS feed

  • Discussion générale

  • Bonjour à toutes et à tous,

    J'ai un problème avec des périphériques non plug-and-play.
    Quand je vais dans le gestionnaire des périphériques et que j'affiche les périphériques cachés, j'ai :
    _ parport
    _ serial
    qui ont un point d'exclamation.

    L'erreur est :
    Ce périphérique n'est pas présent, ne fonctionne pas correctement ou tous ses pilotes ne sont pas installés. (Code 24)

    J'aimerai bien les désactivers mais je ne sais pas (et n'arrive pas à trouver) à quoi correspond ces périphériques. Peut-être qu'ils ne sont pas dans le PC...

    Par avance, merci de vos aides,
    Cordialement

    dimanche 17 janvier 2010 18:27

Toutes les réponses

  • Bonsoir ,

      Voyez cela dans votre Bios , ou dans la documentation des cartes non PNP éventuellement ajoutées !
    Si votre machine est "propriétaire" ( de "marque" ) , voyez pour les drivers auprès de "cette" marque !

    Sans description matérielle précise, il est impossible de vous aider !
    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    lundi 18 janvier 2010 20:54
  • Merci de votre réponse.

    La machine est un PC portable PackardBell EasyNote S4 de product number : PB47QW0202 et de serial number : 107913420137. Le système est un système XP SP3 original (non modifié par le constructeur). Je me suis déjà renseigné sur le site constructeur et je n'ai rien trouvé.

    Voilà une caractéristique du PC : http://support.packardbell.com/fr/item/index.php?sn=107913420137&t=1409

    D'autres informations :
    _ 1 Go de ram
    _ 1,73 GHz de processeur
    _ aucun périphérique connecté en externe

    Cordialement
    lundi 18 janvier 2010 22:08
  • Bonsoir  à nouveau,

      @ Manu840 ,

    Tous les périphériques présents sur votre liens sont-ils correctement configurés et présents ?

    Lorsque vous parlez de "système non-modifié" , cela veut -il dire qu'il n'y a pas de "Masters" particuliers d'HP ?
    vous possédez bien des Cd d'installation d'XP + ceux du SP2/SP3 ?

    Un lien à titre indicatif, sur ce que sont en général et trop souvent , hélas, les machines "propriétaires :

    http://www.depannetonpc.net/dossiers/lire_13_1_le-tatouage-bios-disque-dur-la-menace-fantome.html

    Avez-vous vérifiez , dans votre Bios ( je ne puis vous indiquer la manière d'y accéder , ce n'est pas standardisé sur les "marques" )...
    ....si vos ports activés , correspondent à ce qui se trouve dans le gestionnaire de périphériques ?

    Si lors d'un clic droit suivi d'une suppression ou désactivation ce/ces périphérique(s) réapparaîssent , c'est qu'ils sont activés , et non
    correctement installés ...il vous faut donc proposer le driver ( HP) adéquat .
    Il se peut qu'il s'agisse également d'un ancien périphérique non présent ( précédenment installé) ; ou mal désinstallé.

    Vous seul connaissez le passé de votre LapTop .
    Si votre périphérique n'est ou n'était pas Plug & Play , il lui fat un driver spécifique , et surtout ,peut-être des ressources spécifiques
    ( IRQ , DMA etc ....)  . 

    Consultez votre documentation ou voyez chez HP , sur la manière de procéder pour accéder à votre Bios.

    http://support.packardbell.com/fr/item/index.php?sn=107913420137&t=1409 : vous devriez avoir les pilotes et informations
    à partir de cette page .... il suffit de passer la souris "dessus" et ensuite choisir .
    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    lundi 18 janvier 2010 23:04
  • Tous les périphériques présents sur votre liens sont-ils correctement configurés et présents ?

    Lorsque vous parlez de "système non-modifié" , cela veut -il dire qu'il n'y a pas de "Masters" particuliers d'HP ?
    vous possédez bien des Cd d'installation d'XP + ceux du SP2/SP3 ?
    Lorsque je parle du système non-modifié, c'est que je n'ai pas remis le système OEM constructeur mais un système XP Pro original. Celui de Packard Bell avait trop de problème, trop de fichier XP importants modifiés. Mais ceci dit, le problème était également le même avec la version OEM.

    Concernant le tatouage effectivement, mon système possède un tatouage, et, à l'origine je voulais remettre la version OEM de PackardBell. Le problème est que cette version ne voulait pas s'installer (erreur matériel), faute au tatouage. A l'époque j'avais mis plus de 3 jours (avec les recherches) pour retatouer le système.

    Avez-vous vérifiez , dans votre Bios .... si vos ports activés , correspondent à ce qui se trouve dans le gestionnaire de périphériques ?
    Déjà essayé de vérifié, je dit bien essayé, car le bios est tellement restreint qu'il n'y a rien sur ça...


    Si lors d'un clic droit suivi d'une suppression ou désactivation ce/ces périphérique(s) réapparaîssent , c'est qu'ils sont activés , et non
    correctement installés ...il vous faut donc proposer le driver adéquat .
    Il se peut qu'il s'agisse également d'un ancien périphérique non présent ( précédenment installé) ; ou mal désinstallé.
    Lors d'une suppression, le périphérique revient. Mais je n'ai jamais essayé la désactivation, de peur que le système ne redémarré plus, car dans les périphériques non plug-and-play on a des périphériques logiciels (ex. Avast, un logiciel de débloquage de fichier unlocker, etc.).


    Concernant l'historique du PC, non je ne connais pas tout. Car ce PC à l'origine n'était pas à moi.
    Historique :
    _ Version OEM de XP, il avait un problème au bout d'un certain temps, écran noir (ou bleu je sais plus). Cette écran venait au bout de 2 - 3 minutes.
    _ Après passage en SAV, les techniciens avaient dit que le chipset graphique était HS.
    _ J'ai récupéré la machine, redémarre en mode sans échec, aucun problème DONC problème pilote.
    _ Essayé de réinstaller la version OEM (car à le PC ne devait pas me revenir), après 3 jours de retatouage du PC.
    _ Test de la version buggué OEM... fort ralentissement, reboot inatendu, écran bleu avec problème driver vidéo, d'après l'utilitaire Windows, il ne se reconnaissait même pas lui même...
    _ J'ai donc décidé de mettre une version original de XP Pro 32bits vu que j'avais des licences...

    Cela fait deux ans que le PC tourne sans problème... sauf en ce moment (cf. mes 3 problèmes sur ce forum dont celui-ci).
    mardi 19 janvier 2010 08:15
  • Bonsoir à toutes et à tous ,

       Bonsoir et @ Manu840 ,

    L'ennui majeur avec les machines dites de "marques"  c'est bien sûr le fait qu'elles soient "propriétaires" en grande majorité , et surtout
    que la partirion "Recovery" fasse appel au matériel initial de cette machine , y compris et c'est le plus grave , le disque dur ..qui de surcroît
    doit rester sur son contrôlleur d'origine !

    ....de plus , tous les drivers , et je n'ai rien à  vous apprendre à ce sujet , se rapportent au matériel initialement présent , qu'il soit encore
    fonctionnel ou présent ou non !

    C'est ce qui a dû provoquer vos erreurs avec le CD d'origne de Packard Bell, je pense qu'il aurait suffi de supprimer les drivers qui ne 
    correspondaient plus à la configuration originelle.

    En général , ces CD propriétaires ont cependant un avantage ....installation très rapide ,  avec bien souvent les logiciels et parfois même
    une interface "propriétaire qui est plutôt séduisante .... à première vue ( Compaq par exemple).

    ... pour votre cas , en dehors du problème pilotes que vous sous-entendez , un périphérique défectueux ou détruit ( carte son , port "game",
    série, parallèle etc ... provoquerait également la même réaction de la part du gestionnaire de périphérique !

    Il faudrait absolument situer exactement la carte mère , et flasher son bios via le "fabricant réel" de cette carte , ce qui n'est pas toujours
    possible, car certaines carte màre sont conçue uniquement pour une "certaine marque" et le grand publis n'a pas généralement un accès 
    direct aux ressources chez le manufacturier de base !....bref il faut souvent s'enremettre au bon vouloir de "La Marque" !




    .... "Lors d'une suppression, le périphérique revient. Mais je n'ai jamais essayé la désactivation, de peur que le système ne redémarré plus,
    car dans les périphériques non plug-and-play on a des périphériques logiciels (ex. Avast, un logiciel de débloquage de fichier unlocker,
    etc.). .."  .....
    quels sont les propriétés indiquées lors d'un clic droit sur ce(s) périphérique(s) ... en dehors de ce que vous
    avez déjà mentionné ... lorsque vous demandez à XP de détecter le matériel ... que vous dit-il ?


    .... sur le CD d'installation D'XP,
    il y a quelque part un fichier ".Txt" faisant allusion à certains modèles de certaines marques , et les problèmes connus mais votre machine
    est plus récente certainement .... ce qui n'empêche pas la commecialisation d'un "vieux produit" sous un nouvel "emballage" !

    Si ce Pc a fonctionné correctement pendant deux ans , vous devez bien savoir ce qui s'y était connecté et installé ?

    .....dernière remarque sur la conclusion du SAV :  HS peut aussi signifié endommagé et seulement en partie fonctionnel !

    Essayer en désactivant , au pire vous devriez pouvoir démarrer en mode sans échec et de là le réactiver ...ceci dit pourquoi cela 
    empêcherait-il XP de démarrer ,puisque de toute façon XP ne le gère pas actuellement !

       Et  encore ... en mode sans échec , vous devriez voir dans le gestionnaire de périphériques tous les composants précédenment
    installés ( y compris ceux qui ny sont plus !) ...et cela devrait vous fournir une bonne piste .

            
    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    mardi 19 janvier 2010 23:05
  • Bonsoir à toutes et à tous ,

      Bonsoir Manu840 : installez CPU-Z , et de la , troisième section ( cartes mère) il vous indiquera peut le modèle de votre
    carte mère ainsi que son manufacturier .

    Ce qui serait très utile si ce programme arrive à la détecter !

    http://www.cpuid.com/   ... attention de choisir la version appropriée à votre matériel .


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    mercredi 20 janvier 2010 23:27
  • Bonjour,

    En général , ces CD propriétaires ont cependant un avantage ....installation très rapide ,  avec bien souvent les logiciels et parfois même
    une interface "propriétaire qui est plutôt séduisante .... à première vue ( Compaq par exemple).
    Celui de Packard Bell... installation longue passant par une version portable de Windows 98, hé oui! étonnant ! Certe il n'y a pas toutes les étapes d'installations comme sur le cd original de XP, mais personnellement je préfert le cd original XP.

    .....quels sont les propriétés indiquées lors d'un clic droit sur ce(s) périphérique(s) ... en dehors de ce que vous
    avez déjà mentionné ... lorsque vous demandez à XP de détecter le matériel ... que vous dit-il ?
    Comment demander à XP de détecter le matériel? J'ai fait un ajout suppression de maltériel mais il ne les trouve pas.

    Si ce Pc a fonctionné correctement pendant deux ans , vous devez bien savoir ce qui s'y était connecté et installé ?
    Oui je sais ce qui a été connecté dessus, mais je ne voit rien qui peut entrainer ce problème sachant que, je me rappel qu'il y a deux ans j'avais également ce problème après tout juste la fin de l'installation de XP.

    Et  encore ... en mode sans échec , vous devriez voir dans le gestionnaire de périphériques tous les composants précédenment
    installés ( y compris ceux qui ny sont plus !) ...et cela devrait vous fournir une bonne piste .
    Je ne voit que les composants installés en mode sans échec, c'est comme si j'étais en démarrage normal.

    Et  encore ... en mode sans échec , vous devriez voir dans le gestionnaire de périphériques tous les composants précédenment
    installés ( y compris ceux qui ny sont plus !) ...et cela devrait vous fournir une bonne piste .
    En mode sans échec je voit les mêmes périphériques que en mode normal, c'est à dire ceux installés.

     installez CPU-Z , et de la , troisième section ( cartes mère) il vous indiquera peut le modèle de votre
    carte mère ainsi que son manufacturier .

    Carte mère :
    Manufacturer : NEC Computers International
    Model : K2W
    Chipset Inter i915GMS/i910GML                     Rev. B1
    Southbridge Intel 82801FBM (ICH6-M)
    LPCIO NS      PC87591

    Bios :
    Brand : NEC Computers International
    Version : NOTE BIOS Version Q3A14
    Date : 11/16/2006

    En cherchant sur Phoenix j'ai trouvais un logiciel : BiosAgent Plus qui me donnent les informations suivantes sur le bios :
    BIOS Type:   Phoenix NoteBIOS 4.0 Release 6.1  
    BIOS ID:   Phoenix NoteBIOS 4.0 Release 6.1  
    BIOS Date:   20061116  
    BIOS Vendor:   NEC Computers International  
    BIOS Version:   NOTE BIOS Version Q3A14  
    BIOS Size:   524288  
    Chipset:   Intel 2590 rev 4  
    Motherboard Name:   NEC Computers International  
    Motherboard Model:   K2W  
    System Name:   NEC Computers International  
    Base Manufacturer:   NEC Computers International

    Et j'ai également ça d'après le même logiciel :
    Disk Drives        
        ST9120822A       
       Display adapters        
        Mobile Intel(R) 915GM/GMS,910GML Express Chipset Family       
        Mobile Intel(R) 915GM/GMS,910GML Express Chipset Family       
       DVD/CD-ROM drives        
        MATSHITA UJ-850D       
       IDE ATA/ATAPI controllers        
        Intel(R) 82801FBM Ultra ATA Storage Controllers - 2653       
       Keyboards        
        Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2       
       Mice and other pointing devices        
    X    Souris sur port PS/2 standard      
       Modems        
        Agere Systems HDA Modem      
       Monitors        
        Écran Plug-and-Play       
       Network adapters        
        Intel(R) PRO/Wireless 2200BG Network Connection       
        Realtek RTL8139/810x Family Fast Ethernet NIC      
       Processors        
        Intel(R) Pentium(R) M processor 1.73GHz      
       Sound, video and game controllers        
    X    Realtek High Definition Audio      
       System Devices        
        Intel(R) 82801 PCI Bridge - 2448       
        Intel(R) 82801FB/FBM SMBus Controller - 266A       
        Intel(R) 82801FBM LPC Interface Controller - 2641       
        Mobile Intel(R) 915GM/PM/GMS/910GML Express Processor to DRAM Controller - 2590       
       Universal Serial Bus controllers        
        Intel(R) 82801FB/FBM USB Universal Host Controller - 2658       
        Intel(R) 82801FB/FBM USB Universal Host Controller - 2659       
        Intel(R) 82801FB/FBM USB Universal Host Controller - 265A       
        Intel(R) 82801FB/FBM USB Universal Host Controller - 265B       
        Intel(R) 82801FB/FBM USB2 Enhanced Host Controller - 265C       
       Disconnected Devices        
    X    Unknown device      
    X    Unknown device      
        Apple iPod USB Device       
        Concentrateur USB générique       
        Corsair Flash Voyager USB Device       
        Corsair Flash Voyager USB Device       
        Corsair VoyagerGT USB Device       
        Ethernet Data Interface, Disabled Mode       
        Ext Hard Disk USB Device       
        HUAWEI MMC Storage USB Device       
        Hercules DJ Console RMX       
        Hercules DJ Console RMX       
        Hercules DJ Console RMX       
        Hercules DJ Console RMX       
        Hercules DJ Console RMX       
        Hercules DJ Console RMX       
        Hercules Muse USB      
        Hitachi HDS721010KLA330 USB Device       
        IC25N020 ATCS04-0 USB Device       
        JetFlash Transcend 2GB USB Device       
        Kingston DT 101 II USB Device       
        Kingston DataTraveler 2.0 USB Device       
        PIXIKA USB Flash Drive USB Device       
        Plextor Portable HDD PH2 USB Device       
        Périphérique USB composite       
    X    Périphérique USB composite      
        Périphérique USB composite       
        Périphérique USB composite       
        Périphérique USB composite       
        Périphérique clavier PIH       
    X    Périphérique d'interface utilisateur USB      
        Périphérique d'interface utilisateur USB       
        Périphérique d'interface utilisateur USB       
        Périphérique d'interface utilisateur USB       
        Périphérique de contrôle consommateur conforme aux Périphériques d'interface utilisateur (HID)       
        Périphérique de contrôle consommateur conforme aux Périphériques d'interface utilisateur (HID)       
        Périphérique de contrôle consommateur conforme aux Périphériques d'interface utilisateur (HID)       
    X    Périphérique de stockage de masse USB      
        Périphérique de stockage de masse USB       
        Périphérique de stockage de masse USB       
        Périphérique de stockage de masse USB       
        Périphérique de stockage de masse USB       
        Périphérique de stockage de masse USB       
        Périphérique de stockage de masse USB       
        Périphérique de stockage de masse USB       
        Périphérique de stockage de masse USB       
        Périphérique de stockage de masse USB       
        Périphérique de stockage de masse USB       
        Périphérique de stockage de masse USB       
        Périphérique de stockage de masse USB       
        Périphérique de stockage de masse USB       
        Périphérique de stockage de masse USB       
        Périphérique de stockage de masse USB       
        Périphérique de stockage de masse USB       
        Périphérique de stockage de masse USB       
        Périphérique de stockage de masse USB       
        Périphérique de stockage de masse USB       
        Périphérique inconnu       
        SanDisk Cruzer USB Device       
        Sony Eri Memory Stick USB Device       
    X    Sony Ericsson Device 039 Driver      
        Sony Ericsson Device 039 USB Ethernet Emulation (WDM)       
    X    Sony Ericsson Device 039 USB WMC Data Modem      
        Sony Ericsson Device 039 USB WMC Device Management       
    X    Sony Ericsson Device 039 USB WMC Modem      
        Sony Ericsson Device 039 USB WMC Modem       
        Sony Ericsson Device 039 USB WMC Modem bulk data       
        Sony Ericsson Device 039 USB WMC Modem bulk data       
        Sony Ericsson Device 039 USB WMC OBEX Interface       
    X    Sony Ericsson Device 039 USB WMC OBEX Interface (COM6)      
        Sony Ericsson Device 039 USB WMC OBEX Interface bulk data (disabled)       
    X    Sony Ericsson W910      
        Sony Storage Media USB Device       
        Souris HID       
        Souris HID       
        TOSHIBA MK4310MAT USB Device       
        Télévision standard       
        USB 2.0 Flash Disk USB Device       
        USB DISK 2.0 USB Device       
        USB Flash Disk USB Device       
        USB TO I DE/SATA Device USB Device       
        Ut163 USB2FlashStorage USB Device       
        Écran Plug-and-Play

    Les périphériques marqués d'une croix doivent obtenir une mise à jour du driver.
    Seulement ce programme ne fait pas les mises à jours sauf si on pait visiblement...

    Cordialement
    Emmanuel
    jeudi 21 janvier 2010 09:01
  • Bonsoir à toutes et à tous,

      Bonsoir et @ Manu840.

    http://www.nec-computers.fr/support/ .... j'ignorais qu'il y avait tant de modèles chez NEC ... et bien sûr leur référence sont très différentes de
    votre modèle . Moi , je ne saurais pas d'identifier ... chez NEC !

      De plus sur un portable , on est très limité pour tester quoi que ce soit ... sinon j'essayerais une installation de 98 , puisque le CD original
    semble s'y rapporter , ce qui devraît en théorie paermettre l'identification correcte de votre machine et de ses périphériques ... pour autant
    d'aucun d'entre eux ne soit endommagé !

    A ce stade je ne vois pas d'autre solution !

     J'ai moi-même un "vieux" portable , dont le "fabricant" a aujourd'hui disparu ... à l'orignie installé avec NT , mais faute de support  pour les
    drivers , je me suis "retournée" vers 98 , qui s'installe tout seul et n'a besoin de rien en apparence , qu'une correction au niveau de la puce
    son.... 

    Pourquoi ne cherchez vous pas les renseignements et drivers  chez Packard Bell , puisque votre modèle s'y trouve ?


    http://www.bing.com/search?q=tous+les+drivers&src=IE-SearchBox&FORM=IE8SRC ... en allant chez "tous les drivers" , après identification
    ( correcte ??) en ligne ( et gratuite) , il devrait vous proposer les drivers adéquats ... pour autant qu'ils existent dans leurs bases de données .

    Il n'y a rien d'autre que je puisse faire pour vous .Désolée.

    Bon week-end.

    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    samedi 23 janvier 2010 23:57
  • Malheuresement je ne vais pas avoir le temps de réinstaller un W98, surtout que je ne suis pas sur d'avoir encore des versions cd.
    Sur le site de PB j'ai déjà recherché mais leur mise à jour date pour les plus récente je crois de 2007...

    Sur le site TLD il n'y a pas de détection en ligne de driver, il faut aller sur ma-config.com.

    C'est vraiment étrange comme problème... merci quand même de votre aide.
    lundi 25 janvier 2010 08:52
  • Bonjour,

      TLD ... pas de détection en ligne ???

    http://www.touslesdrivers.com/index.php?v_page=29


    Vous avez peut-être un problème de réseaux ?


    PS : un autre lien , qui doit vous permettre l'identification , pour autant que votre matériel soit fonctionnel.


    http://www.01net.com/contenu/2562/ta_fiches/trouvez-les-drivers-des-peripheriques-inconnus-302-1



    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    • Modifié Loukiana mercredi 27 janvier 2010 20:07 PS
    mercredi 27 janvier 2010 14:41
  • Oui exactement sur TLD il y a une détection en ligne, mais c'est en alliance avec le site ma-config il me semble, d'ailleur je crois que c'est leur détection qui est faite.

    Concernant les périphériques je les avait supprimé mais mon pc à eu de gros problème, meme la restuaration système ne voulait fonctionné, ils sont réapparut entre temps...
    mardi 2 février 2010 11:08

  • Bonjour à toutes et à tous ,

      Bonjour et @ Manu840  , ... s'il vous plaît , pourriez-vous modifiez l'option 'discussion' de votre billet initial en "question" ?
    Sinon , je ne vous verrais plus dans mes alertes et donc tarderais à vous répondre !

    Je vois bien que Roxana a modifié votre billet initial , mais j'ignore exactement en quoi . Merci .

    Une fois le "motif bulle verte" au lieu du point d'interrogation rouge , je supprime automatiquement le suivi du billet .... car je n'ai que peu
    de temps pour une simple "discussion" ou échange de point de vue . Merci .

    ...." votre Pc a eu de gros problèmes , entre-temps...." ?
    Pouvez-vous posté un "screen" de votre gestionnaire de périphérique , indiquant les périphériques incriminés ?

    Bonne jounée.

       

    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    mardi 2 février 2010 13:00
  • Voilà je crois que c'est modifié en tant que question.
    mardi 2 février 2010 15:28
  • Bonjour à toutes et à tous ,

      Bonjour et @ Manu840 ,

    Oui , et merci ... apparenment "type" modifié concerne donc directement le "type" de billet ... quoi de plus logique en somme ...

    Si vous ne savez comment posté un screen , je vous communiquerais un lien , sinon , si c'est court une simple transcription devrait suffire .

    ..."jeudi 21 janvier 2010 09:01"....   vous avez beaucoup trop de périphériques d'Usb ... , n'oubliez pas que pour votre OS , un périphérique sur
    USB1 , est différent du même périphérique si vous le connecter sur un autre port USB ... auquel cas , cela crée des"doublons" ... il faut essayez 
    d'utiliser vos USB là où il ont été congigurés ( c'est à dire le même port !) ... etégalement veiller à ne pas surcharger ces ports USB , car du point
    de vue "alimentation" de ces lignes , il ne sont pas prioritaires ... ils seraient même plutôt des "laissés pour compte" !

    Ce qui empêche parfois l'initialisation correcte lors de l'insertion ,et pousse les utilisateurs à "essayer " dans un autre port .... ce qui de nouveau
    crèe des "doublons" !
    Préférez toujours les périphériques ayant leur propre alimentation ... d'ailleurs à ce sujet : elle ne suffit pas toujours et il est courant d'avoir en 
    plus du bloc d'alimentation autonome un câble de "complément de puissance" usb ne servant qu'à "aider" l'alimentation du périphérique en
    question ( disque externe par exemple) ...faisant office de "power supply" donc .... voyez votre "doc" à ce sujet .

    A bientôt .   
    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    mercredi 3 février 2010 13:47
  • Bonjour, voici des screens de mon gestionnairê de périphériques.

    Les périphériques non PnP avec les deux périphériques cachés dont je parlais :



    Les périphériques USB :



    A bientôt,
    Manu
    vendredi 5 février 2010 06:42
  • Bonjour à toutes et à tous ,

     Bonjour et @ Manu840

      ... comme une enfant , j'aime mieux les "images" !

    Bien voilà qui devrait maintenant expliquer votre "erreur" : le port "sérial" est votre modem "Agere" qui estparamètré ou necessite une
    IRQ particulière ( souvent la 10 , si l'irq 3 et 4 sont déjà utilisées pour les ports sériels natifs ( souris par exemple , même si vous semblez
    n'utiliser que l'IRQ 12 , pour votre souris en PS2) .

    Donc , si votre carte modem n'est pas PnP , est est configurée ( à l'aide de cavalier ) pour utiliser cette IRQ .... laquelle , impossible de vous
    le dire .... il faut pour le déterminer , l'examiner ... il y a souvent les possibilités de règlage "clairement indiquées" sur le circuit imprimé du
    composant ( à l'arrière si la place manque en façade) .

    Il y a longtemps que je n'ai plus de cartes modem sur mes machines ... mais j'ai de vielles machines qui en sont encore équipées ...

    Reste si il n'y a aucune inscription , à trouver la documentation de votre carte modem .
    Attention également :il y a un risque de conflit matériel : vous devez vérifiez dans votre Bios , que l'IRQ assignée à votre "modem"
    corresponde à l'irq du port sur lequel votre carte est installée ! ... vous avez des options dans votre Bios , section PnP, vous permettant de 
    "réservé" une certaine ressource bien précise à un périphérique précis ! .... je ne saurais être plus précise !

    Avez-vous par hazard perdu la configuration de votre Bios alors que cette carte se trouvait déjà connectée à votre machine ? ( Pile usée par
    exemple ...) 
    Si ce n'est pas le cas , il vous faut renseigner le modèle exacte de carte modem "manuellement " ... pour autant que la configuration des 
    cavaliers de cette carte , corresponde à sa configuration "sortie d'usine" .
    Sinon c'est au travers du driver qu'il vous faut la configurer .


    http://www.bing.com/search?q=Agere+system+HDA+modem&src=IE-SearchBox&FORM=IE8SRC ... et en plus , il semblerait que ce soit un 
    "Voice modem" ... avec un périphérique son intégré ( qui necessite également un driver pour gérer ses ressource !)

    ....si vous n'avez plus de drivers , et si vous n'arrivez pas à déterminer exactement votre modèle , remplacez -le , car vous risquez
    d'endommager d'autres circuits de votre carte mère ! ... en général , les Bios signalent ce genre de conflit au démarrage ...

    Bonne journée .

    PS . vous avez un support chez Packard Bell pour votre modem ....

    http://support.packardbell.com/fr/item/index.php?i=7422930200&pi=platform_argo_c
      
    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    • Modifié Loukiana vendredi 5 février 2010 11:33 PS
    vendredi 5 février 2010 11:26
  • Bonjour Manu,

    Merci de nous tenir au courant sur la résolution de votre problème.

    Cordialement

    Roxana


    Roxana Panait, MSFT
    jeudi 11 février 2010 12:51
  • Bonjour,

    Toutes mes excuses, je n'ai pas eu de notification par mail d'un nouveau message sur le forum.
    Bien voilà qui devrait maintenant expliquer votre "erreur" : le port "sérial" est votre modem "Agere" qui est paramètré ou necessite une
    IRQ particulière (souvent la 10 , si l'irq 3 et 4 sont déjà utilisées pour les ports sériels natifs ( souris par exemple , même si vous semblez
    n'utiliser que l'IRQ 12 , pour votre souris en PS2) .
    Je n'ai pas de souris en PS2 donc l'IRQ 12 n'est même pas utilisé je pense.

    Donc , si votre carte modem n'est pas PnP , est est configurée ( à l'aide de cavalier ) pour utiliser cette IRQ .... laquelle , impossible de vous
    le dire .... il faut pour le déterminer , l'examiner ... il y a souvent les possibilités de règlage "clairement indiquées" sur le circuit imprimé du
    composant ( à l'arrière si la place manque en façade) .
    Ma carte modem est une carte modem dans un PC portable donc en l'occurence elle ne posède pas de cavalier (je ne crois pas en avoir vu)... dans le doute je pourrai vérifier. Mais il sera surment difficile de l'extraire.
    Par ailleur, j'ai vonlontairement désactivé cette carte modem, ne m'en servant pas, d'où la croix rouge dessus.

    Il y a longtemps que je n'ai plus de cartes modem sur mes machines ... mais j'ai de vielles machines qui en sont encore équipées ...
    Effectivement, sur des PC tours, mais sur des PC portable, il y a encore 4 ans, la plupart en était équipés.

    Reste si il n'y a aucune inscription , à trouver la documentation de votre carte modem .
    Attention également :il y a un risque de conflit matériel : vous devez vérifiez dans votre Bios , que l'IRQ assignée à votre "modem"
    corresponde à l'irq du port sur lequel votre carte est installée ! ... vous avez des options dans votre Bios , section PnP, vous permettant de
    "réservé" une certaine ressource bien précise à un périphérique précis ! .... je ne saurais être plus précise !
    Le Bios? quelle blague ce Bios... un Poenix sur un PlacardPoubelle oups PackardBell = Bios non configurable (très peu d'option, et surtout pas ça!).

    Avez-vous par hazard perdu la configuration de votre Bios alors que cette carte se trouvait déjà connectée à votre machine ? ( Pile usée par
    exemple ...) 
    Si ce n'est pas le cas , il vous faut renseigner le modèle exacte de carte modem "manuellement " ... pour autant que la configuration des 
    cavaliers de cette carte , corresponde à sa configuration "sortie d'usine" .
    Sinon c'est au travers du driver qu'il vous faut la configurer .
    Je n'ai jamais perdu la configuration du Bios à cause de la pile car soit sur secteur, soit sur batterie. Ceci dit j'ai déjà réinitialisé le Bios en sa configuration d'origine... après que ce pb soit survenu.

    http://www.bing.com/search?q=Agere+system+HDA+modem&src=IE-SearchBox&FORM=IE8SRC ... et en plus , il semblerait que ce soit un 
    "Voice modem" ... avec un périphérique son intégré ( qui necessite également un driver pour gérer ses ressource !)

    ....si vous n'avez plus de drivers , et si vous n'arrivez pas à déterminer exactement votre modèle , remplacez -le , car vous risquez
    d'endommager d'autres circuits de votre carte mère ! ... en général , les Bios signalent ce genre de conflit au démarrage ...
    Je ne voit pas l'intéré de mettre à jour le driver de ce périphérique ne l'utilisant pas (et étant désactivé) mais néanmoins il est à jour car sa dernière mise à jour dispo date de plusieurs années maintenant, et je l'avais mis à jour.


    Etez-vous sur que le problème viens de la carte, je trouve ça étrange, encore, je ne l'aurai pas désactivé...
    Je ne comprend pas comment cela peut endommager la carte mère si on a pas le driver correcte?

    Cordialement
    Manu
    jeudi 11 février 2010 16:23
  • Bonsoir à toutes et à tous ,

      Bonsoir et @ Manu840 ,

    Désolée du retard mis à vous répondre , je me suis absentée une dizaine de jours.

    Je ne vais soulever que votre dernier point , à savoir ...." comment un périphérique non PNP pourrait endommager une carte mère "...

    Très simple à comprendre : l'electronique des défférents composants de nos machines est fabriquées par environ 1500 ( pas 150 !)
    fabricants différents ... et il faudrait que tous ces composants soient compatibles "electroniquement" parlant .... et ce sans le PnP ?

    C'est impossible , et c'est une des raisons d'être du PnP : les "interrupteurs" électroniques sont commandés par logiciel , et sans ce
    logiciel , si le matériel réclament des ressources particulières ( composants "exotiques" ou plus "pointus" ) et qu'il n'a pas le moyen de
    le faire savoir ( non PnP) au Bios , des courts circuits electroniques risquent de se produire et se produisent .... d'où destruction du matériel !

    C'est de cette manière que certains virus peuvent également causer la perte de matériel !

    Example : ils leurs suffit par exemple d'induire l'OS en erreur , en faisant passer une carte graphique pour un modèle supérieure, et 
    ainsi le système induit en erreur va "overclocker accidentellement" ce matériel et provoquer sa destruction .... et tout se fait par voie
    logicielle qui commande cette électronique !

    Un autre exemple ? ... les disques durs ! Un "virus" pourrait de la même façon demander aux têtes de lectures d'accéder à des zones 
    inexistantes d'un disque , ou de se "parquer" à des zones non adéquates ( zones de données) et ainsi provoquer également la perte de
    ce matériel.

    Bien sûr , ici, c'est un cas extrême , mais pas impossible .... car il faut d'abord "leurrer" le système d'exploitation sur la capacité réelle
    et physique du disque .

    Si vous comparez votre matériel à une voie de chemin de fer , il est facilele de comprendre qu'un mauvais aiguillage provoque des
    collisions ( cour circuit electronique/électrique) ... et dans le cas de matériel non PnP , cela revient à laisser un réseaux ferrovière sans
    contrôlleur ( aiguilleur) voir sans conducteur  tout simplement !

    Ce qui est plus étonnant dans votre cas c'est que vous auriez du matériel non PnP sur une machine de quatre ans !?
    PnP ne veut pas dire pour autant compatible : le matériel PnP signalle simplement ses "exigences" et ses possibilités au Bios et au
    système ensuite ... 

    Maintenant , il faut que deux périphériques n'exigent pas les mêmes ressources , sinon vous aurez un conflit , PnP ou pas !
    Pour que votre système puisse également attribuer d'autres ressources ( pour autant qu'elles soient dans la "gamme" de ressources
    admissibles par les composants PnP) à ces composants , il faut également qu'il y soit autorisé par vos réglages du Bios ( système PnP 
    ou non , + réserve de certaines IRQ et autres ressources à un matériel spécifique) .

    Sinon , il ne pourra gérer ces composants .
    Des imcompatibilités matérielles existent toujours , et ce malgré le PnP ... et "merci" à la venue des "USB" qui n'arrange vraiment rien
    en cette matière !

    Bon wekk-end.    
    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    • Modifié Loukiana lundi 22 février 2010 21:25 faute de frappe
    vendredi 19 février 2010 20:55
  • Merci de la réponse et désolé également du retard, je ne sais pas pourquoi je n'ai plus de notification.
    Effectivement, je ne voyais pas ça comme ça, mais c'est tout à fait logique.

    Mon problème en demeure toujours autant étrange...

    Bonne journée

    lundi 22 février 2010 09:24