none
Window 10 Home (Version 1903) RRS feed

  • Question

  • Hi,

    I am Using Window 10 Home (version 1903)  Whenever I Open Window 's Feature  it Showing Blank. Even I follow

    many articles   So go to the Service  and Start Windows Modules Installer and I Start Service  Still it's not Working 

    and also I go through cmd prompt using sfc\scannow  again it's fail

    dimanche 29 septembre 2019 14:14

Toutes les réponses

  • Hi,

    You have posted in the Windows Server forum, I suggest you ask the experts in the Windows 10 client forum.

    Here's the link:

    Windows 10 IT Pro > Windows 10 Installation, Setup, and Deployment

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com LinkedIn:

    dimanche 29 septembre 2019 15:12
  • Hi

    For your problem, I suggest that you try the following methods:

    1. Firstlycreate a new administrator account and see if it resolves the issue;
    2. See if a System Restore helps you;
    3. Open an elevated command prompt, type the following and hit Enter:

        reg delete HKLM\COMPONENTS /v StoreDirty

    1. If this Turn Windows Features On or Off box appears completely blank, it is quite possible that the Component Store that contains information about Windows components has been corrupted. To repair the Component Store corruption open an elevated command prompt and run the following command, and restart your computer:

    DISM /Online /Cleanup-Image /RestoreHealth

     If it works, you will be able to see the Turn Windows features on or off populated with      the options.

    If nothing helps, you may have to use the  Refresh Tool for Windows 10.

    Note: This is a third-party link and we do not have any guarantees on this website. This is just for your convenience. And Microsoft does not make any guarantees about the content.

    Hope can help you.

    Have a nice day!

    Best regards

    Kiki Shi


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    lundi 30 septembre 2019 09:50
  • Hi,

    I am very happy to help you. Would you mind letting me know the update of the problem?  If you think the answer is helpful, please mark it as a reply, which will help more users get valid information.

    Have a nice day=.=

    Best regards,

    Kiki Shi


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    vendredi 4 octobre 2019 03:07
  • Hi,

    As this thread has been quiet for a while, we will propose it as‘Answered’as the information provided should be helpful.

    If you need further help, please feel free to reply this post directly so we will be notified to follow it up. You can also choose to unmark the answer as you wish.

    Best Regards

    Kiki Shi


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    mardi 8 octobre 2019 08:36