none
Hyper-V boot RRS feed

  • Question

  • Bonjour,

    Voilà je viens d'installer Windows server 2012 R2 sur mon Pc, j'ai installé hyper-V puis j'ai crée un commutateur virtuel en externe et un ordinateur virtuel génération 2 qui utilise ce commutateur virtuel, mais quand je le démarre, il m'affiche boot failed, PXE boot using IPV4. J'ai essayé ordinateur virtuel avec génération 1, mais ça ne fonctionne pas non plus. 

    au niveau du bios, j'ai désactivé le secure boot et j'ai activé network stack pour IPV4 et IPV6. J'ai aussi essayé de désactivé le secure boot directement dans l'onglet firmware des paramètres de l'ordinateur virtuel, mais toujours rien.

    Avez vous une solution à me conseiller.

    Merci d'avance.  

    vendredi 7 novembre 2014 06:46

Toutes les réponses

  • Bonjour,

    Voilà je viens d'installer Windows server 2012 R2 sur mon Pc, j'ai installé hyper-V puis j'ai crée un commutateur virtuel en externe et un ordinateur virtuel génération 2 qui utilise ce commutateur virtuel, mais quand je le démarre, il m'affiche boot failed, PXE boot using IPV4. J'ai essayé ordinateur virtuel avec génération 1, mais ça ne fonctionne pas non plus. 

    au niveau du bios, j'ai désactivé le secure boot et j'ai activé network stack pour IPV4 et IPV6. J'ai aussi essayé de désactivé le secure boot directement dans l'onglet firmware des paramètres de l'ordinateur virtuel, mais toujours rien.

    Avez vous une solution à me conseiller.

    Merci d'avance.  

    Bonjour,

    As-tu essayer de changer l'ordre de démarrage ? Monter un ISO dans la VM pour faire une installation Windows ?


    Blog
    Scripts

    vendredi 7 novembre 2014 07:48
  • Bonjour,

    Quel système d'exploitation cherchez-vous à installer sur la machine virtuelle ?

    La génération 2 supporte uniquement Windows 8 - Windows Server 2012, et les versions plus récentes.

    La piste donnée par Emmanuel est bonne !

    --

    Florian

    IT-Connect


    Tutoriels sur Windows et Windows Server : www.it-connect.fr

    vendredi 7 novembre 2014 10:48
  • Bonjour,

     

    Si vous voulez installer un autre OS que "Windows 8/8.1 - Windows Server 2012/2012r2" , vous devez créer une vm génération 1, si non si vous utilisez l'un des os cités, et que malgré vous avez encore le problème, il faudra dans ce cas là se pencher sur le bios, et essayer ceci:

    1- Changer le mode de démarrage du BIOS UEFI hybride ou le mode Legacy.

    2- Désactiver BIOS de démarrage sécurisé.

    3- Désactivez PXE interne IPV4 NIC boot.

    4- Désactivez PXE interne IPV6 NIC boot.

     

    A+



    L’information n’a de valeur que si elle est partagée!! AK

    vendredi 7 novembre 2014 11:23
  • Bonjour,

    Oui je viens d'essayer, c'était le fichier iso qui était en premier position, je l'ai changer via les paramètres, et je l'ai placer en dernière position après la carte réseau et le disque dur. 

    Mais là il m'affiche simplement PXE Network boot using IPv4 puis quelques seconde après : No operating system was loaded. Press a key to retry teh boot sequence...

    samedi 8 novembre 2014 01:58
  • Bonjour,

    Il s'agit bien de Windows 2012 R2 que j'essaie d'installer via un fichier ISO, j'ai crée une autre VM avec la même configuration mais avec Windows 8.1 mais toujours le même message.

    Boot failed. EFI SCSI Device.

    et aussi PXE network boot using ipv4

     

    samedi 8 novembre 2014 02:00
  • Bonjour, 

    J'utilise bien les OS qui sont cités, et en ce qui concerne le changement du mode dans le bios, je n'ai pas le mode legacy, j'ai soit UEFI mode ou other OS, j'ai essayer avec les deux.

    -le secure boot est désactivé, il était activé à la base, mais toujours rien.

    -PXE ipv4 et ipv6 étaient désactivés, et maintenant sur activé, mais toujours rien dans les deux cas. 

    Par contre le fichier ISO de windows server 2012 ce trouve sur une autre partition, une partiton logique, je sais pas si cela à une importance au niveau du chargement du fichier dans la VM. 

    samedi 8 novembre 2014 02:08
  • Bonjour,

    Votre PC, est un serveur?

    Pouvez vous nous fournir les caractéritiques de votre PC (CPU/RAM/BIOS version) svp ?

    Vous trouverez des réponses ici : https://technet.microsoft.com/fr-fr/library/hh846766.aspx

    Voici les conditions préalable à l'installation d'Hyper-V : https://technet.microsoft.com/fr-fr/library/cc731898.aspx

    • Un processeur x64. Hyper-V est disponible dans les versions à base de processeur x64 de Windows Server 2008, plus particulièrement les versions à base de processeur x64 de Windows Server 2008 Standard, Windows Server 2008 Entreprise et Windows Server 2008 Datacenter. 
    • Virtualisation à assistance matérielle. Cette virtualisation est disponible avec les processeurs qui incluent une option de virtualisation, plus spécifiquement Intel VT (Intel Virtualization Technology) ou AMD-V (AMD Virtualization). 
    • La prévention de l’exécution des données au niveau matériel doit être disponible et activée. Plus spécifiquement, vous devez activer le bit Intel XD (bit de désactivation d’exécution) ou le bit AMD NX (bit de non-exécution).

    Cordialement



    • Proposé comme réponse kryss972 vendredi 13 février 2015 15:10
    • Modifié kryss972 vendredi 13 février 2015 15:12
    vendredi 13 février 2015 15:07