locked
Deploiement msi RRS feed

  • Question

  • Bonjour, Pourrait-on m.indiquer un lien ou pour avoir un tuto "comment faire un deploiement a distance .msi, pas a pas" Merci d'avance
    jeudi 11 avril 2013 12:17

Réponses

Toutes les réponses

  • Si vous avez quelques détails sur votre environnement ?

    Sinon par GPO

    http://support.microsoft.com/kb/302430/fr


    jeudi 11 avril 2013 12:31
  • merci pour votre réponse ;

    Il me semble que j'ai fais ces manipulations mais en vain, je vais re tester demain,

    J'avais fait cette demande car j'étais auparavant sur serveur 2003 et ça avait fonctionné ; j'avais pu déployé un logiciel sur 350 postes clients. Je lis que que le tuto parle d'un serveur 2000, donc, c'est toujours la même manipulation ?

    Je reposterai si problème,

    Merci

    Mon serveur est un serveur2008-R2.

    jeudi 11 avril 2013 14:21
  • Merci P barth pour le lien ; j'ai donc procédé comme indiqué mais je me suis rendue compte que je ne pouvais pas suivre pas à pas le tuto (différentes présentation sur mon active directory) bref, j'ai créé mon dossier et donné une autorisation "tout le monde" (auparavant j'ai installé le logiciel en admin pour avoir l'accès fichier .msi. Là, je suis allée dans éditeur de gestion des stratégies de groupe, configuration ordinateur, j'ai cliqué souris droit "installation d'un logiciel" et j'ai donné le chemin du package msi que j'avais copier dans le dossier partagé. Je suis allée dans sécurité en cliquant sur le composant logiciel msi et j'ai supprimé utilisateurs authentifés de la liste (en enlevant le droit d'héritage) .. là je ne sais pas pourquoi et peut-être pourrais-tu me dire pourquoi il faut faire ça ?? j'ai ajouté "tout le monde" avec un droit de lecture.

    Bref, j'ai donc déposé un pc dans l'UO qui héberge la stratégie de groupe du package "déploiement msi", j'ai activé la commande Secedit.exe et j'ai allumé via le wake on lan le pc et rien ne se passe ???

    la question est la suivante : où ai-je fauté ????

    Si quelqu'un a une piste pour me diriger vers le chemin de la réussite ...

    J'en profite pour savoir si je peux réparer une mauvaise manipulation : j'ai (en pensant que je pouvais le supprimer) crée une UO sans enlever l'option "protéger contre les suppressions accidentelles" (clic trop vite) et maintenant, je ne peux plus supprimer ; il est écrit : cet objet est protégé contre les suppressions accidentelles ! comment puis-je forcer la main ?

    merci d'avance

    samedi 20 avril 2013 08:21