locked
Windows 7 - le service de stratégie de diagnostics ne fonctionne pas RRS feed

  • Discussion générale

  • Bonjour

     

    J’ai un problème qui m’a l’air d’arriver régulièrement mais je n’ai pourtant pas réussi à trouver de solutions sur divers forums (une réponse serait donc fort utile).

     

    Je suis sous windows 7 et le service de stratégie de diagnostics ne fonctionne pas. Cela a pour conséquence que je n’arrive plus à me connecter en wifi (depuis n’importe quel lieu, sur plusieurs réseaux différents).

     

    Je n’arrive pas à le démarrer ni en faisant résoudre les problèmes, ni depuis la console services.msc ni depuis une invite de commande (Net Start DPS). J’ai une erreur 5 de type accès refuse et je précise que j’ai fait ces manips en admin.

     

    J’ai aussi essayer de désinstaller puis réinstaller mes cartes réseaux et wifi depuis le gestionnaire de périphérique sans succès.

     

    Ce problème est survenu il y a quelques jours (peut être suite a une mise a jour windows mal installée mais je ne suis pas sur) et je n’ai pas de points de restauration antérieur.

     

    Quelqu’un aurait il une solution qui éviterait une réinstallation complète ?


    jeudi 5 mai 2011 08:40

Toutes les réponses

  • Bonjour,
    lancer une invite de commande en tant qu'administrateur et saisissez les commandes suivantes :
    net localgroup Administrateurs /add networkservice


    net localgroup Administrateurs /add localservice

    exit

    redémarrez votre ordinateur. Tout devrez fonctionner correctement.

    • Modifié Aski. _MVP dimanche 6 avril 2014 15:46 corrigé faute de frappe
    samedi 14 juillet 2012 07:28
  • Merci ludo83, tout remarche nickel grâce a toi.

    Attention pour ceux qui ont le meme probleme, respectez bien la casse sur les commandes (majuscule et "s" pour Administrateurs, ainsi que les espaces)

    vendredi 18 janvier 2013 15:43
  • De mon côté quand je tape bien la première commande et la deuxième commande, ça m'inscrit L'erreur système 5 s'est produite. Accès refusé. Que faire avec ça ?

    dimanche 16 mars 2014 22:15
  • Bonjour,

    Certainement parce que l'invite de commande n'est pas lancée par clic droit sur Exécuter en tant qu'administrateur.


    Cordialement - Aski MVP Windows Expert-Consumer http://dechily.org/Forum_Aski/

    lundi 17 mars 2014 18:12
  • Bonjour,

    j'avais exactement le même problème il y a quelques mois: plus de connexion internet, le service de stratégie de diagnostics qui ne fonctionne pas etc... et j'ai résolu le problème avec l'invite de commande cité plus haut, cependant cela recommence j'ai exactement le même problème avec une chose en plus, quand je lance l'invite de commande en administrateur et que j'entre le "net localgroup Administrateurs /add networkservice " cela me marque "l'erreur système 1378 s'est produite.

     Le nom de compte spécifié est déjà membre du groupe"

    et c'est la même chose pour le "net localgroup..." suivant. Au final je redémarre l'ordinateur et le service de stratégie de diagnostics ne fonctionne pas. Auriez-vous une solution à mon problème? merci d'avance.

    Cordialement.

    jeudi 20 mars 2014 17:29
  • Je remercie l'auteur des lignes de code, elle m'ont sauvé mon wifi :)

    La seconde ligne a été écrite un peu rapidement, c'est bien Administrateur avec un seul "r" et non deux "r" !

    Ça donne : net localgroup Administrateurs /add networkservice

    net localgroup Administrateurs /add localservice

    exit


    jeudi 27 mars 2014 13:58
  • Merci, j'ai eu un problème suite à une mise à jour automatique Windows Update cette semaine, qui fesait un bluescreen à tout coup 0x00000051. J'ai restauré à une version précédente, et là ce problème de réseau manquant.... 

    avec les deux commandes tout marche #1 maintenant, merci encore !

    jeudi 10 avril 2014 08:32
  • Merci énormément !!!!!!! Quand j'ai vu que ma wifi refonctionnait  j'ai pleuré de joie :').

    Je me serais fait tuer par ma mère si j'avais tué sa connexion bien que je ne sache pas comment c'est arrivé ! ^^

    Merci encore!!!

    samedi 12 juillet 2014 14:40
  • Merci à toi, cette manip' a marché pour moi et le net est revenu !
    vendredi 18 juillet 2014 16:21
  • Merci ENORMEMENT !! Cela fait plusieurs fois que cela m'arrive et que je ré-installe tout le windows ...

    C'est génial, merci, merci et MERCI !!!!

    mercredi 6 août 2014 09:39
  • Bonjour,

    Je sais faire Démarrer,  Exécuter...,  cmd, ... Mais comment le fait-on en tant qu'administrateur ?

    Le PC est démarré sur un compte administrateur.

    Pierre

    mardi 26 août 2014 09:24
  • Bonjour,

    •  menu Démarrer
    •  Tous les programmes
    •  Accessoires
    •  cliquer droite sur Invite de commande
    •  cliquer sur Exécuter en tant qu'administrateur


    Cordialement - Aski MVP Windows Expert-Consumer http://dechily.org/Forum_Aski/

    mardi 26 août 2014 13:46
  • Merci Aski pour ta réponse.

    J'ai peut-être fait une erreur: mon PC qui a un problème a Windows 8.1 comme OS. Dans les Accessoires Windows il n'y a pas d'invite de commande !

    Si je viens de la trouver dans Système Windows.

    Miracle, les 2 commandes ont réparé mon PC !  Il se connecte maintenant correctement en WiFi, je n'ai pas besoin de tout réinstaller, ouf !

    Merci à tous.

    Pierre

    mercredi 27 août 2014 09:26
  • Bonjour,

    Si tu veux obtenir des réponses pour Windows 8, ne poste pas sur Windows 7.


    Cordialement - Aski MVP Windows Expert-Consumer http://dechily.org/Forum_Aski/


    • Modifié Aski. _MVP mercredi 12 août 2015 12:24
    mercredi 27 août 2014 13:14
  • Bonjour, j'ai aujourd'hui exactement le même probleme que toi as tu trouve une solution ?
    dimanche 19 octobre 2014 11:18
  •  J'ai le même problèmes a mon ordinateurs je n'ai plus internet .cherche une solution
    mercredi 12 novembre 2014 08:40
  • La solution marche aussi sur Windows 8.1

    Merci 

    samedi 13 décembre 2014 14:30
  • Bonsoir, j'ai tout à fait les même soucis et en plus mon portable ne marche même plus en ethernet, c'est la galère,ça fait trois jours que je suis dessus, je sens que je vais y passer mes vacances :( perso, j'ai eu un écran bleu, un redémarrage et depuis, tous les problèmes cités plus haut avec toutes les tentatives de réparation et les lignes de commandes que j'ai pu trouver.

    Auparavant, j'avais eu l'excellente idée de nettoyer à fond mon pc avec ccleaner et j'ai effacé des tas de fichiers sans sauvegarder... Si on me racontait ça, je disputerais fort la personne mais il se trouve que c'est moi ,,, il me reste le formatage et le réinstallation de seven mais je ne sais même pas si ça suffira, j'ai peut-être effacé des fonctions autres que dans windows :((

    le service de stratégie de diagnostics qui ne fonctionne pas, ça me saoule ! Help me please !!!

    dimanche 28 décembre 2014 21:35
  • Super Génial !

    Ca marche au premier coup !

    Merci !

    mercredi 12 août 2015 07:39
  • merci beaucoup pour aide

    vous avez sauvé une personne désespérée




    • Modifié tabs06 mercredi 12 août 2015 23:23
    mercredi 12 août 2015 23:21
  • Merci infiniment!!!

    Vous m'avez apportez une aide très précieuse , l'ordi fonctionne à merveil.

    Encore Merci!

    dimanche 1 novembre 2015 11:18
  • Et si cette excellente solution ne marche toujours pas il reste ceci... : icacls %windir%\system32 /Grant:r administrators:f /T /C /Q icacls %windir%\system32 /Grant:r system:f /T /C /Q icacls %windir%\system32 /grant:r trustedinstaller:f /T /C /Q
    samedi 28 novembre 2015 11:40
  • Bonjour,
    lancer une invite de commande en tant qu'administrateur et saisissez les commandes suivantes :
    net localgroup Administrateurs /add networkservice


    net localgroup Administrateurs /add localservice

    exit

    redémarrez votre ordinateur. Tout devrez fonctionner correctement.

    Bonjour, j'ai le même souci, sur PC windows 7 SP1, pas de connexion internet, le Service de strategie de diagnostics ne fonctionne pas,  Erreur 2 : Fichier introuvable.

    J'ai exécuté les lignes de code avec la Syntaxe adaptée (du moins je crois):

    net localgroup  [<Administrateurs> [/add networkservice]

    Réponse : Fichier introuvable

    net localgroup  [<Administrateurs> [/add localservice]

    Réponse : Fichier introuvable

    Pourriez vous me venir en aide ?, merci d'avance

    jeudi 7 janvier 2016 16:52
  • Bonjour,

    j'avais exactement le même problème il y a quelques mois: plus de connexion internet, le service de stratégie de diagnostics qui ne fonctionne pas etc... et j'ai résolu le problème avec l'invite de commande cité plus haut, cependant cela recommence j'ai exactement le même problème avec une chose en plus, quand je lance l'invite de commande en administrateur et que j'entre le "net localgroup Administrateurs /add networkservice " cela me marque "l'erreur système 1378 s'est produite.

     Le nom de compte spécifié est déjà membre du groupe"

    et c'est la même chose pour le "net localgroup..." suivant. Au final je redémarre l'ordinateur et le service de stratégie de diagnostics ne fonctionne pas. Auriez-vous une solution à mon problème? merci d'avance.

    Cordialement.


    Bonjour, j'ai exactement le même problème que vous, ces temps-ci. Avez-vous trouvé une solution à votre problème ? Car ça m'aidera beaucoup. Merci de me tenir au courante. Bonne journée.
    mardi 2 février 2016 11:55
  • clic droit sur cmd et executer en tant qu'administrateurs
    jeudi 15 juin 2017 11:33
  • j'ai tapé tous ça et on me donne:

    l'erreur système 1378 s'est produite.

     Le nom de compte spécifié est déjà membre du groupe

    je ne peux pas comprendre, merci en avant!

    jeudi 15 juin 2017 11:54
  • Même problème que souka123 apres avoir tapé les commandes En lancant l'invite de commandes avec Démarrer -> Invites de commandes -> Clic Droit Executer en tant qu'Administrateur

    "L'erreur système 1378 s'est produite."

    "Le nom de compte spécifié est déjà membre du groupe."

    Et en lancant le CMD avec Windows + r ca me met:

    "L'erreur système 5 s'est produite."

    "Accès refusé."






    mardi 18 juillet 2017 16:33
  • Bonjour ,

    Veuillez consulter le thread suivant :
    https://social.technet.microsoft.com/Forums/windows/en-US/366756ad-a2e4-4b57-bbc9-258d42b00796/diagnostic-policy-service?forum=itprovistanetworking&ranMID=24542&ranEAID=TnL5HPStwNw&ranSiteID=TnL5HPStwNw-pzuxesQVjZTLkj8lvcNmXw&tduid=(f2269efa08172f9fcd03c13235e8385b)(256380)(2459594)(TnL5HPStwNw-pzuxesQVjZTLkj8lvcNmXw)()

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mercredi 19 juillet 2017 09:54
  • Bonjour, ça a fonctionné pour moi, merci
    mardi 29 août 2017 13:05
  • Merci mille fois ça m'a sauvé la vie ! <3

    Juste, au cas où pour les gens comme moi qui auraient galéré à comprendre comment taper le code en sautant des lignes bah, faut juste taper "entrer" après avoir écrit une ligne ^^

    Genre tu tapes "net localgroup Administrateurs /add networkservice" tu fait "entrée" et ainsi de suite, et c'est normal si y'a un espèce de truc d'écrit avant en fait ! Et si tout fonctionne bien y'a inscrit un truc comme quoi ça s'est bien intégré (mdr je simplifie de fou pour les gens comme moi qui puent en informatique et qui atterrissent là grâce à une recherche google de la détresse)

    Ah aussi ! Pour pour faire une commande en tant qu'administrateur tu ouvres démarrer et tu tapes dans la barre de recherche "cmd", tu cliques pas de suite dessus, tu fais cliques droit puis exécuter en tant qu'admin

    Voilà voilà merci encore pour les lignes de code ! Bonne journée/soirée !

    • Modifié Jesuissauvee mardi 12 mars 2019 07:44 faute de frappe
    mardi 12 mars 2019 07:41