none
warning event id 1007 MSexchange Replication exchange 2010 RRS feed

  • Question

  • bonjour,

    Depuis quelques jours j'ai ce warning qui apparaît toute les 30 minutes et je n'arrive pas à trouver la solution.

    Merci de votre aide.

    ci-dessous le log

    Nom du journal :Application
    Source :       MSExchange Mailbox Replication
    Date :         02/07/2013 13:53:13
    ID de l’événement :1007
    Catégorie de la tâche :Service
    Niveau :       Avertissement
    Mots clés :    Classique
    Utilisateur :  N/A
    Ordinateur :   xxxx
    Description :
    Le service de réplication de boîte aux lettres n’a pas pu déterminer l’ensemble de bases de données de boîtes aux lettres actives sur un serveur de boîtes aux lettres.
    Serveur de boîtes aux lettres : xxxx
    Erreur : MapiExceptionNetworkError: Unable to make admin interface connection to server. (hr=0x80040115, ec=-2147221227)
    Diagnostic context:
        ......
        Lid: 15000   dwParam: 0x6BA      Msg: EEInfo: prm[1]: Pointer val: 0x0000000000000000
        Lid: 15000   dwParam: 0x6BA      Msg: EEInfo: prm[2]: Pointer val: 0x4B64A8C000000000
        Lid: 16280   dwParam: 0x6BA      Msg: EEInfo: ComputerName: n/a
        Lid: 8600    dwParam: 0x6BA      Msg: EEInfo: ProcessID: 2992
        Lid: 12696   dwParam: 0x6BA      Msg: EEInfo: Generation Time: 2013-07-02 11:53:13:94
        Lid: 10648   dwParam: 0x6BA      Msg: EEInfo: Generating component: 18
        Lid: 14744   dwParam: 0x6BA      Msg: EEInfo: Status: 10061
        Lid: 9624    dwParam: 0x6BA      Msg: EEInfo: Detection location: 318
        Lid: 13720   dwParam: 0x6BA      Msg: EEInfo: Flags: 0
        Lid: 11672   dwParam: 0x6BA      Msg: EEInfo: NumberOfParameters: 0
        Lid: 24060   StoreEc: 0x80040115
        Lid: 23746  
        Lid: 31938   StoreEc: 0x80040115
        Lid: 19650  
        Lid: 27842   StoreEc: 0x80040115
        Lid: 20866  
        Lid: 29058   StoreEc: 0x80040115
    XML de l’événement :
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="MSExchange Mailbox Replication" />
        <EventID Qualifiers="32772">1007</EventID>
        <Level>3</Level>
        <Task>1</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2013-07-02T11:53:13.000000000Z" />
        <EventRecordID>414787</EventRecordID>
        <Channel>Application</Channel>
        <Computer>SHEMVS25.SHEM.local</Computer>
        <Security />
      </System>
      <EventData>
        <Data>SHEMVS24.SHEM.local</Data>
        <Data>MapiExceptionNetworkError: Unable to make admin interface connection to server. (hr=0x80040115, ec=-2147221227)
    Diagnostic context:
        ......
        Lid: 15000   dwParam: 0x6BA      Msg: EEInfo: prm[1]: Pointer val: 0x0000000000000000
        Lid: 15000   dwParam: 0x6BA      Msg: EEInfo: prm[2]: Pointer val: 0x4B64A8C000000000
        Lid: 16280   dwParam: 0x6BA      Msg: EEInfo: ComputerName: n/a
        Lid: 8600    dwParam: 0x6BA      Msg: EEInfo: ProcessID: 2992
        Lid: 12696   dwParam: 0x6BA      Msg: EEInfo: Generation Time: 2013-07-02 11:53:13:94
        Lid: 10648   dwParam: 0x6BA      Msg: EEInfo: Generating component: 18
        Lid: 14744   dwParam: 0x6BA      Msg: EEInfo: Status: 10061
        Lid: 9624    dwParam: 0x6BA      Msg: EEInfo: Detection location: 318
        Lid: 13720   dwParam: 0x6BA      Msg: EEInfo: Flags: 0
        Lid: 11672   dwParam: 0x6BA      Msg: EEInfo: NumberOfParameters: 0
        Lid: 24060   StoreEc: 0x80040115
        Lid: 23746  
        Lid: 31938   StoreEc: 0x80040115
        Lid: 19650  
        Lid: 27842   StoreEc: 0x80040115
        Lid: 20866  
        Lid: 29058   StoreEc: 0x80040115</Data>
      </EventData>
    </Event>


    mardi 2 juillet 2013 12:48

Réponses

  • Unable to make admin interface connection to server. 

    Vous pouvez éventuellement vérifier que toutes vos cartes réseaux soient connectés, et qu'elles peuvent communiquer avec la carte correspondante des serveurs partenaires?


    Bruce Jourdain de Coutance - Consultant Exchange http://brucejdc.blog.free.fr

    mardi 2 juillet 2013 14:27
    Modérateur
  • Bonjour,

    j'ai redémarré les serveurs exchange et le problème est résolu.

    Apparemment cela venait d'un conflit d'IP avec l'adresse Virtuelle du DAG.

    Le système a détecté un conflit d’adresses pour l’adresse IP 192.168.100.58 avec le système  d’adresse physique réseau 00-50-56-94-5E-F8. En conséquence les opérations réseau sur se système peuvent être interrompues

    Bonne journée.

    PomaC

    • Marqué comme réponse Florin Ciuca jeudi 4 juillet 2013 13:03
    mercredi 3 juillet 2013 06:58

Toutes les réponses