none
Migration E2003 vers E2010 Pb Redirection des demandes liées à ActivSync RRS feed

  • Question

  • Bonsoir,

    J'ai un pb lié à la synchronisation ds périphériques mobiles dans une org E2003 en cours de migration vers E2010.

    Contexte : 1 proxy Apache vers 1 Org E2003 SP2 avec 1 serv E2003 100 périph mobiles + 4 serv E2010 SP2 RU 4.2: 2 CAS/HUB et 2 MBX en DAG).

    Les BAL de test créées sur E2010 synchronisent très bien  à l'aide d'activesync de même que les BAL E2003 existantes. Test réalisé avec www.testexchangeconnectivity.com (spécifier manuellement les paramètres du serveur) et qq périph.

    Le pb vient de la redirection lors de la migration des BAL (les CAS 2010 prennent tous le flux entrant, les accès se réalisent à l'aide de l'URL pointant vers E2010 (messagerie.dom.com). Si la boite est située sur 1 E2003 la redirection vers E2003 ne se fait pas (l'URL est webmail.dom.com).

    Le message d'erreur /

    Des erreurs se sont produites lors du test de la session Exchange ActiveSync.
     

    Par ailleurs dans le J Evé EventID 3005 code d'état 409.

    A priori, ce n'est pas un pb de permissions erreur 1053 ni une erreur 1036.

    Qqun a t il déjà rencontré ce type de pb ?

    Pour info, je n'ai pas encore appliqué la KB  937031 car l'ID d'événement n'est pas le même. Le mien est EventID

    3005 code d'état 409.

    Une suggestion ?

    Merci à tous

    Patmoy

    Résultat :Étapes de test 3w.testexchangeconnectivity.com
    Tentative d'envoi de la commande OPTIONS au serveur.
    Le test de la commande OPTIONS a échoué. Voir les détails supplémentaires pour plus d'informations.
    <label for="testSelectWizard_ctl12_ctl06_ctl05_ctl00_tmmArrow">En savoir plus sur ce problème et sa résolution.</label>
    Détails supplémentaires

    Une réponse non autorisée HTTP 401 a été reçue du serveur. Ceci peut être le résultat d'informations d'identification invalides ou un problème de configuration sur l'Exchange server.


    BOAT

    dimanche 13 janvier 2013 17:48

Réponses

Toutes les réponses

  • Bonsoir

    Pendant la coexistence les serveurs CAS 2010 proxifient les requetes ActiveSync vers les serveurs Back-End Exchange 2003 pour les boites hebergées sur ce serveur.

    Pour que la proxification fonctionne, il faut modifier le mode d'authentification et le passer en "integrée Windows". Cette modification necessite un hotfix que vous pouvez obtenir via le Support de Microsoft (teléchargeable), en effet la modification via le gestionnaire IIS de votre serveur Exchange 2003 n'est pas prise en compte.

    Plus d'informations sur ce lien Upgrading Exchange ActiveSync to Exchange 2010

    Merci


    Hakim Taoussi

    dimanche 13 janvier 2013 18:05
  • Bonsoir,

    En effet , je n'ai pas encore installer le fix  KB  937031 . Il est indiqué que le redémarrage du serv E2003 (c'est bien là qu'il faut l'installer) n'est pas requis, avez vous un retour d'expérience sur cette installation ?

    Merci

    Patmoy


    BOAT

    • Marqué comme réponse PATMOY dimanche 13 janvier 2013 18:18
    dimanche 13 janvier 2013 18:18
  • Je n'ai rencontré aucun problème avec ce hotfix ;-)

    Merci


    Hakim Taoussi

    • Marqué comme réponse PATMOY lundi 14 janvier 2013 08:16
    dimanche 13 janvier 2013 18:33
  • Bonjour ,

    Merci pour ce retour.

    Cdlt

    Patmoy


    BOAT

    • Marqué comme réponse PATMOY lundi 14 janvier 2013 09:29
    lundi 14 janvier 2013 08:17