none
Pas de mail de retour PostMaster RRS feed

  • Question

  • Bonjour,

    Je travail sur un problème avec un serveur 2012 STD avec un Exchange 2013 Entreprise U10,

    Je constate que si par erreur j’envoie un mail a une personne qui n’existe pas dans les comptes utilisateurs, je n'est pas

    de retour Postemast@... Rien de rien même après plusieurs semaines.

    J'ai voulu faire la commande suivante

    Set-RemoteDomain ''Mon-du-serveur'' -DeliveryReportEnabled $TRUE

    Set-RemoteDomain ''Mon-du-serveur'' -NDREnabled $TRUE


    Et la j'ai une réponse que je comprends pas :

    [PS] C:\Windows\system32>Set-RemoteDomain ''Mon-du-serveur'' -DeliveryReportEnabled $TRUE
    Impossible d'effectuer l'opération, car l'objet ''Mon-du-serveur'' est introuvable sur ''Mon-du-serveur''
        + CategoryInfo          : NotSpecified: (:) [Set-RemoteDomain], ManagementObjectNotFoundException
        + FullyQualifiedErrorId : [Server=SRV-EXCHANGE,RequestId=457fbcb8-e9fa-4348-b153-4c6bfe2329dc,TimeStamp=26/01/2016
        10:45:58] [FailureCategory=Cmdlet-ManagementObjectNotFoundException] F539527F,Microsoft.Exchange.Management.Syste
      mConfigurationTasks.SetRemoteDomain
        + PSComputerName        : ''Mon-du-serveur''

    Bien sur ''Mon-du-serveur'' est le nom dns du serveur .local bref j'ai test toutes les combinaisons

    Avez-vous une idée

    Merci par avance

    Philippe.



    mardi 26 janvier 2016 15:06

Réponses

  • Bonjour,

    Voici la solution !

    L’opérateur SFR a changé de SMTP depuis peu de temps

    Nous avions celui-ci SMTP.sfrbusinessteam.fr qui ne marche plus du coup nous avons utilisés le SMTP.sfr.fr

    Le bon SMTP est SMTP.sfrbusiness.fr qui marche très bien.

    jeudi 28 janvier 2016 11:44

Toutes les réponses

  • Bonjour

    De mémoire, si aucune adresse n'est configurée, l'adresse de réponse est postmaster@"domain.local".

    Avez vous changé cette adresse https://technet.microsoft.com/fr-fr/library/bb430765(v=exchg.150).aspx

    Aussi, n'y t il pas une passerelle SMTP en amont du serveur qui pourrait bloquer l'envoi de NDR, ou qui en ayant un acces lecture à l'annuaire ne délivre pas le message à Exchange si l'utilisateur n'existe?

    Merci


    Hakim Taoussi - Consultant Exchange - http://exchangediscover.blogspot.fr

    mercredi 27 janvier 2016 06:29
  • Bonjour,

    Merci pour votre aide.

    J'ai effective une adresse postmaster@"domain.local".
    J'ai aussi fait un essai avec une adresse valide :-(
    qu'il soit vide ou avec une adresse c'est la même choses.

    Le serveur est en frontal, j'ai fait le test avec deux connecteurs SMTP celui du fournisseur et un avec un autre par authentification et toujours la même choses.

    Par contre l’envoi de mail fonctionne très bien et même les accuser de lecteur par exemple.


    mercredi 27 janvier 2016 07:15
  • Bonjour,

    Voici la solution !

    L’opérateur SFR a changé de SMTP depuis peu de temps

    Nous avions celui-ci SMTP.sfrbusinessteam.fr qui ne marche plus du coup nous avons utilisés le SMTP.sfr.fr

    Le bon SMTP est SMTP.sfrbusiness.fr qui marche très bien.

    jeudi 28 janvier 2016 11:44